This edition was last updated on 23rd Feb 2020

This free e-Book will teach you Excel 365 in five hours or less.
We’ve helped over 2 million students to learn Excel. If you carefully work through this free book there is
absolutely no doubt that you will master Excel 365 fundamentals.

Make sure you are using the correct and latest version of this free ebook. A free e-book is available for all commonly used Excel versions.
This book supports Excel 365 semi-annual version 1908, released on Jan 10 2020. We publish new Excel 365
books every six months to support the latest semi-annual release of this ever-changing product. You can
download the most recent version of this free e-book from: https://thesmartmethod.com. This book is only
for Excel 365 for Windows users. If you are using a different version: (2007, 2010, 2013, 2016, 2019, or an Apple
Mac version) download the correct free e-book for your version from: https://thesmartmethod.com.

Why you should use this free e-book
It is free (and you can print it). Because this book is provided free of charge, schools, colleges,
universities and businesses are able teach their students best-practice Excel skills without the substantial
cost of designing lesson plans or purchasing books. If printed copies are needed you can print them
yourself, or any copy shop can print books for you.
Smart Method books are #1 best sellers. While this e-book is entirely free of charge, every paper
printed Smart Method® Excel book (and there have been ten of them starting with Excel 2007) has been
an Amazon #1 best seller in its category. This provides you with the confidence that you are using a
best-of-breed resource to learn Excel.
Learning success is guaranteed. For over fifteen years, Smart Method courses have been used by large
corporations, government departments and the armed forces to train their employees. The book is ideal
for teaching or self-learning because it has been constantly refined (during hundreds of classroom
courses) by observing which skills students find difficult to understand and then developing simpler
and better ways of explaining them. This has made the book effective for students of all ages and
abilities.
It is the book of choice for teachers. As well as catering for those wishing to learn Excel by self-study,
Smart Method® books have long been the preferred choice for Excel teachers as they are designed to
teach Excel and not as reference books. Books follow best-practice adult teaching methodology with
clearly defined objectives for each learning session and an exercise to confirm skills transfer. With
single, self-contained lessons the books cater for any teaching period (from minutes to hours).
No previous exposure to Excel is assumed. You will repeatedly hear the same criticism of most Excel
books: “you have to already know Excel to understand the book”. This book is different. If you’ve
never seen Excel before, and your only computer skill is using a web browser, you’ll have absolutely no
problems working through the lessons.
It focuses upon the everyday Excel skills used in the workplace. This free Basic Skills book will teach
you the basics without confusing you with more advanced, less used, Excel features. If you decide to
expand your Excel education, you’ll be able to move on to other Smart Method® books (or e-books) in
this series to master even the most advanced Excel features.
It provides a clearly defined route to become a true Excel guru. If you later decide that you'd like to
become a true Excel guru, we also have Essential Skills and Expert Skills books in this series that will teach
you very advanced features such as Power Pivot, Power Query (Get & Transform), Power Maps (3-D Maps)
and OLAP multi-dimensional modeling that very few Excel users understand.

Learn Excel in just a few minutes each day (or in one five-hour sitting)
Excel is a huge and daunting application and you’ll need to invest some time in learning the skills presented
in this book. This will be time well spent as you’ll have a hugely marketable skill for life. With 1.2 billion
users worldwide, it is hard to imagine any non-manual occupation today that doesn’t require Excel skills.
This book makes it easy to learn at your own pace because of its unique presentational style. The book
contains 43 simple, self-contained lessons and each lesson only takes a few minutes to complete.
You can complete as many, or as few, lessons as you have the time and energy for each day. Many learners
have developed Excel skills by setting aside just a few minutes each day to complete a single lesson. Others
have worked through the entire book in less than five hours.

Hardly anybody understands how to use every Excel feature
It is important to realize that Excel is probably the largest and most complex software application ever
created. Hardly anybody understands how to use every Excel feature, and for almost all business users, large
parts of Excel’s functionality wouldn’t even be useful.
Many learners make the fundamental error of trying to learn from an Excel reference book that attempts to
document (though not teach) everything that Excel can do. Of course, no single book could ever actually do
this. There are some single advanced Excel features (such as Power Pivot, Power Query/Get & Transform and
DAX) that have had entire 500+ page books devoted to them). For most Excel business users, it would
clearly be a waste of effort to attempt to master these highly technical subjects (though you can, if you have
the time and inclination, master these skills using our Expert Skills book).
This free Basic Skills book will teach you the basic Excel skills that are used every day, in offices all over the
world.
By the end of this free Basic Skills book you’ll be completely comfortable creating your own formulas and
will be able to make use of the functions available in Excel’s vast function library. You’ll also have mastered
many other fundamental Excel skills such as AutoSum, AutoFill and Formula Autocomplete. You’ll be
confident in the knowledge that you are using Excel’s features in the correct, best-practice, professional way
and you’ll feel really at home with Excel.

If you decide to further expand your Excel education, you’ll be able to use the other books in this series to
master even the most advanced Excel features.
If you’d like to review the precise skills taught in each book you can view the full course outlines for
Essential Skills and Expert Skills at: https://thesmartmethod.com.

Excel competence levels
Office workers who use Excel every day for a living generally only use (and only need) a tiny fraction of
Excel's enormous feature set.
Excel is a huge application with thousands of features. For most users it is a mistake to attempt to learn
every Excel feature but, instead, to learn Excel to a competence level that is appropriate for your needs.

Basic Skills
This is where you will be at the end of this book. You’ll feel really comfortable with Excel. Even at Basic
Skills level you’ll have mastered many skills that most untrained Excel users are unable to use correctly.
You’ll also be using the correct professional techniques rather than “muddling though” in the way that most
self-taught Excel users do. You’ll be able to create your own formulas using functions from Excel’s vast
function library and have a complete mastery of fundamental Excel features such as AutoFill, Flash Fill and
Formula Autocomplete.

Essential Skills
At this level you will have excellent Excel skills, good enough to impress any employer, and your Excel skills
will be better than most office workers (even those with many years of experience). You’ll be able to create
beautifully laid-out worksheets that will really impress. You’ll also have mastered many advanced features
that few Excel users understand such as absolute and relative cell references, visualizations, advanced charts,
conditional formatting, date serial numbers, themes and cloud computing. You can see a full list of the lessons in
the Essential Skills book at: https://thesmartmethod.com.

Expert Skills
At Essential Skills level you'll be really, really good with Excel. If you want to join the tiny elite of powerusers who can do absolutely everything with Excel you can use this follow-on book to move to expert level
and become a true Excel guru.
This is a extremely high level of Excel competence that is very rarely found in the workplace (even amongst
top professionals). Your Excel skills will be greater and broader than almost all other Excel users and you
will understand (and be able to use) absolutely every Excel feature. You’ll have a complete mastery of skills
that are often even a mystery to Excel power users such as OLAP, Power Pivot, Power Query (Get & Transform),
Power Maps (3-D Maps), Data Modeling and DAX. You can see a full list of the lessons in the Expert Skills
course at: https://thesmartmethod.com.

Every lesson is presented on two facing pages
Pray this day, on one side of one sheet of paper, explain how the Royal Navy is prepared to meet the
coming conflict.
Winston Churchill, Letter to the Admiralty, Sep 1, 1939
Winston Churchill was aware of the power of brevity. The discipline of condensing thoughts into one side of
a single sheet of A4 paper resulted in the efficient transfer of information.
A tenet of our teaching system is that every lesson is presented on two facing sheets of A4. We’ve had to
double Churchill’s rule as they didn’t have to contend with screen grabs in 1939! If we can’t teach an
essential concept in two pages of A4 we know that the subject matter needs to be broken into two smaller
lessons.

How this book avoids wasting your time.
Over the years I have read many hundreds of computer text books and most of my time was wasted. The
big problem with most books is that I must wade through thousands of words just to learn one important
technique. If I don’t read everything, I might miss that one essential insight.
Many presentational methods have been used in this book to help you to avoid reading about things you
already know how to do, or things that are of little interest to you.

Lessons are logically grouped into
Lessons and Sessions that are numbered
for easy reference. This example
shows Lesson 28 in Session 3.
Screen grabs are provided in-line with
the text when they can explain what
you need to do more clearly than
words alone.

If you want to progress through the
course as quickly as possible you don’t
have to read notes.
Notes usually expand a little on the
information given in the lesson text.

If you already know how to do
something simply read the bold text
for each step and just do it. Step notes
sometimes provide precise instructions
about how to progress if the one-line
description is inadequate. Notes also
often include interesting information
about the current task.
When there is a sample file (or files) to
accompany a lesson, the file name will
be shown in a folder icon. You can
download the sample file set from:
https://TheSmartMethod.com

Learning by participation
Tell me, and I will forget. Show me, and I may remember. Involve me, and I will understand.
Confucius, Chinese teacher, editor, politician and philosopher (551-479 BC)
Confucius would probably have agreed that the best way to teach IT skills is hands-on (actively) and not
hands-off (passively). This is another of the principal tenets of The Smart Method® teaching method.
Research has backed up the assertion that you will learn more material, learn more quickly, and understand
more of what you learn if you learn using active, rather than passive methods.
For this reason, pure theory pages are kept to an absolute minimum with most theory woven into the handson lessons, either within the text or in sidebars.
This echoes the teaching method used in Smart Method classroom courses where snippets of pertinent
theory are woven into the lessons themselves so that interest and attention is maintained by hands-on
involvement, but all necessary theory is still covered.

Whenever something can easily go
wrong, or when the subject text is
particularly important, you will see the
important sidebar. You should always
read important sidebars.
Each lesson models a real-world
business problem. You’ll immediately
appreciate the value and relevance of
each skill you learn.
A goal of this book is not to waste your
time by explaining any skill twice.
Sometimes you may forget something
that has already been covered earlier in
the course.
Cross-references are extensively used,
pointing you back to the lesson in
which the relevant skills were learned.
The cross-references also help when
you use this course as a reference book
but have forgotten the more basic skills
needed to complete each step.

We encourage you to print this free book
E-books can only be obtained and downloaded from https://thesmartmethod.com (the publisher). Our ebooks are published in full color as regular PDF files. This means that you can read them on just about any
device without the bother of finding and installing reader software.

For classroom use we recommend that you print this book
Unlike most e-books, this one isn’t locked to prevent printing (this is also true for all other Smart Method eBooks). While this book is useful for self-instruction, it is also ideal for teaching structured, objective-led,
and highly effective classroom courses. Even though you can read this book on an iPad*, personal computer
or e-Book reader, some students find it easier to use if you print it onto paper. You may legally print copies
of this basic skills book (for yourself or your students) with only two conditions:
1.

You must print the basic skills book exactly as it is published and may not add or remove any book
content or copyright notices.

2.

You may not make any charge of any sort for the basic skills books that you print. It is permissible,
however, to give free copies of the book to students who attend a free (or paid for) class or course.

For classroom courses you can obtain a professional-looking result by printing on both sides of the paper.
You can then punch the pages and place them into a binder. Make sure that odd pages appear on the righthand side. This enables each two-page lesson to be viewed without turning the page.
For a professional touch you can also put a color insert onto the front cover (you’ll find front and back cover
images on our web site. Here’s how the resulting binder will look:

You can find full instructions for printing and binding this free e-book (along with the color front cover
page) at: https://thesmartmethod.com/printing-the-basic-skills-course.

You can obtain printed for under four dollars delivered free.
According to Lyra Research it costs between $0.05 and $0.08 cents per page to laser print a single black and
white page. This means that it will cost between $6.00 and $9.60 to print this book yourself on a laser
printer. If you need five or more books you can save a considerable amount of money by ordering perfectbound paper printed books (with glossy color cover) from ourselves using our not-for-profit printing
service. You can only order these not-for-profit books from: https://thesmartmethod.com/wholesaleprinted-books. You can also order any Smart Method titles at wholesale prices from this page.
The Basic Skills paper books are often used as free giveaways by employment agencies (for job applicants
who need Excel skills) by employers (to empower their employees with basic Excel skills at minimal cost)
and by teachers who wish to teach their students basic Excel skills.
* If you are an iPad user you can add this e-book to your iBook library. The procedure for adding this e-book to your iBook library is detailed in a step-bystep guide at: https://thesmartmethod.com/how-to-save-and-view-a-pdf-e-book-on-an-ipad.
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Introduction
Welcome to Learn Excel 365 Basic Skills with The Smart Method®. This book has been designed to enable
students to master Excel 365 by self-study. The book is equally useful as courseware in order to deliver
courses using The Smart Method® teaching system.
Smart Method publications are continually evolving as we discover better ways of explaining or teaching the
concepts presented.

Feedback
At The Smart Method® we love feedback – both positive and negative. If you have any suggestions for
improvements to future versions of this book, or if you find content or typographical errors, the author
would always love to hear from you.
You can make suggestions for improvements to this book using the online form at:
https://thesmartmethod.com/contact
Future editions of this book will always incorporate your feedback so that there are never any known errors
at time of publication.
If you have any difficulty understanding or completing a lesson, or if you feel that anything could have been
more clearly explained, we’d also love to hear from you. We’ve made hundreds of detail improvements to
our books based upon reader’s feedback and continue to chase the impossible goal of 100% perfection.

Downloading the sample files
In order to use this book, it is sometimes necessary to download free sample files from the Internet.
The process of downloading the free sample files will be explained later, in: Lesson 1-6: Download the sample
files and open/navigate a workbook.

Problem resolution
If you encounter any problem using any aspect of the course, you can contact us using the online form at:
https://thesmartmethod.com/contact
We’ll do everything possible to quickly resolve the problem.

Excel version and Region format settings used to write this book
This edition was written using the Excel 365 semi-annual version 1908, released on Jan 10 2020 running under
the Windows 10 operating system. You’ll discover which version your computer is running in: Lesson 1-2:
Check that your Excel version is up to date.
This book was written using English (United States) Region format settings. The English - US Region format
uses the decimal separator for a period and a comma for the thousand’s separator, producing formatted
numbers such as 12,345.67. Dates are formatted as Month/Day/Year. If you are situated in a different region
it is possible to change your region format (in Windows settings) but there is no need to do so. Just be
aware that some of the screen grabs in this book will be formatted differently to what you see on your
screen.

Typographical Conventions Used in This
Book
This guide consistently uses typographical conventions to differentiate parts of the text.

When you see this

Here’s what it means

Click Line Color on the left-hand bar and then
click No line.

Italics are used to refer to text that appears in a
worksheet cell, an Excel dialog, on the Ribbon,
or elsewhere within the Excel application.
Italics may sometimes also be used for
emphasis or distinction.

Click: Home→Font→Underline.

Click on the Ribbon’s Home tab and then look
for the Font group. Click the Underline button
within this group (that’s the left-hand side of
the button, not the drop-down arrow next to
it).
Don’t worry if this doesn’t make sense yet.
You will cover the Ribbon in depth in session
one.

Click: Home→Font→
Underline Drop Down→Double Underline.

Click on the Ribbon’s Home tab and then look
for the Font group. Click the drop-down arrow
next to the Underline button (that’s the righthand side of the button) within this group and
then choose Double Underline from the dropdown list.

Click:

This is a more involved example.

File→Options→
Advanced→General→
Edit Custom Lists→Import

1.

Click the File tab on the Ribbon, and then
click the Options button towards the
bottom of the left-hand pane.
The Excel Options dialog appears.

2.

Choose the Advanced list item in the lefthand pane and scroll down to the General
group in the right-hand pane.

3.

Click the Edit Custom Lists… button.
Yet another dialog pops up.

4.

Click the Import button.

Type: European Sales into the cell.

Whenever you are supposed to actually type
something on the keyboard it is shown in bold
faced text.

Press <Ctrl> + <Z>.

You should hold down the Ctrl key and then
press the Z key.

When a lesson tells you to click a button, an
image of the relevant button will often be
shown either in the page margin or within the
text itself.

note
An Excel worksheet can contain
up to 16,585 columns and
1,048,476 rows.

important
Do not click the Delete button at
this point as to do so would
erase the entire table.

tip
Moving between tabs
using the keyboard
You can also use the
<Ctrl>+<PgUp> and
<Ctrl>+<PgDn> keyboard
shortcuts to cycle through all of
the tabs in your workbook.

anecdote
I ran an Excel course for a small
company in London a couple of
years ago...
The boss had sent his two office
staff to learn a little more about
Excel.

trivia

Before
the course
began
I asked
The feature
that Excel
uses
to
the
how function
long theycalls
helpdelegates
you out with
had
Excel. They
first been
madeusing
an appearance
in told
me
that
they’d
been
using
Visual Basic 5 back in 1996it…for
two years to do all of their
office reports.

The World’s Fastest
Cars

If you want to read through the book as
quickly as possible, you don’t have to read
notes.
Notes usually expand a little on the
information given in the lesson text.

Whenever something can easily go wrong, or
when the subject text is particularly important,
you will see the important sidebar.
You should always read important sidebars.
Tips add to the lesson text by showing you
shortcuts or time-saving techniques relevant
to the lesson.
The bold text at the top of the tip box enables
you to establish whether the tip is appropriate
to your needs without reading all of the text.
In this example you may not be interested in
keyboard shortcuts so do not need to read
further.
Sometimes I add an anecdote gathered over
the years from my Excel classes or from other
areas of life.
If you simply want to learn Excel as quickly as
possible you can ignore my anecdotes.
Sometimes I indulge myself by adding a little
piece of trivia in the context of the skill being
taught.
Just like my anecdotes you can ignore these if
you want to. They won’t help you to learn
Excel any better!
When there is a sample file (or files) to
accompany a lesson, the file name will be
shown in a folder icon. You can download the
sample file from: https://thesmartmethod.com.
Detailed instructions are given in: Lesson 1-6:
Download the sample files and open/navigate a
workbook.

How to use this course
This course utilizes some of the tried and tested techniques developed after teaching vast numbers of people
to learn Excel during many years teaching Smart Method classroom courses.
In order to master Excel as quickly and efficiently as possible you should use the recommended learning
method described below. If you do this there is absolutely no doubt that you will master the advanced Excel
skills taught in this book.

Three important rules
#1 - Complete the course from beginning to end
It is always tempting to jump around the course completing lessons in a haphazard way.
We strongly suggest that you start at the beginning and complete lessons sequentially.
That's because each lesson builds upon skills learned in the previous lessons and one of our goals is not to
waste your time by teaching the same skill twice. If you miss a skill by skipping a lesson, you'll find the later
lessons more difficult, or even impossible to follow. This, in turn, may demoralize you and make you
abandon the course.

#2 If possible, complete a session in one sitting
The book is arranged into sessions and lessons.
You can complete as many, or as few, lessons as you have the time and energy for each day. Many learners
have developed Excel skills by setting aside just a few minutes each day to complete a single lesson.
If it is possible, the most effective way to learn is to lock yourself away, switch off your telephone, and
complete a full session, without interruption, except for a 15-minute break each hour. The memory process is
associative, and we've ensured that the lessons in each session are very closely coupled (contextually) with
the others. By learning the whole session in one sitting, you'll store all that information in the same part of
your memory and will find it easier to recall later.
The experience of being able to remember all of the words of a song as soon as somebody has got you
"started" with the first line is an example of the memory's associative system of data storage.

#3 Rest at least every hour
In our classroom courses we have often observed a phenomenon that we call "running into a wall". This
happens when a student becomes overloaded with new information to the point that they can no longer
follow the simplest instruction. If you find this happening to you, you've studied for too long without a rest.
You should take a 15-minute break every hour (or more often if you begin to feel overwhelmed) and spend it
relaxing rather than catching up with your e-mails. Ideally you should relax by lying down and closing your
eyes. This allows your brain to use all its processing power to efficiently store and index the skills you've
learned. We've found that this hugely improves retention of skills learned.

How to work through the lessons
At the end of each session, complete the session exercise
Keep attempting the exercise at the end of each session until you can complete it without having to refer to
lessons in the session. Don't start the next session until you can complete the exercise from memory.

At the end of each session, review the objectives
The session objectives are stated at the beginning of each session.
Read each objective and ask yourself if you have truly mastered each skill. If you are not sure about any of
the skills listed, revise the relevant lesson(s) before moving on to the next session.
You will find it very frustrating if you move to a new session before you have truly mastered the skills
covered in the previous session. This may demoralize you and make you abandon the course.

How to best use the incremental sample files
Many lessons in this course use a sample file that is incrementally improved during each lesson. At the end
of each lesson an interim version is always saved. For example, a sample file called Sales-1 may provide the
starting point to a sequence of three lessons. After each lesson, interim versions called Sales-2, Sales-3 and
Sales-4 are saved by the student.
A complete set of sample files (including all incremental versions) are provided in the sample file set. This
provides three important benefits:
•

If you have difficulty with a lesson it is useful to be able to study the completed workbook (at the
end of the lesson) by opening the finished version of the lesson's workbook.

•

When you have completed the book, you will want to use it as a reference. The sample files allow
you to work through any single lesson in isolation, as the workbook's state at the beginning of each
lesson is always available.

•

When teaching a class one student may corrupt their workbook by a series of errors (or by their
computer crashing). It is possible to quickly and easily move the class on to the next lesson by
instructing the student to open the next sample file in the set (instead of progressing with their own
corrupted file or copying a file from another student).

The time you spend learning Excel is hugely worthwhile
Excel is a huge and daunting application and you'll need to invest some time in learning the skills presented
in this course. This will be time well spent as you'll have a hugely marketable skill for life. With 1.2 billion
users worldwide, it is hard to imagine any organization of any size that does not value and require Excel
skills.
If you persevere with this course there is no doubt that you will master Excel. A little time and effort may be
needed but the skills you'll acquire will be hugely valuable for the rest of your life.
Enjoy the course.

1
2
3

Session One: Basic Skills
A bad beginning makes a bad ending.
Euripides, Aegeus (484 BC - 406 BC).
Even if you are a seasoned Excel user, I urge you to take Euripides’
advice and complete this session. You’ll fly through it if you already
know most of the skills covered.
In my classes I often teach professionals who have used Excel for over ten
years and they always get some nugget of fantastically useful information
from this session.
In this session, I teach you the absolute basics you need before you can
start to do useful work with Excel 365.
I don’t assume that you have any previous exposure to Excel (in any
version) so I have to include some very basic skills.

Session Objectives
By the end of this session you will be able to:
Start Excel and open a new blank workbook
Check that your Excel version is up to date
Change between Touch Mode and Mouse Mode
Change the Office Theme
Maximize, minimize, re-size, move and close the Excel window
Download the sample files and open/navigate a workbook
Save a workbook to a local file
Understand common file formats
Pin a workbook and understand file organization
View, move, add, rename, delete and navigate worksheet tabs
Use the Versions feature to recover an unsaved Draft file
Use the Versions feature to recover an earlier version of a workbook
Use the Ribbon
Understand Ribbon components
Customize the Quick Access Toolbar and preview the printout
Use the Mini Toolbar, Key Tips and keyboard shortcuts
Understand views
Hide and Show the Formula Bar and Ribbon
Use the Tell Me help system
Use other help features

© 2020 The Smart Method® Ltd
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note
If you can’t find the
Excel icon in
Windows 10
When you install Excel 365 on a
Windows 10 computer an icon
is automatically added to the
Start Menu. If you can’t find the
icon proceed as follows:
1. Type: Excel into the
Windows 10 search box at the
bottom left of your screen.

Lesson 1-1: Start Excel and
open a new blank workbook
The Excel 365 Jan 2020 semi-annual version will only run on the
Windows 10 operating system. (Earlier versions also supported the
Windows 7 and 8 operating systems).

1

Click the Start Button
Windows 10 screen.

2

Drag the Excel icon to the top of the start menu.

in the bottom left corner of the

You should then see the Excel
Desktop app returned by the
Windows 10 search. If you
don’t, Excel is not installed on
this computer.

If you can’t find the Excel icon, see the facing page sidebar for
instructions on how to locate it.
You’ll be using Excel a lot, so it makes sense to move the icon to
the top of the Windows 10 start menu. You’ll then be able to start
Excel without having to search for the icon.

2. Right-click the Excel app icon
and click: Pin to Start from the
shortcut menu:

1.

Point to the Excel icon.

2.

Click and hold down the left mouse button.

3.

With the left button held down, move your mouse towards the
top of the start menu. The icon will move with the mouse
cursor.

4.

When you reach the top of the start menu, release the left
mouse button.
The Excel icon is now permanently positioned at the top of the
Windows 10 start menu.

3

Left-click on the Excel icon to start Excel.

You will now be able to locate
the Excel icon on the start menu
(though you may have to scroll
down to the bottom of the icon
list to find it).

Now that Excel has started, Excel needs to know whether you want
to create a new workbook, or whether you want to open a
workbook that was created earlier.

4
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Create a new blank workbook.
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Left-click the mouse button on the Blank workbook icon.

note
Templates
When you clicked on the Blank
Workbook icon:

This icon represents a template.
When you click on the Blank Workbook icon you are telling Excel:
“Create a new workbook using the Blank workbook template”. Excel
provides many more templates (see sidebar) but the Blank
Workbook template is the one you will use most of the time.
… you instructed Excel to
create a new workbook using
the Blank Workbook template.

Note that, from now onwards, I will simply use the term “click”
when I mean left-click (the mouse button you will use most of the
time) and “right-click” only when you need to click the (less-used)
right mouse button.

If you had clicked the New icon
on the left-hand menu bar or
clicked the More Templates link
you would have seen a gallery
containing many more
templates.

The Excel 365 screen is displayed showing a blank workbook:

Templates are sample
workbooks that you can adapt
and modify for your own
needs. They are designed to
give you a “flying start” when
creating your own workbooks.

Potential problems
when using templates
Templates are not usually a
good choice as it can take
longer to adapt them to your
true needs than to design from
scratch

5

Leave the workbook open for the next lesson.

Many of Microsoft’s templates
have been created using some
very advanced Excel skills and
techniques. If you make use of
them there’s a danger that you
may depend upon a workbook
you don’t understand and are
unable to maintain.
If you later progress to the
Essential Skills book in this
series, you’ll learn how to
create your own custom
templates (in Lesson 3-16: Create
a template)
Templates you create yourself
are far more useful. Because
you understand how they are
built, you will be able to
maintain them, and any
workbook created from them.

© 2020 The Smart Method® Ltd
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Update Channels

Lesson 1-2: Check that your
Excel version is up to date

Update channels determine
when users will receive the
latest Excel version.

Automatic Updates

important

Excel 2019 perpetual users
Perpetual license users (the
pay-once version of Excel) do
not receive any feature updates,
so you do not have an update
channel.
Excel 365 home users
If you have a subscription
version of Excel 365 that is
targeted at home users, you are
required to receive monthly
updates

Normally Excel will look after updates without you having to do
anything. By default, automatic updates are enabled. This means that
updates are downloaded from the Internet and installed automatically.
It is possible that automatic updates have been switched off on your
computer. In this case there is a danger that you may have an old, buggy,
unsupported and out of date version of Excel installed.
This lesson will show you how to make sure that you are using the latest
(most complete, and most reliable) version of Excel.

1

You learned how to do this in: Lesson 1-1: Start Excel and open a new
blank workbook.

This is called the Monthly
Channel.
You will potentially receive
new or improved features
every month.

Start Excel and open a new blank workbook (if you have not
already done this).

2

Make sure that automatic updates are enabled.
1.

Excel 365 business users

Click the File button

at the top-left of the screen.

This takes you to Backstage View. Backstage View allows you to
complete an enormous range of common tasks from a single
window.

New features added in the
Monthly Channel may have
bugs, as they will not yet have
been extensively tested by realworld use.

2.

If you have an Excel 365
version that is targeted at
business users (usually called
Excel Pro Plus), you will (by
default) have a different update
channel (the Semi-annual
Channel).

Click: Account

in the left-hand list.

Your account details are displayed on screen. Notice the Office
Updates button displayed in the right-hand pane.
If all is well, and automatic updates are switched on, you will
see a button similar to this:

The Semi-annual Channel only
updates Excel with new
features twice each year (in
January and July).
The Semi-annual Channel allows
new features to be thoroughly
tested before use (by Monthly
Channel users).

If automatic updates have been switched off, you will see a
similar button to this.

It is possible (though difficult)
for Excel Pro-Plus users to
change their update channel to
the Monthly Channel.
This book was written using
the Jan 2020 Semi-Annual
Version 1908.

In this case you will need to switch automatic updates on (see
next step).

3

Switch on automatic updates if necessary.
Click: Update Options→Enable Updates.
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note
Version number and
Build
A new Excel version is usually
released to the monthly update
channel every month.
Each new version may add new
features to Excel 365.

4

If there are updates waiting to install, apply them.
Sometimes Excel will download updates but will not install them
automatically.

If bugs or security issues are
found in a new version,
Microsoft will fix them and
publish a new build of the same
version.

In this case you will see an update button similar to the following:

It is quite normal for there to be
several new builds of each new
version during the month that
it is released.

If you see this type of button you should apply the update.
Click: Update Options→Apply Updates.
You may be asked to confirm that you want to apply the update,
and to close any open programs to apply the update.

5

You will see product information section displayed. If you see the
number 365 or the words Subscription Product, you will know that
you are using the subscription version (Excel 365) that this book
teaches. This is the case for products B and C above. Otherwise
you are using the perpetual license version (this is the case for
product A above). This is not the correct book for learning the
perpetual version (we also publish an Excel 2019 book).

note
Perpetual license
versions have
different features
Perpetual license holders still
receive monthly updates, but
these only include security
updates and bug fixes (not new
features).
A perpetual license holder
running version 1908 will thus
see fewer features than a
subscription license holder
running the same Excel version.
© 2020 The Smart Method® Ltd

Notice your version number and update channel.

Notice also the update channel and version numbers (see sidebars).

6

Click the Back button
return to the worksheet.

7

Click the Close button
screen to close Excel.

to leave Backstage View and
in the top-right corner of the Excel
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Lesson 1-3: Change between
touch mode and mouse mode
Both Excel and Windows allow you to operate in one of two modes:
Touch Mode and Mouse Mode. Excel tries to figure out which mode you
want to use and then sets it for you automatically. This lesson will enable
you to set the mode you prefer manually.
Touch Mode: In Touch Mode the icons are spaced further apart so that
they are easier to tap with your finger.
Mouse Mode: This is the mode preferred by most Excel users. In Mouse
Mode the icons are displayed closer together. Unless you have a very
large screen you will usually also see more icons on your screen when in
Mouse Mode. This means that you can often execute a command with
one click rather than two.
For this reason, it is usually more efficient to work with Excel in Mouse
Mode (using a mouse to select commands) than to use Touch Mode
(using your finger to select commands).

1
2

Open Excel and open a new blank Excel workbook.
Enable the Touch/Mouse Mode button on the Quick Access
Toolbar.
At the top left of the screen you will see several icons. This strip of
icons is called the Quick Access Toolbar. You’ll learn a lot more
about the Quick Access Toolbar later, in: Lesson 1-15: Customize the
Quick Access Toolbar and preview the printout.

You may already see the Touch/Mouse Mode button
on the
Quick Access Toolbar. If you do you can progress to the next step.
If you don’t see the Touch/Mouse Mode button click the drop-down
arrow to the right of the Quick Access Toolbar and then click
Touch/Mouse Mode on the drop-down menu (see sidebar).
The Touch/Mouse Mode button is then added to the Quick Access
Toolbar.

3

Set Excel to use Touch Mode.
If you are using a tablet device, you may find that Excel is already
using touch mode.
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note

1.

Click on the Touch/Mouse Mode button. Two options appear on
the drop-down menu:

2.

Click the Touch option.

Windows 10 also has
a touch and mouse
mode
In Windows 10 Touch Mode is
called Tablet Mode.
Tablet Mode makes all
applications run at full screen
and shows a different screen
when Windows starts.
To enable Tablet mode:

Notice that fewer icons are now displayed. You are now using
Excel in Touch Mode.

1. Click the Windows button:
… on the bottom left of the
screen.
2. Click Settings on the pop-up
menu.

3. Click System.

4. Click the Tablet Mode button:

4
5. Select the option you prefer:

Set Excel to use Mouse Mode.
Now do the same thing but this time select Mouse Mode.
Notice that the icons are now closer together:

If you decide that you prefer Touch Mode, you’ll still have no
difficulty working through all of the lessons in this book.

© 2020 The Smart Method® Ltd
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note
Themes and
Backgrounds affect
every Office
application on all of
your devices
When you set a theme or
background in Excel you are
actually changing the theme
and background for the entire
Office suite.

Lesson 1-4: Change the Office
Theme
Excel allows you to change the colors of screen elements (such as the title
bar and ribbon) by selecting a theme. There are four themes available:
Colorful, White, Dark Gray and Black.

Colorful

This means that you will have a
consistent experience when
using other Office applications
such as Word and PowerPoint.
If you progress to the Essential
Skills book in this series, you’ll
discover (in: Session Eight: Cloud
Computing) that Excel includes
features that are useful to users
with multiple devices (such as
a work computer, home
computer, laptop, tablet and
smartphone).
If you are logged into a
Microsoft Account, the theme
you select will also magically
change on all of your devices.

Excel 365 uses the Colorful theme as the default. The colorful theme
makes it clear which of the Office applications you are using as Word,
Excel, PowerPoint, Outlook and other Office applications each have their
own unique color.

White

The White theme has very low contrast and shading. Some designers feel
that this gives Excel a modern and “minimalist” appearance. This was
introduced as the default theme for Excel 2013, but was widely criticized
by some users for causing eye strain and being difficult to work with.
In 2016 the default was changed to the (much better) colorful theme.
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note

Dark Gray and Black

You can also
personalize Excel by
changing the
background
Background customization can
only be done if you are
connected to the Internet and
logged into a Microsoft
Account. If you progress to the
Essential Skills book in this
series, you’ll learn more about
Microsoft Accounts in: Session
Eight: Cloud Computing.
If you are logged into your
Microsoft Account, you will see
an Office Background drop-down
list (above the Office Theme
setting) that enables
backgrounds to be set:

The Dark Gray and Black themes provide high contrast between different
screen elements. It has been suggested that these themes would be
particularly useful for users with impaired vision.

1
2

When you choose a
background a “tattoo” is added
to the area above the Ribbon
with your chosen design:

Open Excel and open a new blank Excel workbook.
Change the Office Theme.
1.

Click the File button

2.

Click the Options button
hand menu bar.

at the top-left of the screen.
near the bottom of the left-

The Excel Options dialog box appears.
In the Personalize your copy of Microsoft Office section, you’ll see
an Office Theme drop-down list. Click the drop-down arrow to
see the different themes available.

note
Audio cues
If you enable Audio Cues a
different sound will be played
whenever you complete
common Excel actions (such as
cut and paste).
The idea is that you will
subconsciously link sounds
with actions so that when you
make a mistake it will “sound
wrong”.

Click the Dark Gray theme.

4.

Click OK to return to the Excel screen.
Experiment with each theme until you discover the one you
prefer. All of the screen grabs in this book were made using
the Colorful theme. If you choose a different theme the screen
grabs in the book may look slightly different to what you see
on your computer screen.

To enable Audio cues click:
File→Options→
Ease of Access→
Feedback options→
Provide feedback with sound.

3.

3

Close Excel.

You are also able to choose
between two different Sound
Schemes.

© 2020 The Smart Method® Ltd
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Lesson 1-5: Maximize,
minimize, re-size, move and
close the Excel window
The main Excel window has a dazzling array of buttons, switches and
other artifacts. By the end of this book they will all make sense to you
and you’ll really feel really comfortable with Excel.
For now, you’ll explore the big picture by looking at how the Excel
window can be sized and moved. The details will come later.

1
2

Open Excel.
Use the Blank workbook template to open a new blank
workbook.
You learned how to do this in: Lesson 1-1: Start Excel and open a new
blank workbook.

3

Understand the Maximize, Minimize, Close and Restore
Down buttons
At the top right corner of the Excel window you’ll see three
buttons.

The buttons that you see will depend upon how the Excel window
was left last time the application closed down. Normally the Excel
screen is maximized to fill the screen and you’ll see:

But if you had reduced the size of the Excel window so that it
didn’t fill the screen, you’d see this instead:

Try clicking the Maximize, Minimize and Restore Down buttons.
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Maximize makes the Excel window completely fill the screen.
Minimize reduces Excel to a button on the bottom task bar.

Click this button again to restore the window to its previous
size.
Restore Down makes the Excel window smaller, allowing you
to re-size the window.

4

Re-size the Excel window.
After clicking the Restore Down button you are able to re-size the
Excel window. Hover over either the side of the window, or a
corner of the window, with your mouse cursor. The cursor shape
will change to a double-headed arrow.

When you see either cursor shape, hold down the left mouse
button and move the mouse (this is called click and drag) to re-size
the window.
Clicking and dragging a corner allows you to change both the
height and width of the window.

note
Other ways to close
down Excel

Clicking an edge allows you to change only one dimension.

5

Move the Excel window.
Click and drag the Title Bar (the bar at the very top of the window)
to move the Excel window around the screen.

There are two other ways of
closing Excel.
1.

Press the <Alt>+<F4> keys
on your keyboard.

2.

Right-click the Excel icon
on the Windows 10 taskbar
(bottom-left of your
screen). Then choose Close
window from the shortcut
menu.

6

Close Excel.
Click on the Close button

at the top right of the Excel window.

This is the most common way to close down Excel
There are also two lesser known (and lesser used) methods of
closing Excel (see sidebar).
Excel often provides many different ways to do exactly the same
thing.

© 2020 The Smart Method® Ltd
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important
Organizing your
sample files folder
When you complete a lesson
that involves a sample file that
is changed, you will be
instructed to save the file with a
suffix.
By the time you’ve completed
the course you’ll have sample
files such as:

Lesson 1-6: Download the
sample files and open/navigate
a workbook
Excel uses the analogy of a book that has many pages. In Excel
terminology, the term: Workbook is used for the entire book and Worksheet
for each of the pages. You’ll be learning more about worksheets later in
this session in: Lesson 1-10: View, move, add, rename, delete and navigate
worksheet tabs.

1

Sales-1
Sales-2
Sales-3
Sales-4 ... etc

1.

The interim versions are
provided for three reasons:

2.

Click the Sample Files link on the top right of the home page.

3.

Download the sample files for Excel 365 Essential Skills Third
Edition, Fully Updated for the new Jan 2020 Version.
Take care not to download an older version of the sample file
set. If you have any difficulty downloading the sample files
there is a FAQ section at the bottom of the page detailing
solutions to all common problems.

2

1. If your work-in-progress
becomes unusable (for example
after a system crash) you can
continue without starting at the
beginning again.
2. If a lesson doesn’t seem to
give the results described, you
can view the example to get
some clues about what has
gone wrong.
3. When you have completed
the course you will use this
book as a reference. The
interim versions allow you to
work through any of the
lessons in isolation if you need
to remind yourself how to use a
specific Excel feature.

Open your web browser and type in the URL:
https://thesmartmethod.com

The first file is the sample file
that you downloaded and the
others (with the number suffix)
are interim versions as you
complete each lesson.
The sample file set includes the
starting sample file and all
interim versions.

Download the sample files (if you haven’t already done so).

3

Open the sample workbook: The Wealth of Nations.
1.

Open Excel.

2.

Click Open from the the left-hand menu bar.

3.

Click: Browse in the right-hand window.

4.

Navigate to your sample files. If you downloaded using the
recommended option and didn’t change the normal file
location, you will find these in the C:/Practice folder.

5.

Open the Excel 365 Basic Skills 3rd Edition folder.

6.

Open the Session 1 folder.

7.

Double click The Wealth of Nations to open the sample
workbook.

Go to Cell ZZ3 using the Name Box.

It is a good idea to place the
sample files in a different folder
to your saved work. If you
don’t do this, you’ll be overwriting the sample interim files
(such as Sales-1, Sales-2 etc)
with your own finished work.

The Wealth of Nations
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Excel uses the letter of the column and the number of the row to
identify cells. This is called the cell address. In the above example,
the cell address of the active cell is B4.

note
Potential problem
when downloading
sample files

In Excel 365 there are a little over a million rows and a little over
sixteen thousand columns. You may wonder how it is possible to
name these columns with only 26 letters in the alphabet.

Protected View is a security
feature that was first
introduced in Excel 2010. It is
designed to protect you from
potential viruses by treating all
files downloaded from the
Internet as being suspicious.

When Excel runs out of letters it starts using two: X, Y, Z and then
AA, AB, AC etc. But even two letters are not enough. When Excel
reaches column ZZ it starts using three letters: ZX, ZY, ZZ and
then AAA, AAB, AAC etc.
The currently selected cell is called the Active Cell and has a green
line around it. The Active Cell’s address is always displayed in the
Name Box and its contents are displayed in the Formula Bar.

Any workbooks that are
downloaded from the Internet,
or are sent by e-mail
attachment, will open in
Protected View by default.

You can also use the Name Box to move to a specific cell.
To see this in action, type ZZ3 into the Name Box and then press the
<Enter> key. You are teleported to cell ZZ3:

The user then has to click an
Enable Editing button to use the
file as normal:

While some users may find it
useful to be reminded about the
origin of their files, others may
find this feature annoying.
To avoid seeing this message
whenever you open a sample
file, we provide the sample files
as a digitally-signed selfextracting download. This
means that the sample files will
open without showing this
warning.
We also offer an alternative zip
file download method (the link
to this page is in the FAQ
section at the bottom of the
sample files web page).

4
5
6

Return to cell A1 by pressing <Ctrl>+<Home>.
Go to the end of the worksheet by pressing <Ctrl>+<End>.
Use the scroll bars.
There are two scroll bars for the Excel window.
The vertical scroll bar runs from top to bottom of the window and
allows you to quickly move up and down the worksheet.
The horizontal scroll bar is at the bottom right hand side of the
window and allows you to move to the left and right in wide
worksheets. Here’s how the scroll bars work:

The alternative zip file has been
provided because some
companies (or anti-virus
products) block the download
of executable files.
If you download using the zip
file option, you’ll have to click
the Enable Editing button every
time you open a sample file for
the first time.

© 2020 The Smart Method® Ltd
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tip
You can also use the <F12> key
to instantly display the Save As
dialog.

tip

Lesson 1-7: Save a workbook
to a local file
1

Open The Wealth of Nations from your sample files folder (if
it isn’t already open).

2

Save the workbook.
When you are editing a workbook, the changes that you make are
only held in the computer’s memory. If there is a power cut or
your computer crashes, you will lose any work that has been done
since the last save.

You can also use the <Ctrl>+<S>
keyboard shortcut to save your
work.

important

For this reason, you should get into the habit of regularly saving
your work.

You may not be able
to complete this
lesson if the sample
file is accessed from
a OneDrive

Even though you haven’t changed this workbook, save it by
clicking the Save button on the Quick Access Toolbar at the top left of
the screen.

A OneDrive is a virtual disk
drive that is usually accessed
via the Internet (see facing page
sidebar).
When you save a file to a
OneDrive it is automatically
saved as you work. Notice the
control to the left of the save
button (on the Quick Access
Toolbar).

3

Save the workbook with a different name.
1.

Click the File button.

2.

Click: Save As

3.

Click Browse

at the top-left of the screen.
in the left-hand list.
in the Save As menu.

The following dialog appears:
In the screen grab above the
button AutoSave switch is Off
and cannot be switched on
(because the workbook I am
using was not opened from a
OneDrive).
When you open a workbook
from a OneDrive you are able
to control the AutoSave
behaviour of the drive.

The Wealth of Nations
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note
OneDrive and Cloud
Computing

2.

A list appears showing a large number of different file types:

You may have noticed that the
Save As dialog also has an
option to save your workbook
to a OneDrive:

A OneDrive can be thought of
as a “disk drive in the sky”.
It is just like the C:\ drive on
your computer but exists on a
Microsoft server many miles
away, accessed via the Internet.
The OneDrive can be very
useful when you need to access
your files from several different
computers.
A OneDrive also provides an
easier way to share files with
others.
The OneDrive is part of a
completely new way of
working called Cloud
Computing.
Support for Cloud Computing
was first added in the Excel
2013 release.

Most of the time you’ll want to use the default format: Excel
Workbook but there may be times when you’ll need to save in
one of the other formats. You’ll learn all about the most
important formats (and when you should use them) in the next
lesson: Lesson 1-8: Understand common file formats. For now,
you’ll stay with the default: Excel Workbook format.

If you progress to the Essential
Skills book in this series, you’ll
find an entire session to it in:
Session Eight: Cloud Computing.

3.

Click inside the File name box.

4.

Type: The Wealth of Nations Copy

5.

Click the Save button.
Notice that the name of the workbook in the title bar (at the top
of the window) has now changed indicating that you are now
viewing the new workbook that you have just saved.

© 2020 The Smart Method® Ltd
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Lesson 1-8: Understand
common file formats
1

Open a new blank workbook.
You learned how to do this in: Lesson 1-1: Start Excel and open a new
blank workbook.

2

View the file formats supported by Excel.
1.

Click the File button at the top-left of the screen.

2.

Click: Save As in the left-hand list.

3.

Click Browse in the Save As menu.
The Save As dialog appears.

4.

Click the drop-down arrow to the right of the Save as type list.

A list appears showing all of the different file formats
supported by Excel (see sidebar).

3

Understand the most important file formats.

Excel Workbook (the Open XML format)
Before Office 2007 was released, every program stored its information on
the hard disk in a completely different way. These incompatible formats
are called binary formats. This made it very difficult to write applications
that could be used together.
All of this changed with a new format that was first introduced in Office
2007: Office Open XML.
In 2008 Office Open XML was ratified by the International Standards
Organization as ISO/IEC 29500.
This published specification enables programmers to make other
programs easily work with Excel workbook files.

Excel Macro-Enabled Workbook
An Excel Macro-Enabled Workbook is simply a workbook that has
program code (called VBA code) embedded within it. Macros (also called
VBA programming) are beyond the scope of this book but are covered in
the Learn Excel 365 Expert Skills book in this series.
While macro code is very powerful it can also be destructive as it is
extremely simple to write damaging viruses within Excel macro code.
Versions of Excel before Excel 2007 could potentially allow a workbook to
infect your machine with a macro virus because all Excel files were
capable of carrying macros. Because the formats are now separate, it is
easier to avoid opening potentially infected files.
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Excel 97-2003 Workbook
This is the old binary format that allows users with earlier versions of
Excel to open your workbooks. Some features won’t work in earlier
versions and if you’ve used those in your workbook, Excel will display a
warning when you save telling you which features will be lost.
As Excel 2003 officially reached the end of its life in April 2014 it is
unlikely that any business users will still use these obsolete versions.

Excel Binary Workbook
This is a binary alternative to Open XML.
Binary files generally result in smaller file sizes and open and save more
quickly than Open XML.
You will only notice a speed (and file size) difference when working with
very large worksheets. When working with small files you may even
find that small binary files take up more space than the Open XML
format.
The Excel Binary Workbook format may also present a security threat as
(just like the Excel Macro-Enabled Workbook format) it can contain macros
that could infect your machine with a macro virus.

note
Sharing files using
Cloud Computing
features
You should be aware that Excel
365 provides another way to
share files with users that do
not have any version of Excel
installed upon their computer.
This is done using Excel 365’s
built in Cloud Computing
features.
Cloud Computing also allows
users to open (and even edit)
Excel workbooks using devices
such as iPads, Android pads,
Apple Macs and Smartphones.
If you progress to the Essential
Skills book in this series, you’ll
find an entire session to this
subject in: Session Eight: Cloud
Computing.

© 2020 The Smart Method® Ltd

PDF
If you need to send a worksheet to a user who does not own a copy of
Excel, you can save it in PDF (Portable Document Format). This format
was invented by Adobe and is also sometimes called Adobe Acrobat or
simply Acrobat.
All major web browsers can open and display PDF files. In Windows 10
PDF files will, by default, open using the new Edge browser. If you send
a user a PDF file you can be confident that they will be able to read and
print (but not change) the worksheet.
If you are reading this book as an e-book you are using a PDF file right
now as all Smart Method e-books are published using the PDF file
format.

Other formats
As you can see, there are several other less commonly used formats
supported by Excel 365, but the above formats are the only ones you’ll
normally encounter. The most important thing to remember is that,
unless there’s a good reason to use a different format, you should always
save documents in the default Excel Workbook format.
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tip
Reducing the number
of items, or hiding
items, in the recent
workbooks or recent
folders lists
Excel remembers the fifty most
recently opened workbooks
and folders.

Lesson 1-9: Pin a workbook
and understand file
organization
1
2

Close down and restart Excel.
Pin a workbook to the Recent Workbooks list.
Notice that there is a list of recently opened documents at the
bottom of the main window.

As you open more documents
the fiftieth oldest is removed
from the Recent list unless you
pin it.

You’ll probably see the Wealth of Nations and The Wealth of Nations
Copy workbooks that you opened earlier in this session in the list.

If you’d like to reduce the
number of workbooks or
folders that Excel keeps track
of, here’s how it’s done:
1.

Click the File button at the
top left of the screen.

2.

Click the Options button at
the bottom of the left-hand
menu bar.

3.

Choose Advanced from the
left-hand menu bar.

4.

Scroll down the right-hand
list until you find the
Display category. You’ll see
Show this number of Recent
Workbooks: 50 and Show this
number of unpinned Recent
Folders: 50.

Notice that there is also a Search box that will enable you to quickly
find a file that you’ve recently worked on.
1.

Hover the mouse cursor over The Wealth of nations.

Note that a pin icon
name.

has appeared next to the workbook

When you hover the mouse cursor over the pin a tooltip is
displayed saying: Pin this item to the list.
This can be a great time saver as it enables any workbook that
you use a lot to always be at the top of the Recent list. You
won’t have to waste time looking for it on the hard drive.

5.

Change the number to the
number of recently opened
workbooks/folders you’d
prefer Excel to remember.

2.

Click the pin icon. The pin icon now appears next to the
pinned item:

3.

Click on The Wealth of Nations to open the workbook.

If you set the value to zero,
Excel will not show any
entries in the list.

3

The Wealth of Nations
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Understand file organization.
By default, Excel saves all workbooks into your Documents folder
along with other Office documents (such as Word and PowerPoint
files). This clearly is going to cause problems when you have a few
hundred files.
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It is better to organize yourself from the start by setting up an
orderly filing system.

4

Create an Excel subfolder beneath your Documents folder.
I create a folder called Excel beneath the Documents folder. In this
folder, I create subfolders to store my work. You can see a screen
grab of my Excel folder in the sidebar (of course, your needs will
be different to mine).
See sidebar if you don’t know how to create a subfolder.

5

Set the default file location to point to the new Excel folder.
If you take my advice and create an Excel folder, you will waste a
mouse click every time you open a file because Excel will take you
to the Documents folder by default.
Here’s how to reset the default file location to your new Excel
folder:

note
How do I create a
subfolder?

1.

Open Excel and click the Blank workbook template to open a
new blank workbook.

2.

Click the File button at the top left of the screen.

3.

Click the Options button towards the bottom of the left-hand
list.
The Excel Options dialog appears.

4.

During the remainder of the book I’ll explain the above three
steps like this:

The concept of folders,
subfolders and files is a very
fundamental Windows skill
rather than an Excel skill.
If you do not have basic
Windows skills (an
understanding of how
Windows organizes files) you
would get good value from a
Windows book to give you the
foundation skills you need to
use any Windows program.

Choose the Save category from the left-hand side of the dialog.

Click: File→Options→Save.
5.

Change the Default local file location.
Type: \Excel after the end of the current Default local file
location.
You have to actually type this manually. Microsoft seem to
have forgotten to add a browse button!

Here’s how you create a new
subfolder:
1. Right-click on the Documents
folder.
2. Click: New→Folder, from the
shortcut menu.
A new folder will appear called
New Folder.
3. You will now be able to type:
Excel in order to name the
folder.
If this doesn’t work for you,
right-click the new folder and
select Rename from the shortcut
menu. You’ll then be able to
type: Excel to rename the
folder.
© 2020 The Smart Method® Ltd

When you click File→Open→Browse in future you’ll
automatically be taken to your Excel folder ready to choose a
category.
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important
If your sample files
are stored on a
OneDrive switch
AutoSave off
Most learners will have the
sample files installed onto their
local hard drive (sample files
are installed to C:\Practice by
default).
Some users may have copied
the sample files to a OneDrive.
A OneDrive is a “cloud” drive
meaning that it is located on a
Microsoft server many miles
away and accessed via the
Internet.

Lesson 1-10: View, move, add,
rename, delete and navigate
worksheet tabs
When you save an Excel file onto your hard disk, you are saving a single
workbook containing one or more worksheets. You can add as many
worksheets as you need to a workbook.
There are two types of worksheet. Regular worksheets contain cells. Chart
sheets, as you would expect, each contain a single chart. If you progress
to the Essential Skills book in this series, you’ll find an entire session that
will teach you everything there is to know about Excel’s powerful
charting features.

1

Open The Wealth of Nations from your sample files folder (if
it isn’t already open).

2

Move between worksheets.

If you progress to the Essential
Skills book in this series, you’ll
find an entire session that will
teach you everything there is to
know about Excel’s powerful
Cloud Computing features.
When files are located on a
OneDrive the AutoSave feature
is switched on by default. The
AutoSave button (at the top left
of the screen) then becomes
enabled.

When AutoSave is On, every
change you make is instantly
updated to the OneDrive.

Look at the tabs in the bottom left corner of your screen. Notice
that this sample workbook contains four worksheets. Click on each
tab in turn to view each worksheet.

3

Add a new worksheet and name it: Population
1.

Click the New Sheet button (the circle with a plus sign inside it
next to Smartphones).

4

If you see this button at the top
left of your screen click on the
On button to switch AutoSave
off before beginning this lesson.

You’ll learn more about the
AutoSave feature later in:
Error! Reference source not
found.

5

A new tab appears named Sheet1.

2.

Double-click the Sheet1 tab.

3.

Type the word Population followed by the <Enter> key.

Move a worksheet’s tab.
1.

Click on the Population tab (you may have to do this twice).

2.

Hold the mouse button down and drag to the left or right. As
you drag you’ll notice an icon of a page and a black arrow
showing you where the tab will be placed.

3.

Release the mouse button to move the tab to the location of
your choice.

Understand the tab scroll buttons.
Because this workbook only has four tabs, there’s no need to use
the tab scroll buttons (in fact, they don’t do anything and are
grayed out when all tabs are visible).
When there are more tabs than will fit on the screen the tab scroll
buttons are used to move between tabs.

The Wealth of Nations
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6

Move between worksheets using the keyboard.
You can move between worksheets using only the keyboard by
pressing the <Ctrl>+<PgUp> and <Ctrl>+<PgDn> keyboard
shortcuts to cycle through all the tabs in your workbook.

7

Change tab colors.
1.

Right-click on any of the tabs and choose Tab Color from the
shortcut menu.

2.

Choose any color.
It is best practice to choose a color from the top block of Theme
Colors rather than one of the Standard Colors.
If you progress to the Essential Skills book in this series, you’ll
discover the reasons for avoiding standard colors when you
learn about themes and custom cell styles in: Session Four:
Making Your Worksheets Look Professional. Excel themes make it
really easy to create beautifully styled worksheets.

3.

8

Repeat for the other tabs on the worksheet.

Delete a worksheet.
Right click on the Population tab and click Delete from the shortcut
menu.

9

Delete several worksheets at the same time.
1.

Hold down the <Ctrl> key.

2.

Click each tab that you want to delete in turn. Don’t select
them all as it isn’t possible to delete every worksheet in a
workbook.

3.

Right click any of the selected tabs and select Delete from the
shortcut menu.

4.

Click the Delete button to confirm that you want to delete the
selected worksheets.

Don’t worry about the missing tabs. You’re going to close the
workbook without saving it so you won’t overwrite the original
workbook.

10

Close the workbook without saving it.
1.

Click: File→Close.
A dialog is displayed:

2.

Click Don’t Save so that you don’t over-write the workbook.
Because you haven’t saved the workbook it will remain in its
original state when you next open it.

© 2020 The Smart Method® Ltd
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note
The versions feature
will not protect you
from a hard drive
failure
Carnegie Melon University
conducted a study of 100,000
hard drives in 2007. They
found that there’s a probability
of between 1 in 50 and 1 in 25
of your hard drive failing each
year.
In an office of 100 workers that
means that between two and
four unlucky workers will
suffer a hard drive failure every
year.
To insure against drive failure,
you need to back up your data
to a different hard drive (or
other media).
If your computer is part of an
office network, the normal
solution is to save your files to
a shared network drive. The IT
department are then
responsible for backing this up
every night.
For home users (or small
companies that only have one
computer) you should back up
all of your data to an external
hard drive (or a memory stick if
your files are not very large).
Cloud computing enables you
to store or backup your files to
a OneDrive (a virtual disk drive
accessed via the Internet).

Lesson 1-11: Use the Versions
feature to recover an unsaved
Draft file
The Versions feature is fantastically useful as it solves two common
problems that are as old as computing itself:
1.

Your computer crashes, there’s a power cut, or you close your work
without saving, and then discover that you’ve lost all of your work
since the last save.

2.

You delete parts of your workbook and then save, only to realize that
you deleted something important before saving. Because saving overwrites the old version of the file, you find that you’ve lost the deleted
work forever.

Microsoft has a solution to both problems. The Versions feature works
like this:
1.

Every so often Excel saves a backup of your workbook (called a
Version) for you. The default time interval for these automatic
backups is every 10 minutes (but you can change this to any interval).
You’ll see the Versions feature at work in the next lesson: Lesson 1-12:
Use the Versions feature to recover an earlier version of a workbook.

2.

If you create a new workbook and then close it without saving, Excel
will still keep the last automatic backup it made. Excel calls this a
Draft version. Draft versions are automatically deleted after four
days. The Draft feature is the subject of this lesson.

You’ll need a watch or clock with a second hand for this lesson.

1

Open a new blank workbook.
You learned how to do this in: Lesson 1-1: Start Excel and open a new
blank workbook.

2

OneDrive has its own (better
and more powerful) versions
feature
If you progress to the Essential
Skills book in this series, you’ll
learn about the OneDrive
versions feature in: Session
Eight - Cloud Computing.

3

Set the AutoSave interval to one minute and check that
AutoSave features are enabled.
1.

Click: File→Options→Save.

2.

Change the Save AutoRecover information every box to 1 minute.

3.

Make sure that the other options are set in the same way as in
this screen grab (the two check boxes will already be checked
unless another user has changed them):

4.

Click: OK and check the time on your clock or watch. The first
AutoSave will happen one minute from now.

Type some text into cells A1 and A2.
1.

38

Type the following into cells A1 and A2, pressing the <Enter>
key after each line:
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anecdote
RAID arrays protect
against hard drive
failure

2.

After a little over a minute try to close the workbook. The
following dialog should appear:

Loss of data has always been a
concern for large organizations.
It has been estimated that two
to four percent of hard drives
fail every year.
Many years ago, I implemented
an EDMS (electronic document
management system) for the
world’s largest car
manufacturer. It would have
been a disaster for them to lose
even one hour’s work, so I
specified a special drive called
a RAID Array (Redundant
Array of Independent Disks) to
store the documents.
The simplest RAID array
consists of two hard drives and
automatically writes all data to
both drives (this is called
mirroring). If one drive fails,
the other will still have the
data, meaning that any data
loss is very unlikely.

Wait for at least one minute. (After one-minute Excel will
automatically save your workbook).

3.

Click the Don’t Save button.
Even though you told Excel not to save, a draft copy has been
secretly saved, just in case you made a mistake and may need
the file later.

4

RAID arrays don’t stop
workflow for even a moment.
If a disk fails, the users don’t
even notice as data continues to
be available from the other disk
(or disks).

Recover the draft document.
1.

Open Excel.

2.

Click: More Workbooks at the bottom of the recent files list.

3.

Click the Recover Unsaved Workbooks button.
You’ll find this at the bottom center of the screen (you may
need to scroll down).

When the faulty disk drive is
replaced, the files automatically
restore themselves from the
good disk (or disks) restoring
the reliability of the array.

4.

A dialog should appear showing the unsaved document that
you were working on:

note
If you do not see the
draft saved file
If you don’t see this dialog see sidebar for more information.,
If your computer has many
background processes running
it is possible that the draft
automatic save may take a lot
longer than the one minute it
should.

5.

The document is now shown on screen (even though you have
never saved it).
6.

We’ve even had a report of
nine minutes from one user).

Recover the unsaved file.
Click the Save As button in the top information bar.

5
© 2020 The Smart Method® Ltd

Double-click the document to open it.

W

Save ethe file in your sample files folder with the name: Mary
’
v
e
e
v
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Lesson 1-12: Use the Versions
feature to recover an earlier
version of a workbook
Excel’s ability to automatically backup your document at a chosen time
interval was explored in the previous lesson: Lesson 1-11: Use the Versions
feature to recover an unsaved Draft file. This lesson will show you how to
view the automatic backups and to revert to an earlier version if you’ve
messed up the current version. You can even cut sections from older
versions of a workbook and paste them into the current version.
You’ll need a watch or clock with a second hand for this lesson.

1

Open Mary from your sample files folder (if it isn’t already
open).
This is the file that you saved in the last lesson.

important

2

Cause Excel to automatically save a different version of the
workbook.
In the last lesson: Lesson 1-11: Use the Versions feature to recover an
unsaved Draft file, you set the time interval for automatic backups to
1 minute. If you are not completing this course sequentially, you
will need to go back to that lesson and make sure that this setting
is set to 1 minute.

Version files don’t
stay around forever
As discussed in: Lesson 1-11:
Use the Versions feature to recover
an unsaved Draft file, draft
versions of unsaved files are
kept for four days.

Add the following text to cells A4 and A5, pressing the <Enter> key
after each line:

But what about the regular
Version backups that Excel
makes? Obviously, Excel
would fill up your hard drive
with version files if it didn’t
have a mechanism for
automatically deleting them.
Excel uses two rules when
deciding whether version files
are still useful.
1. While you are in the current
editing session, version files are
never deleted (even if you save
the current version).
2. When you close the
workbook all version files are
deleted unless you close
without saving. If you close
without saving only the last
version is retained (as a draft
version).

Look at your watch or clock and wait for a little over one minute.
Excel should have automatically saved a new version of the
workbook.

3

Make sure that Excel AutoSaved the new version.
Some users have reported that Excel sometimes takes as long as ten
minutes to AutoSave a file (even when the AutoSave interval is set
to one minute). Here’s how to check that AutoSave has performed
as it should:
1.

Click the File button

at the top-left of the screen.

You should see an AutoSave file version alongside the Manage
Workbook button.

Mary
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If you don’t see the AutoSave version, click the Back button
wait another minute and then click the File tab again. Don’t move
on to the next step until it has appeared.

4

Further modify the file and then save it.
1.

Click the Back button to return to the workbook.

2.

Add the following text to cells A7 and A8, pressing the <Enter>
key after each line:

3.

Save the workbook.
You learned how to do this in: Lesson 1-7: Save a workbook to a
local file.

5

View the earlier version that Excel automatically saved.
1.

Click the File button

at the top left of the screen.

2.

Click the earlier AutoSaved version.

The earlier version opens in Excel.

Notice that Excel advises that there is a later version of your
workbook available should you need to go back to the version
that you have just replaced.

Notice also that it would be possible to copy and paste sections
from the older version into the newer version if you needed to
do that.

6

7

Replace the current version of the workbook with the earlier
AutoSaved version.
1.

Click the Restore button on the top information bar.

2.

Click the OK button to confirm.

Reset the AutoSave interval to 10 minutes.
You learned how to do this in: Lesson 1-11: Use the Versions feature to
recover an unsaved Draft file.

© 2020 The Smart Method® Ltd

41

Learn Excel 365 Basic Skills with The Smart Method - Updated for Jan 2020 Semi-Annual Version 1908

important

Lesson 1-13: Use the Ribbon

The Ribbon shows
more if you have a
wider screen

The Ribbon provides fast access to hundreds of Excel features.

When I work with Excel, I use a
32-inch monitor running at
2,560X1,440 pixels.

By the end of the book you’ll be really comfortable and productive with
the Ribbon.

Excel uses all of the available
screen space to display
extended descriptions of each
feature on the Ribbon.

The sheer breadth of Excel features can seem overwhelming. This book
will gently introduce all of the most important features, one at a time.

1

You learned how to do this in: Lesson 1-1: Start Excel and open a new
blank workbook.

2

For example, the Styles pane on
the Home Ribbon shows ten
buttons for common cell styles
allowing them to be applied
with a single click rather than
two clicks.

note

Start Excel and open a new blank workbook.

Use Ribbon tabs.
Each Ribbon tab has its own toolkit available to you. By far the
most important tab is the Home tab which has buttons for all of the
most common and useful features.
Click each tab in turn and view the buttons. The screen grab below
has the Home tab selected. Don’t worry if the buttons seem cryptic
at the moment. Most of them will make complete sense by the end
of this book. (And if you later go on to complete the Expert Skills
course, Excel will have no mysteries left at all).

3

Contextual tabs

Type the word Test into any blank cell and then press the
<Enter> key on the keyboard once.
Notice how the active cell moves to the cell beneath.

Sometimes Excel will show you
even more tabs.
If you progress to the Essential
Skills book in this series, you’ll
learn everything there is to
know about charts in: Session
Five: Chars and Graphics.

4

Click once on the word Test or use the arrow keys on the keyboard
to navigate back to the cell. Be very careful not to double-click,
otherwise Excel will think that you want to edit the cell.

When you click on a chart a
new tab called Chart Tools
appears.
The new tab provides access to
a range of features relating to
Charts.

42

Make the cell with the word Test into the active cell.

5

Click the Home tab on the Ribbon and focus upon the Font
command group (it’s the second panel from the left).
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Try clicking each of the buttons and you will see the word Test
change to reflect your choices.

important
If your Ribbon doesn’t
look like the
illustrations in this
book
The screen grab on the facing
page was taken from the Excel
Jan 2020 semi-annual version
1908.
If you are using an earlier or
later Excel 365 version your
Ribbon may have less (or
different) commands. You may
also see slightly different icons.

6

The Ribbon will also look
different depending upon the
size of your screen (see
important sidebar on previous
page).

Minimize the Ribbon.
1.

Double-click any of the Ribbon tabs except the File tab (for
example the Home tab or the Insert tab).
Notice how the Ribbon is now minimized in order to save
screen space (though the Formula Bar is still visible).

Excel 365 also allows you to
customize the Ribbon.
Customizing the Ribbon is an
expert-level skill covered in the
Expert Skills book in this series.
If another user has been
playing with this feature, they
may have rendered Excel
unusable.
If you suspect this to be the
case, you can put things back to
normal like this:

2.

Notice that as soon as you click back onto the worksheet the
Ribbon is minimized again.

1. Right-click in a blank area
of the Ribbon.
2. Click: Customize the
Ribbon… from the shortcut
menu.
3. Click: Customizations→
Reset→
Reset all customizations.

4.

Click once on any tab, except the File tab, to temporarily bring
the Ribbon back to full size.

7

Bring back the Ribbon.
Double-click on any tab except the File tab to permanently bring
back the Ribbon.

8

Close Excel without saving changes.
1.

Click: File→Close or click the cross

in the top right corner.

2.

When asked if you want to save your changes, click the Don’t
Save button.

Click: Yes.

© 2020 The Smart Method® Ltd
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Lesson 1-14: Understand
Ribbon components
The whole is more than the sum of its parts.
Aristotle, Greek critic, philosopher, physicist & zoologist
(384 BC – 322 BC)
The Ribbon is made up of several different controls.

Command group
Similar actions are grouped into a cluster. For example, every control
relating to numbers is clustered into the Number group.

Normal button
Simply executes a command when clicked. The Bold button on the Home
tab is a good example.

Menu button
This type of button has a little down-arrow underneath or next to it.
Menu buttons display a list, menu or rich menu drop-down when clicked.

Split button
This button can be difficult to understand because Split buttons look
almost the same as Menu buttons. When you hover the mouse cursor
over a split button, the icon and drop-down arrow highlight separately as
different “buttons within a button”.
A good example is the underline button on the Home toolbar.
Clicking the icon part of a split button (the U) will perform the default
action of the button (in this case a single underline). Clicking the arrow
part of the button will display a drop-down list of further choices (in this
case the choice between a single and double underline).

Drop-down list
I often shorten this to simply “Drop-Down” in this book. A drop-down is
a simple menu listing several choices.
If you see an ellipsis (…) after a drop-down list item, this means that a
dialog will be displayed after you click, offering further choices.

Rich menu
The rich menu is a drop-down list with added help text explaining what
each item will do.

44
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This rich menu can be found at:
View→Window→Freeze Panes
If you progress to the Essential
Skills book in this series, you’ll
learn how to use the freeze
panes feature in: Session Three:
Taking Your Skills to the Next
Level.

Drop-down gallery
This is a little like a drop-down list but has graphics to visually
demonstrate the effect of each choice.

Check box
A little square box that you can click to switch an option on or off.
In this example (from the Page Layout Ribbon tab) you are able to switch
the gridlines on and off for the screen display and/or the printout.

Dialog launcher
Dialog launchers appear on the bottom right-hand corner of some
command groups. Dialogs offer more choices than it is possible for the
Ribbon to express graphically.

© 2020 The Smart Method® Ltd
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note
You may notice an
additional item on
your Quick Access
Toolbar
When using Excel on a mobile
device you may notice an extra
button (included on the Quick
Access Toolbar by default):

Lesson 1-15: Customize the
Quick Access Toolbar and
preview the printout
You can customize the Quick Access Toolbar to suit your own special
requirements. In this lesson, you’ll add some useful buttons to the Quick
Access Toolbar to save a few clicks when accessing common commands.
The Quick Access Toolbar is one of the keys to being really productive with
Excel. This lesson will introduce you to the main features.

1
2
This button adds more space
between commands to make
Excel easier to use with a touch
screen.

Open The Wealth of Nations from your sample files folder.
Preview how the Life Expectancy worksheet will look when
printed.
1.

Click the Life Expectancy tab at the bottom of the worksheet.

2.

Click: File→Print.
Backstage View is displayed.

The use of this button was
covered in depth in: Lesson 1-3:
Change between touch mode and
mouse mode

Backstage view displays a large number of print-related
features. A preview of how the page will look when it is
printed is displayed on the right-hand side of the screen.
3.

Click the Next Page and Previous Page buttons to move through
the print preview.
Notice there’s a button to the bottom-left of the preview pane
that allows you to cycle through each page:

3

4.

Use the Zoom button to magnify the page for a clearer view.
(You may not notice much of a zoom if you have a large
screen).

5.

Click the Back button
return to the workbook.

at the top left of Backstage View to

Add a Print Preview button to the Quick Access Toolbar.
The quick Print Preview offered by the Backstage View is a very
useful feature and you’ll probably use it a lot. Every time you use
it, however, it is going to take two clicks of the mouse. Wouldn’t it
be better if you could show a print preview with just one click?
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1.

Click the Customize Quick Access Toolbar button (see sidebar).

2.

Click the Print Preview and Print item in the drop-down list.
A new button now appears on the Quick Access Toolbar. You
are now able to Print Preview your work with a single click of
the mouse.
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note
Some amazing
“hidden” Excel
features cannot be
used at all without
customizing the
Quick Access Toolbar
or the Ribbon

4

A More Commands... option is available when you click the
Customize Quick Access Toolbar button. This enables you to add any
of Excel’s commands to the toolbar. But there’s an easier way.

One of my favourite “hidden”
features in Excel is its ability to
read the workbook to me via its
Text to Voice facility.
When I need to input lots of
numbers from a sheet of paper
and want to check them, I get
Excel to read them to me as I
tick each off my list. This is
much faster and nicer than
continuously looking first at the
screen, then at the paper, for
each entry.
This feature is covered in depth
in the Expert Skills book in this
series.
You can’t use this feature at all
unless you either add some
custom buttons to the Quick
Access Toolbar or customize
the Ribbon.

Add a Font Color button to the Quick Access Toolbar.

1.

Click the Home tab on the Ribbon (if it isn’t already selected).

2.

Right-click on the Font Color button

3.

Click Add to Quick Access Toolbar from the shortcut menu.

in the Font group.

A Font Color button is added to the Quick Access Toolbar.

5

Remove a button from the Quick Access Toolbar.
1.

Right-click on the Font Color button that you’ve just added to
the Quick Access Toolbar.

2.

6

Click Remove from Quick Access Toolbar from the shortcut menu.

Add separators to make a heavily customized Quick Access
Toolbar more readable.

tip

When you add many items to the Quick Access Toolbar it is a good
idea to use separators to split icons into logical groups.

The Quick Access Toolbar is
one of the keys to being really
productive with Excel.

1.

Click the Customize Quick Access Toolbar button.

2.

Click More Commands… from the shortcut menu.

3.

Click the

4.

Click the Add>> button.

5.

Use the up
and down
buttons to move the separator
so that it appears after the AutoSave and Save commands.

6.

Click the OK button.

Always try to minimize the
number of mouse clicks needed
to do common tasks.
If you find yourself forever
changing tabs to use a button,
change two clicks into one by
adding the button to the Quick
Access Toolbar.

item at the top of the Commands list.

All of those extra clicks add up
to a lot of time over the weeks
and years.

© 2020 The Smart Method® Ltd
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Lesson 1-16: Use the Mini
Toolbar, Key Tips and
keyboard shortcuts
1

Open The Wealth of Nations sample worksheet (if it isn’t
already open).

2

Select cell B2 (Qatar) on the GDP worksheet.
1.

Click on the GDP tab.

2.

Click on cell B2 (Qatar).
Make sure that you only click once, otherwise Excel will think
that you are trying to edit the cell.

tip

3

Keyboard shortcuts
are one of the secrets
of maximizing
productivity with
Excel
Many years ago, I took my
mouse and stuck it to the back
of my monitor with sticky tape.

4

Make cell B2 (Qatar) bold, italicized and underlined.
1.

Click: Home→Font→Bold.

2.

Click: Home→Font→Italic.

3.

Click: Home→Font→Underline.

Display Key Tips.
Hold down the <Alt> key on the keyboard.

For a whole day, I struggled to
work without it.

Notice how Key Tips are now displayed on the Ribbon and the
Quick Access Toolbar:

The first few hours weren’t
much fun, but after that my
work became faster and faster.
It became a challenge to figure
out how to do things without
the mouse.
You will be far more
productive if you can get into
the same habit.
These days, there are some
things that you simply need the
mouse for, and some things
that are genuinely faster (or
easier) with the mouse.
For many common tasks,
however, you’ll find it faster
and more efficient to work with
the keyboard.

The Wealth of Nations
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5

Use the Key Tips to show a print preview using only the
keyboard.
The key tips reveal the key you need to press to simulate clicking
any of the Ribbon and Quick Access Toolbar icons.
Hold down the <Alt> key and press the relevant number to show a
print preview (in the above example this is 6 but it may be
different on your computer).
NB: Your toolbar, and the number you need to press, may look
different to the screen grab above. Note also that the print preview
button will not be on the Quick Access Toolbar unless you added it
https://TheSmartMethod.com
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during: Lesson 1-15: Customize the Quick Access Toolbar and preview
the printout.

note

6

If you don’t like the
Mini Toolbar you can
switch it off

Click the Back button
return to the worksheet.

7

Use the mouse to select the text Qatar in cell B2.
1.

Click:

2.

Position the cursor just after the word Qatar and hold down
the left mouse button.

3.

Drag the mouse across the complete word until it is
highlighted like this:

4.

Release the mouse button but do not move it away from the
text.

File→Options→General
2.

3.

In the User Interface options
section, uncheck the Show
Mini Toolbar on selection
item.
Click the OK button.

Double-click the cell containing the text.
You can see the cursor flashing in the cell. This means that you
have entered Edit Mode, enabling you to change the contents of
the cell

Personally, I really like the mini
toolbar and wouldn’t dream of
switching it off but if you are
used to an early version of
Excel and find that it annoys
you, here is how it’s done:
1.

to leave Backstage View and

8

Observe the Mini Toolbar.
Provided you didn’t move the mouse cursor away from cell B2 you
will now see the mini toolbar above the cell:

note
The shortcut menu
If you right-click on a cell, a
shortcut menu is displayed.
The shortcut menu doesn’t
display everything that you can
do to a cell but Excel’s best
guesses at the most likely things
you might want to do.
Because Excel is guessing at the
actions you might want to take
in the context of what you are
doing, the shortcut menu is also
sometimes referred to as the
contextual menu.

9

Use the Mini Toolbar to restore the text to non-bold and nonitalic.
Click on the Bold
and Italic
and italic attributes from the text.

10

buttons to remove the bold

Show a bigger Mini Toolbar with a right-click.
Right-click on Brunei (Cell B6). Notice that, as well as the shortcut
menu (see sidebar), you now get an even better Mini Toolbar with
a few extra buttons.

11

Remove the underline from Qatar using a shortcut key.
1.

Click once on Qatar (cell B2).

2.

Press the <Ctrl>+<U> keys on the keyboard to remove the
underline.

But how can you remember cryptic keyboard shortcuts like
<Ctrl>+<U>? Fortunately, you don’t have to. Hover the mouse
over the underline button
(on the Home tab of the Ribbon)
and you’ll see the keyboard shortcut listed in the tooltip.

© 2020 The Smart Method® Ltd
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Lesson 1-17: Understand
views
Views provide different ways to look at your worksheet.
Excel 365 has three main views. They are:

View

Icon

What it is used for
This is the view you’ve been using until
now. It’s the view most users use all of the
time when they are working with Excel.

Normal

Page Layout

This view allows you to see (almost) exactly
what the printout will look like.
Unlike running a Print Preview, you are able
to edit cells just as you can in Normal view.
A page break indicates when the printer
should advance onto a new sheet of paper.

Page Break
Preview

1

If you progress to the Essential Skills book in
this series, you’ll learn how to use this view
to make sure that the pages break in the
right place.

Open the The Wealth of Nations sample workbook (if it isn’t
already open).

You can change views in two ways:
1.

By clicking one of the View buttons at the bottom of the
window (see above).

2.

By clicking one of the buttons in the Workbook Views group on
the Ribbon’s View tab:

The Wealth of Nations
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2

View the GDP worksheet in Page Layout view.
1.

Click on the GDP tab to select it.

2.

Click: View→Workbook Views→Page Layout.

The worksheet is displayed in Page Layout view. You are able
to see (almost) exactly what will be printed. Headers, footers
and margins are all shown.
You are also able to edit the worksheet.
You may wonder why Excel users don’t use Page Layout view
all of the time when editing worksheets. While some users may
prefer to do this, most will want to see the maximum amount
of data possible on screen and so will prefer the Normal view.

3

Select Page Break Preview view.
Click: View→Workbook Views→Page Break Preview.
The worksheet is displayed in Page Break Preview view (you may
also see a help dialog first).
This view shows each page with a watermark to indicate which
sheet of paper it will be printed on:

This view also shows the break between each page as a dotted line:

It is possible to click and drag the dotted line to change the place
where the page breaks.
If you progress to the Essential Skills book in this series, you’ll learn
how to use Page Break Preview to adjust page breaks.

4

Select Normal view.
Click: View→Workbook Views→Normal.

© 2020 The Smart Method® Ltd
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Lesson 1-18: Hide and Show
the Formula Bar and Ribbon
Most desktop computers have large display screens. The space taken by
the Ribbon and Formula Bar isn’t usually a problem.
If you progress to the Essential Skills book in this series, you’ll discover in:
Session Eight: Cloud Computing that it is now possible to run Excel 365 on
tablet computers (and even on Smartphones). These devices often have a
very small display screen, meaning that the Ribbon and Formula Bar take
up too much valuable screen space.
When screen space is limited, you may wish to hide the Formula Bar,
Ribbon, or even both, to maximize the number of cells visible on the
screen.

1

Open The Wealth of Nations from your sample files folder (if
it isn’t already open) and click the Life Expectancy tab.
Notice that the Ribbon and Formula Bar are taking up space that
could be used to display the contents of the worksheet.
Consider the screen below:

This is the type of smaller screen you might see on a tablet device
or Smartphone.
Only five rows are visible, making the worksheet difficult to work
with. Hiding the Ribbon, Formula Bar, or both, will free up some
valuable screen space.

1

Hide the Formula Bar.
Click: View→Show→Formula Bar
(to clear the tick from the checkbox).
The Formula Bar vanishes:
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2

Use the Ribbon Display Options to reduce the Ribbon
display to only show tabs.
In: Lesson 1-13: Use the Ribbon, you learned how to hide the Ribbon
by double-clicking any of the Ribbon tabs (except the File tab).
In this lesson, you’ll do the same thing in a different way by using
the Ribbon Display Options button.
1.

Click the Ribbon Display Options button
the Excel window.

at the top right of

A Rich Menu is displayed showing three different ways to hide
the Ribbon.
2.

Click Show Tabs to reduce the Ribbon to a row of tabs.
The Ribbon now reduces in size to only show tabs. You can
still access the Ribbon. It now pops up when you click on any
tab and disappears when you click back onto the worksheet.

3

Completely hide both the Ribbon and Ribbon tabs.
1.

Click the Ribbon Display Options button
the Excel window.

2.

Click Auto-hide Ribbon from the rich menu.

at the top right of

This time both the Ribbon, and Ribbon tabs disappear. The
worksheet also fills the entire screen. This is called Full Screen
View.

When you are in Full Screen View you can temporarily bring
back the Ribbon by clicking at the very top of the screen. The
Ribbon then re-appears but vanishes once again when you
click back into the body of the worksheet.

4

Restore the Ribbon and the Formula Bar.
1.

Click the Ribbon Display Options button
the Excel window.

at the top right of

2.

Click: Show Tabs and Commands from the rich menu.
The Ribbon is restored.

3.

Click: View→Show→Formula Bar.
The Formula Bar is restored.

© 2020 The Smart Method® Ltd
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note
You need an Internet
connection to use
Excel 365’s help
features
In previous versions of Excel, it
was possible to access offline
help when no Internet
connection was available.
Support for offline help was
dropped in 2016. If you have
no Internet connection, you will
not be able to access Excel’s
help features.

Lesson 1-19: Use the Tell Me
help system
The built-in Excel 365 help feature is called: Tell Me help.
Tell Me help is novel because it not only provides information about Excel
features but also enables you to execute Ribbon commands directly from
inside the help system. This can be a huge time saver.

1

Open the Wealth of Nations from your sample files folder (if it
isn’t already open).

2

Click inside the Search box located on the right-hand side of
the Ribbon tabs.

When you click inside the Search box, a flashing cursor appears
and you can type a question.

note
You can also use the <Alt>+<Q>
shortcut keys to instantly move
the cursor into the Tell Me help
box.

note
The screen grabs
shown in this lesson
may differ from those
you see on your
screen

3

Ask Excel how you can save a file.
You learned how to save a file in: Lesson 1-7: Save a workbook to a
local file. In that lesson, you clicked the Save button on the Quick
Access Toolbar.
Imagine that you have forgotten how to save a file.
Type your question into the box.
You could ask Excel the question in several ways. You could use a
plain English sentence, or you could just ask using a single word:

Excel displays a menu of choices.

The Excel 365 help system is
delivered online. This means
that Microsoft are able to
constantly correct and update
help topics.
For this reason, the information
you see on your screen may
differ from the screen grabs
shown in this lesson.

Notice that the list is delineated into three sections.
The first section provides a different way to execute commands.
The second section offers a different way to open the Find and
Replace dialog.

The Wealth of Nations
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The last section gives access to the type of regular help topic that
you are used to reading in traditional help systems, and also
allows you to research the topic using a wider Internet search.
Note that the help features will only work if you are connected to
the Internet (see sidebar).

4

Execute the Save command directly from Tell Me help.
Click the Save command at the top of the menu:

Tell Me help executes the command. The workbook is saved in the
same way it would have been if you had clicked the Save button on
the Quick Access Toolbar.
You can see how useful Tell Me help is when you can’t remember
where a command is situated on the Ribbon and want to execute
the command as quickly as possible.
You can also see that it could be dangerous to execute commands
that you don’t understand.

5

Understand the other Tell Me help options.
Tell Me help also allows you to execute several other commands
and to access regular help that you can read as a reference:

6

•

Save As. You learned how to use the Save As command in:
Lesson 1-7: Save a workbook to a local file.

•

Save As Other Format. You learned about different file
formats in: Lesson 1-8: Understand common file formats.

•

Save Custom View. Custom Views is an expert-level skill
that isn’t used by most Excel users but is covered in depth
in the Expert Skills book in this series.

•

AutoSave. This does the same thing as clicking the
AutoSave switch on the quick access toolbar. You learned a
little about the AutoSave switch in: Lesson 1-10: View, move,
add, rename, delete and navigate worksheet tabs. If you
progress to the Essential Skills book in this series, you’ll
learn everything there is to know about the AutoSave
feature in: Session 8 – Cloud Computing.

•

Themes. If you progress to the Essential Skills book in this
series, you’ll learn everything there is to know about
Themes in: Session 4 – Making Your Worksheets Look
Professional.

Read the Excel help topic relating to the Save command.
Click: Get Help on “Save”.
Links to several topics from the Excel 365 reference manual are
shown. You can click on any of these links to read any of
Microsoft’s help topics about Save related features.

© 2020 The Smart Method® Ltd
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note
The screen grabs
shown in this lesson
may differ from those
you see on your
screen
The Excel 365 help system is
delivered online. This means
that Microsoft can constantly
correct and update help topics.
For this reason, the information
you see on your screen may
differ from the screen grabs
shown in this lesson.

Lesson 1-20: Use other help
features
You’ll probably use Tell Me help (discussed in: Lesson 1-19: Use the Tell Me
help system) most of the time as your help system of first choice.
You can also access the same help topics that are available in Tell Me Help
directly from their associated Ribbon commands. This can be useful
when exploring new and unfamiliar features you may discover on Excel’s
many Ribbon tabs.
Later, in: Lesson 2-13: Create functions using Formula AutoComplete, you’ll
learn how to access and use Excel’s vast function library (that contains
over 300 functions such as SUM and AVERAGE). You’ll also learn how
to access a special Excel help feature that documents the use of each
function.

1

note

Access help using the Help task pane.
1.

Click: Help→Help.
A Help task pane appears at the right of the screen. If you
progress to the Essential Skills book in this series, you’ll learn a
lot more about task panes and how they differ from regular
Excel dialogs

You can also open the Help
task pane by pressing the <F1>
key.

2.

Type: Save into the text box at the top of the Help task pane:

3.

Click the magnifying glass icon or press the <Enter> key.
A list of help topics relating to Save topics appears (see
sidebar). Note that this list is served from the Internet and is
constantly updated.

4.

2

Click on any of the help topics displayed to read a detailed
description.

Get help directly from the Ribbon.
1.

Close the Help task pane by clicking the close button
top right corner of the Help pane.

in the

2.

Click the Home tab on the Ribbon and hover the mouse cursor
over the drop-down arrow to the right of the word General in
the Number group.
If you keep the mouse still, after a short delay a screen tip pops
up providing a short description of what the drop-down list is
for:
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A Tell me more hyperlink is also provided offering more
detailed help. This will only work if you are connected to the
Internet.

note
Why can’t you learn
Excel using the Help
system?

3.

Click the Tell me more hyperlink.

The Help task pane re-appears displaying a list of help topics
relating to Number Format topics.

Excel’s Help system is designed
as a reference work and not as a
structured tutorial.
Try reading the detailed help
about any of the topics. You’ll
usually find that to make sense
of the help topic you will
already need to have learned to
use Excel. This is because the
writer assumes that you
already know how to use Excel.
Many Excel books are also
written in this way (as
reference books).
This book is a structured
tutorial. The book is carefully
designed to teach Excel by
building new skills upon
existing skills so that each
lesson is easy to understand.
Once you have learned Excel
(using Smart Method tutorials)
you will find Excel’s reference
topics easy to understand.

5.

© 2020 The Smart Method® Ltd

Click on any of the help topics displayed to read a detailed
description.
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Session 1: Exercise
4.

In this exercise you’ll try to remember the name of each of the
Excel screen elements. The answers are on the next page, so
you might want to recap by turning the page for a little
revision before you start.

Keep trying until you are able to name each of the screen elements from memory. You’ll be seeing this
terminology during the remainder of the book, so it’s important that you can correctly identify each element.

© 2020 The Smart Method® Ltd
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Session Two: Doing Useful
Work with Excel
Only those who have the patience to do simple things perfectly ever
acquire the skill to do difficult things easily.
Unknown author
Now that you’ve mastered the basics, you are ready to do really useful
work with this amazing tool. In this session, you will learn to use all of
Excel’s basic features properly. This will put you far ahead of anybody
that hasn’t been formally trained in Excel best practice.
Even after years of daily use, many users are unable to properly use
Excel’s fundamental features. They often reach their goal, but get there in
a very inefficient way, simply because they were never taught how to do
things correctly. By the end of this session you’ll be astonished with how
well you are working with Excel.

Session Objectives
By the end of this session you will be able to:
Enter text and numbers into a worksheet
Create a new workbook and view two workbooks at the same time
Use AutoSum to quickly calculate totals
Select a range of cells and understand Smart Tags
Enter data into a range and copy data across a range
Select adjacent and non-adjacent rows and columns
Select non-contiguous cell ranges and view summary information
AutoSelect a range of cells
Re-size rows and columns
Use AutoSum to sum a non-contiguous range
Use AutoSum to calculate average and maximum values
Create your own formulas
Create functions using Formula AutoComplete
Use AutoFill for text and numeric series
Use AutoFill to adjust formulas and use AutoFill options
Speed up your AutoFills and create a custom fill series
Understand linear and exponential series
Use Flash Fill to split and concatenate text
Analyze Data with the Ideas feature
Use the zoom control
Print out a worksheet
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Lesson 2-1: Enter text and
numbers into a worksheet
Excel beginners tend to reach for the mouse far too often. One of the keys
to productivity with Excel is to avoid using the mouse when entering
data. In this lesson, you’ll quickly populate a worksheet without using
the mouse at all.

1

Open First Quarter Sales and Profit from your sample files
folder.

2

Notice the difference between values and text.
Cells can contain values or text. Values can be numbers, dates or
formulas (more on formulas later).
Excel usually does a great job of recognizing when there are values
in a cell and when there is text. The giveaway is that text is always
(by default) left aligned in the cell and values are right aligned.
Look at the numbers on this worksheet. Notice how they are all
right aligned. This lets you know that Excel has correctly
recognized them as values and will happily perform mathematical
operations using them.

tip

3

Save a value into a cell.
1.

Entering numbers as
text
Sometimes you need Excel to
recognize a number as text.

At this stage, the value has not been saved into the cell.

If you type an apostrophe (‘)
before the number, Excel won’t
display the apostrophe but will
format the cell as text. You’ll
notice that the number is then
left justified to reflect this.

If you change your mind, you can still undo the value by
pressing the <ESC> key at the top left of your keyboard or by
clicking the Cancel button
Formula Bar.
2.

When a number is formatted as
text you cannot perform any
mathematical calculation with it.

64

on the left-hand side of the

Decide that you want to keep this value in the cell by either
pressing the <Enter>, <Tab> or an <Arrow> key on the
keyboard, or by clicking the Enter button
side of the Formula Bar.

4
First Quarter Sales and
Profit

Type the value 42000 into cell B5. Notice that the mouse cursor
is still flashing in the cell.

on the left-hand

Enter a column of data without using the mouse.
When you enter data into a column, there’s no need to use the
mouse. Press the <Enter> key after each entry and the active cell
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important

moves to the cell beneath. Try this now with the following January
sales data:

The many ways of
entering numbers

1.

Type 18,000 into cell B6.

2.

Press the <Enter> key to move to cell B7.

Negative numbers

3.

Do the same to enter the following values into the next two
cells.

-123.56
(123.56)

Currency prefixes
Excel is quite happy for you to
prefix a number with a currency
symbol. The currency symbol it
will accept depends upon how
you defined the regional options
in your operating system.

5

Enter a row of data without using the mouse.
You can also enter a row of data without using the mouse.

$123.56 (works in USA)
£123.56 (works in UK)
If you progress to the Essential
Skills book in this series, you’ll
learn an easy method of setting
$, £ and € currency prefixes
(whatever your regional options
are) in: Session Four: Making
Your Worksheets Look Professional.

1.

Click in cell C5.

2.

Type 39,000 and then press the <Tab> key on your keyboard.
The <Tab> key is on the left-hand side of the keyboard above
the <Caps Lock> key. Notice how pressing the <Tab> key
saves the value into the cell and then moves one cell to the
right.

3.

Commas

You magically move to cell C6, as Excel guesses that you
probably want to begin entering data into the next row.

12,234,567.78

Fractions

Type 43,000 into cell D5 and press the <Enter> key.

6

Complete the table without using the mouse.
By using the <Tab> or <Enter> key in the right places you should
be able to complete the table now without using the mouse:

You must leave a space between
a number and a fraction for this
to work.
6 1/4
(six, space, one, /, four)
The above will appear on the
worksheet as 6.25 after you
enter it in this way.
0 1/4
(zero, space, one,/,four)

7

The above will appear on the
worksheet as 0.25. The leading
zero is needed to prevent Excel
from assuming that you are
entering a date.

8

Change the text in cell B3 to January.
1.

Double-click cell B3. Notice that there is now a flashing cursor
in the cell.

2.

Type: uary on the keyboard to change Jan to January.

3.

Press the <Enter> key.

Change the text in cell B3 back to Jan using the formula bar.
Click once in cell B3 and then change the text in the formula bar
back to Jan (see sidebar).

9
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Save your work as First Quarter Sales and Profit-2.
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Lesson 2-2: Create a new
workbook and view two
workbooks at the same time
tip

1

Other ways of
creating a new
workbook
•
•

Create a new workbook by opening Excel.
1.

Open Excel.

2.

Click the Blank workbook template to create a new workbook.
Excel helpfully creates a workbook, unimaginatively named
Book1. If you already have a workbook open called Book1, the
new workbook will be called Book2... and so on.

Use the keyboard shortcut
<Ctrl>+<N>.

Notice that Book1 – Excel is displayed on the Title Bar.

Add a button to the Quick
Access Toolbar.

You learned how to add a
button to the Quick Access
Toolbar in: Lesson 1-15:
Customize the Quick Access
Toolbar and preview the printout.

2

Create another new workbook.
1.

Click the File button
at the top left of the screen and
click the New button in the left-hand menu.
You are presented with a similar dialog to the one you saw
when you started up Excel.

2.

Click the Blank workbook template. A new blank workbook
called Book2 is displayed in the workbook window.
You could be forgiven for thinking that nothing has happened
but you can see that the Title Bar now says: Book2 – Excel,
showing that you are looking at a different workbook.

3

Use the taskbar to move between workbooks.
You can see an Excel icon with two right-hand borders at the very
bottom-left of the screen (this area is called the Windows taskbar).
Hover over this icon with your mouse. A gallery pops up showing
two workbooks: Book1 and Book2.
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note
Finding a workbook
when many are open
An alternative way to quickly
find a workbook when many
are open is to click:
View→Window→
Switch Windows

Hover over each item in the pop-up gallery to display each
workbook. The only difference you will see is the Title Bar
changing from Book1 to Book2 because both workbooks are empty.

This presents you with a list of
all open workbooks.

See sidebar for other methods of switching windows.

4

Display both Book1 and Book2 at the same time.
1.

Make sure that the Book1 and Book2 workbooks are both visible
on the screen (meaning that neither are minimized).

2.

Click: View→Window→Arrange All.
The Arrange Windows dialog is displayed.

You can also use the
<Ctrl>+<Tab> keyboard
shortcut to cycle through all
open workbooks.

3.

Choose the Horizontal arrangement and click the OK button.
Both workbooks are now shown, one above the other. Each
window occupies exactly half of your screen:

Notice that as you click each workbook window the Title Bar
and the Close/Minimize/Restore Down buttons light up, to show
that this is the active window.

5

Close Book2 and maximize Book1 to restore the display to a
single workbook.
If you’ve forgotten how to do this, refer back to: Lesson 1-5:
Maximize, minimize, re-size, move and close the Excel window.

© 2020 The Smart Method® Ltd
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Lesson 2-3: Use AutoSum to
quickly calculate totals
anecdote
I ran an Excel course for a small
company in London a few years
ago.

Excel’s AutoSum feature is a really useful and fast way to add the values
in a range of cells together.

1

Open First Quarter Sales and Profit-2 from your sample files
folder.

2

In cell A9 type the word Total followed by the <Tab> key.

The boss had sent his two office
staff to learn a little more about
Excel.
Before the course began I asked
the delegates how long they had
been using Excel. They told me
that they’d been using it for two
years to do all of their office
reports.

The active cell moves to the right and is now in cell B9:

3

Click: Home→Editing→

(this is the AutoSum button).

When I showed them AutoSum
they gasped in delight. “This
will save us hours” they told
me.
I was curious how they had
been doing their reports before.
Believe it or not, they had added
up all of the figures in each
column with a calculator and
then manually typed the totals
at the bottom of each column.

Something interesting has happened to the worksheet:

In this case the boss had given
them Excel as he had heard it
was a very good tool.
Unfortunately, he had not
initially seen the need to train
the staff in its use.
With no training, it seemed
quite logical to them to use it
like a word processor and the
boss had still been delighted
that his staff were using such
impressive technology.

Excel has placed a marquee around the number range that
AutoSum has guessed you want to work with. The dots that mark
the boundary of the marquee are called the marching ants.
The marching ants surround all the numbers in the column above,
up to the first blank cell or text cell (in this case, up to the word:
Jan).
=SUM(B4:B8) is your first glimpse of an Excel Formula. Formulas
always begin with an equals sign. This formula is using the SUM
function to compute the Sum (or total) of the values in cells B4 to
B8. You’ll learn more about functions later, in: Lesson 2-13: Create
functions using Formula AutoComplete.

First Quarter Sales and
Profit-2
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Press the <Enter> key or click the AutoSum button
more to display the total January sales:
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tip
Entering an AutoSum
using only the
keyboard
You can also execute an
AutoSum using the keyboard
shortcut:

5

<Alt>+<=>

Type the word Total into cell E3 and press the <Enter> key
once.
The active cell moves down one row and is now in cell E4.

note
You can also add an
AutoSum formula
using the Quick
Analysis button

6

Use AutoSum to calculate the total sales for New York.
1.

This time AutoSum correctly guesses that you want to sum the
values to the left of cell E4:

Later, in: Lesson 2-4: Select a
range of cells and understand
Smart Tags, you’ll learn how to
select a range of cells.
Whenever you select a range of
cells, a Quick Analysis button
appears just outside the
bottom-right corner of the
selected range.

When you click the Quick
Analysis button, the Quick
Analysis dialog appears.

Click: Home→Editing→AutoSum.

2.

7

Press the <Enter> key or click the AutoSum button once more.

Save your work as First Quarter Sales and Profit-3.

One of the menu options on
this dialog is Totals.
The Totals dialog allows you to
add an AutoSum beneath a
selected range (in a similar way
to the AutoSum button method
described in this lesson).

© 2020 The Smart Method® Ltd
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Lesson 2-4: Select a range of
cells and understand Smart
Tags
1

Open First Quarter Sales and Profit-3 from your sample files
folder (if it isn’t already open).

2

Observe the formula behind the value in cell B9.
Click once on cell B9 or move to it with the arrow keys on your
keyboard.
Look at the formula bar at the top of the screen. Notice that the cell
displays the value of a calculation and the formula bar shows the
formula used to calculate the value:

note
You can also delete
cell contents using the
mouse
Pressing the <Delete> key is the
fastest way to delete cell
contents.
You can also delete the contents
of a cell using the mouse. To do
this:
1.

Right-click the cell.

2.

Click Clear Contents from
the shortcut menu.

3

Delete the contents of cell B9.
Press the <Delete> key on your keyboard.

4

Change the word Total in cell A9 to: USA Sales and press
the <Tab> key once.
The cursor moves to cell B9.

5

Select cells B4:B5 with your mouse.
When the mouse cursor is hovered over a selected cell there are
three possible cursor shapes:
Cursor

What it does
The white cross (Select) cursor appears when
you hover over the center of the active cell.
You can then click and drag to select a range of
cells.
The black cross (AutoFill) cursor appears when
you hover over the bottom right-hand corner
of the active cell. You’ll be covering AutoFill
later in this session.
The four-headed arrow (Move) cursor appears
when you hover over one of the edges of the
active cell (but not the bottom right corner).

First Quarter Sales and
Profit-3
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1.

Click on cell B4 to make it the active cell.

2.

Carefully position the mouse at the center of cell B4 so that you
see the white cross (Select) cursor. When you see the white
cross, hold down the left mouse button and drag down to cell
B5.

3.

Release the mouse button.

Selecting cells with
the keyboard
To select cells with the keyboard
hold down the <Shift> key and
then use the <Arrow> keys to
select the range needed.

note

You have now selected cells B4 and B5 (in Excel terminology
you’d say that you have selected the range B4:B5).

6

Selecting a large
range of cells with the
<Shift>-click
technique

Because you have selected only the cells containing USA sales,
(cells B4:B5), AutoSum can now be used to show the total value of
the selected cells.
Click: Home→Editing→AutoSum.
the selected cells.

If you need to select a very large
range of cells it is sometimes
useful to use this technique:
1.

Click the cell in the top left
corner of the required
range.

2.

If necessary, use the scroll
bars to make the bottom
right corner of the required
range visible.

3.

Hold down the <Shift> key.

4.

Click in the bottom right
corner of the required
range.

Display total USA sales in cell B9.

to display the total value of

USA sales are now shown in cell B9.

Notice the small green triangle at the top left of cell B9. This is
Excel’s way of saying: “I think you may have made a mistake”.

7

Inspect a potential error using a Smart Tag.
1.

Click once on cell B9 to make it the active cell.
An exclamation mark icon appears
Tag.

2.

. This is called a Smart

Hover the mouse cursor over the Smart Tag.
A tip box pops up telling you what Excel thinks you may have
done wrong (see below). Of course, in this case, everything is
fine.

The Smart Tag thinks that perhaps you didn’t want to total just
the USA sales but, in this case, the Smart Tag is wrong.

8

Examine the remedial actions suggested by the Smart Tag.
1.

Hover the mouse cursor over the Smart Tag icon

2.

Click the drop-down arrow that appears next to it.

.

A list of possible remedial actions is displayed. In this case you
can choose Ignore Error to remove the green triangle from the
corner of the cell.

9
© 2020 The Smart Method® Ltd

Save your work as First Quarter Sales and Profit-4.
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Lesson 2-5: Enter data into a
range and copy data across a
range
Now that you have mastered the technique of selecting cells, you can use
it to speed up data entry.
When you select a range of cells prior to entering data, Excel knows that
all data entered belongs in that range. Several key combinations are then
available to greatly speed up data entry.

1
2

Open a new workbook and save it as Data Range Test.
Select cells B2:D4.
You learned how to do this in: Lesson 2-4: Select a range of cells and
understand Smart Tags.

3

Type: London
The text appears in cell B2 (the top left cell in the range selected).

4

Press the <Enter> Key.
The cursor moves to cell B3 as it normally would.

5

Type: Paris followed by the <Enter> key.
The cursor moves to cell B4 as it normally would.

6

Type: New York followed by the <Enter> key.
This time something new happens. The cursor doesn’t move to cell
B5 as you might expect but jumps to cell C2 instead.

7

Type: 150,000 followed by the <Enter> key.
The value appears in cell C2 and Excel moves down the column
again to cell C3.
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8

Press the <Enter> key without entering a value to leave cell
C3 blank.
Excel moves down the column to cell C4.

9

Type 225,000 followed by the <Enter> key.
The cursor jumps to cell D2.

10

11

Press <Shift>+<Enter> twice to change your mind about
leaving the value for Paris blank.
1.

Press <Shift>+<Enter> to move backwards to the value for
New York.

2.

Press <Shift>+<Enter> a second time and you are back to the
Paris cell.

Type 180,000 followed by the <Tab> key.
<Tab> moves you across the range, to cell D3.

You can now appreciate how to use the technique of <Enter>,
<Tab>, <Shift>+<Tab> and <Shift>+<Enter> to save a lot of time
when entering a whole table of data.

12
13

Select cells D2:D4.
Type 50% but don’t press the <Enter> or <Tab> keys.
The challenge this time is to place the same value into cells D3 and
D4 without having to type the value two more times.

14

Press <Ctrl>+<Enter>.
The value is replicated into all of the other cells in the selected
range.

15

Click the Save button to save the Data Range Test
workbook.
The Save button is at the left of the Quick Access Toolbar at the top
left of your screen.

© 2020 The Smart Method® Ltd
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Lesson 2-6: Select adjacent
and non-adjacent rows and
columns
1

Open First Quarter Sales and Profit-4 from your sample files
folder (if it isn’t already open).

2

Select all of column A.

3

1.

Hover the mouse cursor over the letter A at the top of the
column. The column header lights up and the mouse cursor
changes to a black down arrow:

2.

Click to select the entire column. The column becomes slightly
shaded and a green line surrounds all of the cells.

Bold face all of the contents of column A.
Click: Home→Font→Bold.
Because the whole of column A was selected, all of the cells in
column A become bold faced.

4

Click: Home→Font→Bold
once more to change the cells
in column A back to normal.

5

Select all of row 4.

6

1.

Hover the mouse cursor over the number on the left-hand side
of row 4. The number button lights up and the mouse cursor
changes to a black arrow pointing across the row:

2.

Click to select the row.

Select columns B and C.

First Quarter Sales and
Profit-4
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Hover the mouse cursor over the letter at the top of column B until
you see the black down arrow. When you see the arrow, click and
drag to the right to select columns B and C.

7

8

Select rows 6 and 7.
1.

Hover over the number at the left of row 6 until you see the
black arrow pointing across the row.

2.

When you see the arrow, click and drag down to row 7 to
select both rows.

Select columns A, B, C, D and E without dragging the
mouse.
Sometimes you will need to select a large number of adjacent
columns or rows. You could drag across them, but it is often easier
to use the following technique:
1.

Select column A.

2.

Hold down the <Shift> key.

3.

Select column E.

Columns A to E are selected.

9

Select rows 4 and 6.
Perhaps you need to perform an operation on two non-adjacent
rows. To select rows 4 and 6 you need to:

© 2020 The Smart Method® Ltd

1.

Select row 4.

2.

Hold down the <Ctrl> key on the keyboard.

3.

Select row 6.
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important
You can also Deselect
cells using Ctrl-Click
Excel 365 Version 1801
(released in February 2018)
added the ability to add or
remove cells from a selection
using <Ctrl>+<Click>.

Lesson 2-7: Select noncontiguous cell ranges and
view summary information
Non-contiguous is a very impressive word! It simply means a range of
cells that is split across two or more blocks of cells in different parts of the
worksheet.

Here’s an example of how you
can use this (fantastically
useful) new feature:

Non-contiguous ranges can be selected using both the mouse and
keyboard. The keyboard method may seem a little involved at first but
some users prefer it.

1. Select cells B4:B5.

1

Open First Quarter Sales and Profit-4 from your sample files
folder (if it isn’t already open).

2

Select the contiguous range B4:D8 with the keyboard.
When you need to select a contiguous range with the keyboard
here’s how it’s done:

2. Hold down the <Ctrl> key
and then select cells B6:B7.
The selected cells are added to
the selection:

1.

Use the arrow keys on the keyboard to navigate to cell B4.

2.

Hold down the <Shift> key on the keyboard.

3.

Still holding the <Shift> key down, use the arrow keys on the
keyboard to navigate to cell D8.

The contiguous range B4:D8 is selected.

3. Hold down the <Ctrl> key
and then click on cell B4.
Cell B4 is removed from the
selection:

3

Select the non-contiguous range B4:B8,D4:D8 using the
mouse.
1.

Select the range B4:B8 using the mouse.

2.

Hold down the <Ctrl> key and select the range D4:D8 using
the mouse.

The non-contiguous range B4:B8,D4:D8 is selected:

First Quarter Sales and
Profit-4
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4

Select the same non-contiguous range with the keyboard.
This is a little more involved than using the simple
<Shift>+<Arrow keys> method used earlier.

“Extend Selection”
mode and “Add or
Remove Selection”
mode

Here’s how it’s done:

In this lesson, you use Excel’s
Add or Remove Selection mode.
There’s also an Extend Selection
mode that can be used instead
of the <Shift> key (in this lesson)
but it is not recommended as it
is less efficient.
Extend Selection Mode

1.

Use the arrow keys on the keyboard to navigate to cell B4.

2.

Hold down the <Shift> key and then use the <Down Arrow>
key to move down the column to cell B8.

3.

Press: <Shift>+<F8> to enter Add or Remove Selection mode (see
sidebar).

4.

Use the arrow keys to navigate to cell D4.

5.

Hold down the <Shift> key and then use the <Down Arrow>
key to move down the column to cell D8.

The non-contiguous range B4:B8,D4:D8 is selected:

The <F8> key switches Extend
Selection Mode on and off.
Try pressing the <F8> key once.
You’ll see the words Extend
Selection appear at the bottom
left of the screen:

5
When you press the <F8> key
once again, the words: Extend
Selection disappear, showing
that you have switched this
mode off.
In this lesson, you could have
selected cells B4:B8 using Extend
Selection mode like this:
1. Navigate to cell B4.

Obtain a total sales figures for January and March using the
status bar.
The status bar contains summary information for the currently
selected range.
Look at the bottom right of your screen. You can see the average
sales and total sales (sum of sales) for January and March:

6

2. Press the <F8> key to enter
Extend Selection mode.

View the maximum and minimum sales for January and
March using the status bar.
Right-click the status bar and click Maximum and Minimum on the
shortcut menu.

3. Use the <Down Arrow> key
to move down the column to
cell B8.
4. Press the <F8> key to switch
Extend Selection mode off.
Add or Remove Selection mode
This mode is used in this lesson
and is switched on and off by
pressing the <Shift>+<F8> key
combination.
Add or Remove Selection mode
keeps any selected cells selected
as you navigate to a new
position on the worksheet using
the keyboard. You don’t need
to explicitly turn this mode off
as Excel will do this for you.
© 2020 The Smart Method® Ltd

The status bar now also displays maximum and minimum values.

7

Close the workbook without saving.
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note
Why your dates may
look different to those
in the screen grabs

Lesson 2-8: AutoSelect a
range of cells
1

Open Sales Report from your sample files folder.

This book was written using
the English (United States)
Region format settings.
The Region format for English
(United States) dates are:
Short Date
3/10/2019
Long Date
Thursday, March 10, 2019
If you are situated in a different
country, your Short Date and
Long Date Region formats may
be in a different format that is
more appropriate to your
location.

This report contains a single block of cells in the range A3 to E19.

While it is possible to change
your Region format (in Windows
settings) there is no need to do
so to work through this book.

When data is arranged in this way it is referred to as a Range.

Just be aware that some of the
screen grabs in this book will
be formatted differently to
what you see on your screen.

You can select ranges by using any of the techniques covered so far
but this could be very time consuming if the range encompassed
hundreds, or even thousands, of rows and columns.

If you progress to the Essential
Skills book in this series, you’ll
learn more about data formats
in: Lesson 4-1: Format Dates.

In this lesson, you’ll learn how to select range rows, range columns
and entire ranges with a few clicks of the mouse.

You will often want to select a row or column of cells within a
range, or even the entire range.

2

Select all cells within the range to the right of cell A7.
1.

Click in cell A7 to make it the active cell.

2.

Hover over the right-hand border of cell A7 until you see the
four-headed arrow cursor shape.

3.

When you see this cursor shape, hold down the <Shift> key
and double-click.

All cells to the right of A7, that are within the range, are selected.

3

Select all cells within the range except the header row.
1.

Click in cell A4 to make it the active cell.

Sales Report
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2.

Hover over the right-hand border of cell A4 until you see the
four-headed arrow cursor shape.

3.

When you see this cursor shape, hold down the <Shift> key
and double-click.

Other ways to
AutoSelect a range
Using the keyboard
Here’s how you would select
the entire range in the Weekly
Sales Report (excluding the
header row) using the keyboard
method.

All cells to the right of cell A4, but within the range, are
selected.

Make cell A4 the active cell by
navigating to it with the
<Arrow> keys.
1.

4.

Hover over the bottom border of any selected cell until you see
the four-headed arrow cursor shape.

5.

When you see this cursor shape, hold down the <Shift> key
and double-click.

Press: <Ctrl>+<Shift>+
<DownArrow>
Cells A4:A19 are selected.

2.

Press: <Ctrl>+<Shift>+
<RightArrow>

The entire range (except the header row) is selected.

The entire range (excluding
the header row) is selected.

Using shortcut keys
The shortcut keys method is the
fastest way to select the entire
range including the header row.
1.

Click anywhere inside the
range.

2.

Press: <Ctrl>+<A>
The entire range (including
the header row) is selected.

From the Ribbon
You can select the entire range
including the header row
(described as the Current Region
in the dialog) using the Ribbon.
This method is the least efficient
way to select an entire range.

You can also use this technique to select cells (that are within the
range) to the left of the active cell or above the active cell.

4

Close the workbook without saving.

Make sure that the active cell is
within the range.
1.

Click:
Home→Editing→
Find & Select→
Go To Special...
The Go To Special dialog is
displayed.

2.

Click the Current region
option button and then
click the OK button.

The entire range (including the
header row) is selected.
© 2020 The Smart Method® Ltd
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note
Why are you calling
the pound sign a
hash?

Lesson 2-9: Re-size rows and
columns
1

In the USA and Canada, the
hash symbol is called the
pound sign or the number
sign.
In different USA/Canada
regions the single symbol has
different names because it can
be used to denote a number (as
in contestant #5) or as a weight
(as in 3# of butter).

Open First Quarter Sales and Profit-4 from your sample files
folder.
Notice that columns B, C, D and E are far too wide for their
contents. It would be useful to make them narrower to keep the
worksheet compact.

2

Throughout this book I will
refer to the # as a hash because
that is the term used in most
other English-speaking
countries.

Re-size column B so that it is just wide enough to contain the
January sales figures.
1.

Hover the mouse cursor over the line separating the letters B
and C until you see the re-size cursor shape:

2.

When you see the re-size cursor shape, keep the mouse still and
then click and drag to the left. Column B will re-size as you
drag. Make it narrower so that the values just fit in the column.
Notice that the column width is displayed in characters and
pixels (see sidebar) as you drag.

note
Excel column widths
are expressed in
characters and pixels
In this lesson Excel displays the
default column width as:

3

Re-size column B so that it is too narrow to contain the
January sales figures.
Notice that when the column isn’t wide enough to contain the
contents, hash signs are shown instead of values (if you’re used to
hashes being called pound signs or number signs see the sidebar).

8.43 characters is Excel’s default
column size (meaning that 8.43
characters can be displayed in
each cell using the default
Calibri font and font size).
Pixels are the tiny dots that
make up a computer display.
With 64 pixels to each column,
a computer screen with a
resolution of 1680X1050 (the
normal resolution for a 22 inch
display) should display about
1680/64=26.25 Excel columns.

4

Row heights are displayed in
points (a point is approximately
1/72 inch or 0.035cm).

5
First Quarter Sales and
Profit-4
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Automatically re-size column B so that it is a perfect fit for the
widest cell in the column.
1.

Hover over the line separating the letters B and C until you see
the re-size cursor shape:

2.

When you see this shape, double-click to automatically re-size
column B.

Automatically re-size every column in the worksheet in one
operation.
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1.

Select every cell in the worksheet by clicking the Select All button
in the top left corner of the worksheet (you can also do this by
clicking in any blank cell and then pressing <Ctrl>+<A>).

2.

Hover over the intersection of any two columns until you see the

Other ways to re-size
rows and columns
You can also re-size rows and
columns using the Ribbon.
Click: Home→Cells→Format.

re-size cursor shape

A drop-down menu appears.

and then double-click.

Every column is now perfectly sized.
Notice that AutoFit has done its job rather too well. Column A is
now wide enough to accommodate all of the text in cell A1.

6

You can use the Row Height and
Column Width options to set the
selected row(s) or column(s) to
a specific number of characters
(for column widths) or points
(for row height).

1.

Select cells A4:A9.

2.

Click: Home→Cells→Format→AutoFit Column Width.

This time the column is automatically sized so that it is just wide
enough to contain all of the text in the selected cells.

You can also use the AutoFit
Row Height and AutoFit Column
Width options to automatically
re-size the selected cells in a
row or column (you did this
during the lesson).
Default Width… allows you to
set a new width for all empty
columns but will not affect
columns that have already been
manually resized.

Automatically re-size column A so that it is only wide enough
to contain the longest city name (Los Angeles).

Notice that the text has spilled over from cell A1 into the adjoining
columns B, C, D and E. This always happens when a cell contains
text and the adjacent cells are empty.

7

Manually re-size row 3 so that it is about twice as tall as the
other rows.
Do this in the same way you re-sized the column but, this time,
hover between the intersection of rows 3 and 4 until you see the resize cursor shape, and then click and drag downwards.

note
Making several
columns or rows the
same size
Select the rows or columns that
you want to resize and then
click and drag the intersection
of any of the selected rows or
columns.
When the mouse button is
released, this will make each of
the selected rows or columns
exactly the same height or
width.

© 2020 The Smart Method® Ltd

8

Auto-resize row 3 so that it is the same size as the other
rows again.
1.

Hover over the line separating the numbers 3 and 4 until you
see the re-size cursor shape.

2.

9

When you see this shape, double-click to automatically re-size
row 3.

Close Excel without saving.
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Lesson 2-10: Use AutoSum to
sum a non-contiguous range
In: Lesson 2-7: Select non-contiguous cell ranges and view summary
information, you learned how to view the sum of January and March sales
using the status bar. But how can you put that value onto the worksheet?
Now that you have the hang of selecting non-contiguous ranges, you can
use this skill in conjunction with your AutoSum skills to create a formula
that will calculate the total of a non-contiguous range.

1

Open First Quarter Sales and Profit-4 from your sample files
folder.

2

Enter the text: Jan/Mar Sales in cell A10 and press the
<Tab> key.
The active cell moves to cell B10.

3

4

Re-size column A so that it is wide enough to contain the
text.
1.

Hover over the line separating the letters A and B until you see
the re-size cursor shape:

2.

When you see this shape, keep the mouse still and then click
and drag to the right. Column A will re-size as you drag. Make
it wider so that the words Jan/Mar Sales comfortably fit in the
column:

Use AutoSum to calculate the total sales for January and
March in cell B10.
1.

Click in cell B10 to make it the active cell.

2.

Click Home→Editing→

(the AutoSum button).

An AutoSum appears in cell B10, but it isn’t the formula you
need. AutoSum guesses that you simply want to repeat the
value in the USA Sales cell.

First Quarter Sales and
Profit-4
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3.

Select the range B4:B8 with the mouse.

4.

Hold down the <Ctrl> key and select the range D4:D8 with the
mouse.
Notice that the non-contiguous range B4:B8,D4:D8 is shown in
the AutoSum’s formula:

5.

5
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Press the <Enter> key or click the AutoSum button
show the sales for January and March in cell B10.

again to

Save your work as First Quarter Sales and Profit-5.
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Lesson 2-11: Use AutoSum to
calculate average and
maximum values
1

Open First Quarter Sales and Profit-5 from your sample files
folder (if it isn’t already open).

2

Delete cells E3:E4.
Select cells E3 and E4 and press the <Delete> key on your
keyboard.

3

Type the word: Average in cell E3 and press the <Enter>
key.
The cursor moves to cell E4:

4

Use AutoSum to create a formula that will show the average
New York sales in cell E4.
1.

Click: Home→Editing→AutoSum→Drop-down arrow
(see sidebar).
A drop-down menu is displayed showing different ways in
which AutoSum can operate upon a range of cells:

2.

Click Average.
Excel generates an AVERAGE function and inserts the cell
range B4:D4. This is exactly what you want:

3.

84

again to

5

Type the word: Maximum into cell F3 and then press the
<Enter> key.

6

Use AutoSum to create a formula in cell F4 that will show the
Maximum New York Sales for this period.
1.

First Quarter Sales and
Profit-5

Press the <Enter> key or click the AutoSum button
see the average sales for New York:

Place an AutoSum in cell F4 but this time, choose Max from the
drop-down menu.
This time you have a small problem. AutoSum is including the
average value (23,333) in the calculation.
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2.

Select cells B4:D4 with the mouse
The marquee now encloses the correct cells.

Notice that the MAX function is now working with the
(correct) range B4:D4.
3.

tip
Another way to bring back the
blue box showing a range is to
click the range in the Formula
Bar.

7

Change the words USA Sales in cell A9 back to: Sales and
press the <Tab> key.

8

Press the <F2> key on the keyboard (or double-click cell B9)
to bring back the marquee (shown as a blue box).

9

Adjust the marquee using click and drag so that all offices
are included in the Sales total.
Notice that there is a small blue spot on each corner of the range.
These are called sizing handles.

10
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Press the <Enter> key or click the AutoSum button
once
more to see the maximum sales the New York office managed
during the first quarter of the year:

1.

Hover the mouse cursor over the bottom right (or bottom left)
sizing handle until the cursor shape changes to a doubleheaded arrow. It is really important that you see the doubleheaded arrow and not the four-headed arrow or white cross.

2.

When you see the double headed arrow click and drag with
the mouse down to cell B8.

3.

Release the mouse button.

4.

Press the <Enter> key or click the AutoSum button

again.

Save your work as First Quarter Sales and Profit-6.
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Lesson 2-12: Create your own
formulas
The AutoSum tool is very useful for quickly inserting SUM, AVERAGE,
COUNT, MAX and MIN formulas into cells. Many Excel users never get
any further with their formulas than this.
In this session, you’ll create your own formulas without the use of
AutoSum.

1

Open First Quarter Sales and Profit-6 from your sample files
folder (if it isn’t already open).

2

Select cells A10:B10 and press the <Delete> key once.
The previous contents of cells A10:B10 are removed.

3
4

Type the word Costs into cell A11 and Profit into cell A12.

5

Enter a formula into cell B12 to compute the profit made in
January.

Type the value 83,000 into cell B11 and press the <Enter>
key to move down to cell B12.

1.

Type: =B9-B11 into cell B12.

2.

Press the <Enter> key.

The profit for January is displayed:

important
Formulas automatically
recalculate whenever any of the
cells in the formula change.
For example: If you were to
change the Paris Jan sales value
in cell B7 to 45,000 this would
cause the (total Jan) Sales value
in cell B9 to re-calculate to
139,000.
Because the value in cell B9 has
changed this would, in turn,
cause the Profit value in cell B12
to recalculate to 56,000.

First Quarter Sales and
Profit-6
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6

Enter the formula again using the mouse to select cell
references.
The method that you have just used to enter the formula works just
fine, but it isn’t best practice. Eventually you will make a mistake.
For example, you could easily type =B8-B11 resulting in an
incorrect result.
To eliminate such errors, you should always select cell references
visually rather than simply typing them in. You can visually select
cells using either the mouse or the keyboard. First, you’ll use the
mouse method.
1.

Click in cell B12 and press the <Delete> key on the keyboard to
clear the old formula.

2.

Press the equals <=> key on the keyboard.

3.

Click once on the value 129,000 in cell B9.

4.

Press the minus <-> key on the keyboard.

5.

Click once on the value 83,000 in cell B11.
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6.

Press the <Enter> key on the keyboard.

If you followed the above steps carefully you will see that you
have created the same formula but with a much lower possibility
of making a mistake.

7

Enter the formula again using the visual keyboard technique.
The very best Excel experts hardly use the mouse. You waste
valuable seconds every time you reach for the mouse.
Here’s the expert technique of visual selection via keyboard:

8

important

Use the arrow keys to navigate to cell B12 and then press the
<Delete> key on the keyboard to clear the old formula.

2.

Press the <=> key on the keyboard.

3.

Press the <Up Arrow> key three times to move to cell B9.

4.

Press the <-> key on the keyboard.

5.

Press the <Up Arrow> key once to move to cell B11.

6.

Press the <Enter> key on the keyboard.

Enter a formula that uses the multiplication operator to
calculate a 10% bonus paid upon profits.
This employer is very generous and pays the staff ten percent of all
profits as an incentive bonus.

The Excel Operators
Name

Example

+

Addition

1+2

-

Subtraction

7-5

*

Multiplication

6*3

/

Division

15/5

% Percent

25%

^

4^2

Exponentiation

1.

1.

In cell A13 type the words: 10% Bonus and then press the
<Tab> key on the keyboard to move to cell B13.
The multiplication operator is not an X as you might expect but
an asterisk (*). The other Excel operators are shown in the
sidebar.
You need to press <Shift>+<8> to enter an asterisk. If you are
using a full size keyboard with a numeric keypad at the righthand side you can also use the numeric keypad’s <*> key.
Whichever key you use you’ll still see an asterisk in the
formula.

2.

Use either the mouse selection technique or the visual keyboard
technique to enter the formula shown below into cell B13 and
then press the <Enter> key to see how much bonus was earned:

Note that multiplying a value by 0.1 calculates ten percent of
the value. If you progress to the Essential Skills book in this
series, you’ll learn a lot more about calculating and formatting
percentages in: Session Four: Making Your Worksheets Look
Professional.

9
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Save your work as First Quarter Sales and Profit-7.
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trivia
The feature that Excel uses to
help you out with function calls
first made an appearance in
Visual Basic 5 back in 1996 and
had the wonderful name:
IntelliSense. The Excel
implementation is called
Formula AutoComplete.
In 1996 I was working in
Switzerland (as a programmer
and analyst) developing a skischool management
application. I was extremely
impressed by how easy
IntelliSense made my job. I
didn’t have to remember
hundreds of function names
any more.

Lesson 2-13: Create functions
using Formula AutoComplete
1

Open First Quarter Sales and Profit-7 from your sample files
folder (if it isn’t already open).

2

Type the words USA Sales into cell A15 and European
Sales into cell A16.

3

If necessary, re-size column A so that it is wide enough for
the words European Sales to fit within the column.
You learned how to do this in: Lesson 2-9: Re-size rows and columns.

4

Something interesting happens:

I was even slightly worried that
just about anybody could now
program (but, of course, I was
wrong).
Recently I was in London being
driven by a Hackney cab driver
(Hackney cab drivers know
every shortcut and back street
in London). He was worried
that satellite navigation devices
would now enable anybody to
become a London cabbie.

A list appears showing every function in the Excel function library
beginning with S. This feature is called Formula AutoComplete (if
AutoComplete didn’t display as expected see the facing-page
sidebar).
You’ve already encountered the SUM, AVERAGE and MAX
functions courtesy of AutoSum.

Of course, he really had
nothing to worry about either.

You may be pleased (or dismayed) to know that there are 477
functions in the current Excel 365 function library. The good news
is that most untrained Excel users only understand how to use
SUM and AVERAGE.

note
Excel automatically
adds closing brackets
to functions

When you typed =S Excel listed all functions beginning with S.

5

=SUM(B4:B5

=SUM(B4:B5)

Continue typing: =SU
Notice that the list now only shows functions beginning with SU
and you can see the SUM function that you need three down in the
list.

If you type:

… and then press the <Enter>
or <Tab> key, Excel will
automatically add the closing
bracket for you resulting in:

Click into cell B15 and type =S into the cell.

You could simply click on the SUM function with the mouse but
let’s work like an Excel pro and use the keyboard.

6

Press the <Down Arrow> key twice to move the cursor over
the SUM function.
The SUM function now has a tip telling you what the function
does:

First Quarter Sales and
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note

7

The tip tells you a little about the SUM function but to get the full
story press the <F1> key while SUM is still highlighted in the
dropdown list.

Enabling and
disabling
AutoComplete

The Excel help system opens showing detailed help for the SUM
function.

As with so many other features,
Microsoft allows you to turn
this very useful feature off.
You’d never want to do this,
but you may work on a
machine that has had Formula
AutoComplete switched off
and you need to turn it on
again.

Read the help text if you are interested and then close the help
window.
Notice that Excel has now left you with only =SU in the cell.

8

Click:
File→Options→Formulas→
Working with formulas
…and make sure that the
Formula AutoComplete box is
checked.

Complete the function by typing: M(

Notice that a little box has appeared beneath the function. This box
displays the Syntax of the SUM function (see sidebar for more
information about the Syntax box).

9

Select the cells that you need to sum (cells B4:B5) with the
mouse or keyboard.
If you want to be a real pro, you should select them with the
keyboard. To do this:

note
The Syntax box
The Syntax box tells you which
arguments (sometimes called
parameters) the function needs.

Display Excel’s help topic for the SUM function.

10

1.

Press the <Up Arrow> key repeatedly until you reach cell B4.

2.

Hold down the <Shift> key and press the <Down Arrow> key
once to select cells B4:B5.

Type a closing bracket to complete the formula and then
press the <Enter> key.
The total USA sales are displayed in cell B15.

The first argument has no
square brackets meaning that
you can’t leave it out.

11

The second argument (shown
in square brackets) is optional.
The third argument is an
ellipsis (a row of three dots).
This means that you could
continue with more arguments
such as [number3], [number4]
etc.
For such a simple function as
SUM the syntax box is hardly
needed, but later in this course
you’ll encounter complex
functions that require several
arguments and then the syntax
box will be invaluable.
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Use the same technique to create a SUM function in cell B16
to show the total European sales (cells B6:B8).
1.

Click in cell B16.

2.

Type =SU

3.

Press the <Down Arrow> key twice to move the cursor over
the SUM function.

4.

Press the <Tab> key to automatically enter the SUM function
into cell B16.

5.

Select the range B6:B8.

6.

Type the closing bracket (this isn’t actually necessary – see
sidebar facing page).

7.

Press the <Enter> key.
The formula should now be: =SUM(B6:B8)

12

Save your work as First Quarter Sales and Profit-8.
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Lesson 2-14: Use AutoFill for
text and numeric series
1

Open First Quarter Sales and Profit-8 from your sample files
folder (if it isn’t already open).

2

Delete the text Feb and Mar from cells C3:D3.
Select cells C3:D3 and then press the <Delete> key on your
keyboard.

note

3

Click once inside cell B3. Notice that there is a green border
around the cell and a spot on the bottom right-hand corner. This is
the AutoFill handle. If you don’t see it, refer to the sidebar.

If you don’t see the
AutoFill handle
somebody has
disabled AutoFill
It’s almost certain that AutoFill
will be enabled on any
computer that you work on. It
is such a useful feature that you
wouldn’t want to disable it.

Make B3 the active cell.

4

Hover over the AutoFill handle with your mouse until the
cursor shape changes to a black cross.
Many of my students have great difficulty with this when they try
it for the first time.

If you don’t see the AutoFill
handle (the black spot on the
bottom right hand corner of the
active cell) it’s because
somebody has switched
AutoFill off.

•

You don’t want the four-headed arrow:
the cell.

•

You don’t want the white cross:
cell.

•

You want the black cross:

To bring it back click:
File→Options→Advanced
In the first section (Editing
Options) check the box next to
Enable fill handle and cell dragand-drop.

5

– that would move

– that would select the

– the AutoFill cursor.

When the black cross cursor is visible, hold down the mouse
button and drag your mouse to the right to AutoFill the other
months: Feb and Mar.

Notice the tip that appears as you drag, previewing the month that
will appear in each cell.
When you release the mouse button, the name of each month
appears in cells C3 and D3.

6
First Quarter Sales and
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Type: Monday into cell A18 and AutoFill down to cell A24 to
show the days of the week.
(If you are not using an English language version of Excel you will
need to type Monday in your own language).
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tip
You don’t have to enter two
numbers if you want to create a
sequential numeric range.
If you simply type a number
into a cell and then AutoFill
while holding down the <Ctrl>
key, you will automatically
generate sequential numbers.

7

In cell B18 type the number 1 and in cell B19 type the
number 2.

8

Select cells B18 and B19.

9

AutoFill down to cell B24 to create sequential numbers:

10
11

In cell C18 type 9 and in cell C19 type 18.

12

AutoFill down to cell C24 to create the nine times table.

Select cells C18 and C19.

note
Why your numbers
may display
differently to those in
the screen grabs
This book was written using
the English (United States)
Region format settings.
The Region format for English
(United States) numbers uses
the decimal separator for a
period and a comma for the
thousands separator.

These are both examples of linear series. You’ll learn more about
linear series later, in: Lesson 2-18: Understand linear and exponential
series

13

This displays formatted
numbers such as 12,345.67.
If you are situated in a different
country, your numbers may be
formatted in a way that is more
appropriate to your location.
For example, the decimal
separator in France, Germany
and many other countries is a
comma.

14

1.

Type: 01-Jan-19 into cell D18.

2.

Type: 02-Jan-19 into cell D19.

3.

Select cells D18:D19.

4.

AutoFill down to D24 to create sequential dates.

Use AutoFill to quickly copy text.
Sometimes you will want to duplicate the value from one cell into
many others to the right of, left of, beneath, or above the active cell.
When a cell containing text is the active cell and it isn’t defined as a
fill series (the built-in fill series are days of the week and months of
the year), AutoFill will simply duplicate the contents of the cell.

While it is possible to change
your locale (in Windows
settings) there is no need to do
so to work through this book.

Type the text Adjusted into cell E18 and then AutoFill it down as
far as cell E24. The same text is now shown in each of the cells:

Just be aware that some of the
screen grabs in this book will
be formatted differently to
what you see on your screen.

15
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Use AutoFill to create sequential dates.

Save your work as First Quarter Sales and Profit-9.
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Lesson 2-15: Use AutoFill to
adjust formulas
AutoFill can save you a lot of time when extending or copying text,
number and date sequences.
In this lesson you’ll discover that AutoFill is also able to adjust cell
references within formulas.

1

Open First Quarter Sales and Profit-9 from your sample files
folder (if it isn’t already open).

2

Consider the formula in cell B9.
Click onto cell B9 and view the formula displayed in the formula
bar (the formula bar is at the top right of the screen grab below).

The formula is =SUM(B4:B8). AutoSum created it for you in:
Lesson 2-3: Use AutoSum to quickly calculate totals. The formula uses
the SUM function to add together the values in the range B4:B8.
Think about the formula that would work in cell C9 (the total sales
for February). It would be: =SUM(C4:C8). Similarly the formula
that would work in cell D9 (the total sales for March) would be
=SUM(D4:D8).
As you move to the right, all that is needed is to increment the
letter for each cell reference in the formula and you’ll get the right
answer every time.
AutoFill understands this. When you AutoFill a cell containing a
formula to the right, AutoFill automatically increments the letters
in each cell reference.
Most of the time that is exactly what you want.
If you progress to the Essential Skills book in this series, you’ll learn
how to fine-tune the way in which AutoFill adjusts cell references
in: Session Three: Taking Your Skills to the Next Level. This will
enable you to implement some more advanced AutoFill
techniques.

3
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AutoFill cell B9 to the right as far as cell D9.
You learned how to do this in: Lesson 2-14: Use AutoFill for text and
numeric series.
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You may see a row of hashes in cell C9 and/or D9. This is because
the value may be too wide to fit in the cell. If this is the case,
AutoFit the column using the skills learned in: Lesson 2-9: Re-size
rows and columns.
The correct answers for Feb and Mar sales are shown on the
worksheet. Click on the Feb total cell (C9) and look at the formula
in the formula bar.

You can see that AutoFill has done its job perfectly, creating the
sum of the values in cells C4:C8. Our five branches have sold
exactly the same amount in both January and February, but a little
less in March.

4

Consider the formula in cell E4.
Click onto cell E4 and view the formula displayed in the formula
bar.

The formula is =AVERAGE(B4:D4). AutoSum created it for you
in: Lesson 2-11: Use AutoSum to calculate average and maximum values.
Think about the formula that would work in cell E5 (the average
sales for Los Angeles). It would be: =AVERAGE(B5:D5). Similarly
the formula that would work in cell E6 (the average sales for
London) would be =AVERAGE(B6:D6).
As you move downward, all that is needed is to increment the
number for each cell reference in the formula. This is exactly what
AutoFill will do.

© 2020 The Smart Method® Ltd

5

AutoFill cell E4 down to E8 to see the average sales for each
branch.

6

AutoFill cell F4 down to F8 to view the maximum sales for
each branch.

7

Save your work as First Quarter Sales and Profit-10.
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Lesson 2-16: Use AutoFill
options
Sometimes AutoFill begins to misbehave and actually gets in the way of
efficient work by wrongly anticipating what you need.

1

Open First Quarter Sales and Profit-10 from your sample
files folder (If it isn’t already open).

2

Populate cells F18 to F24 with sequential dates beginning
with 1-Jan-19 using AutoFill.
1.

In cell F18 type the date: 1-Jan-19

2.

AutoFill cell F18 down as far as cell F24.
The cells are populated with sequential dates:

3

Populate cells G18 to G24 with the date 31-Mar-19 using the
AutoFill Smart Tag.
1.

In cell G18 type the date: 31-Mar-19

2.

AutoFill down as far as cell G24.
At some time, you’ll need to add transaction dates to a
worksheet and will have four or five entries with the same
date.
AutoFill is perfect for eliminating the need to re-type the date
for each transaction, but its insistence upon incrementing the
date every time could be very frustrating.
Fortunately, you can change the default behavior.

3.

Click the Auto Fill Options Smart Tag
corner of the filled cells.

at the bottom right

First Quarter Sales and
Profit-10
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4.

4

Click Copy Cells to tell AutoFill not to increment the date.

Understand AutoFill options.
If you progress to the Essential Skills book in this series The Fill
Formatting options will be covered in: Session Four: Making Your
Worksheets Look Professional.
Flash Fill will be introduced later in: Lesson 2-19: Use automatic Flash
Fill to split delimited text. Here’s what the other options will do:

Copy Cells

Fill Series

Fill Days

Fill Weekdays

Fill Months

Fill Years

This is what
you just did.

The default
for dates that
include the
day.

The date
increments by
one day at a
time.

Because 5th
April 2019 is a
Friday the
weekend days
are omitted, and
the series jumps
from 5th April
to 8th April.

Normally this
would show the
same day number
for each month. In
this example, there
are only 30 days in
three of the months
so 30th is shown
instead of 31st.

The same
calendar day
is shown for
each
subsequent
year.

The first cell is
copied to the
other cells.

The date
increments by
one day at a
time.

5

Populate cells G18 to G24 with sequential dates using a
right-click AutoFill.
1.

Click on cell G18 to make it the active cell.

2.

AutoFill down to cell G24, but this time hold down the right
mouse button (instead of the left).
When you release the mouse button you are instantly
presented with the AutoFill options (see sidebar).
There are two new options here: Linear Trend and Growth
Trend.
You’ll learn how these can be used later, in: Lesson 2-18:
Understand linear and exponential series.
This method is preferred to the Smart Tag method because it is
faster (one click instead of two).

3.

Click: Fill Series or Fill Days.
In this example Fill Series and Fill Days produce exactly the
same result.

6
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Save your work as First Quarter Sales and Profit-11.
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Lesson 2-17: Speed up your
AutoFills and create a custom
fill series
In this lesson, you’re going to learn some advanced AutoFill techniques
that will massively speed up your efficient use of the AutoFill feature.

1

Open First Quarter Sales and Profit-11 (if it isn’t already
open).

2
3

Delete the values in cells G18:G24.

4

Use an AutoFill double-click to populate cells G19:G24 with
sequential dates.

Type the value: 31-Mar-19 into cell G18.

1.

Click on cell G18 to select it.

2.

Hover over the AutoFill handle (the black spot at the bottom
right hand corner of cell G18). When you are sure that you
have the correct black cross cursor shape, double click to
automatically fill down to the end of the range.
Cells G19 to G24 are filled with sequential dates (as this is the
default behavior of AutoFill).

5

Use AutoFill <Ctrl>-Drag to copy the value in cell G18 to
cells G19:G24.
1.

Delete all of the dates from cells G19:G24, leaving only the date
31-Mar-19 in cell G18.

2.

Click in cell G18 to make it the active cell.

3.

Hold down the <Ctrl> key and AutoFill cell G18 down as far as
cell G24 by dragging the AutoFill handle down with the
mouse.

4.

Release the mouse button.
Because you held the <Ctrl> key down, AutoFill simply copied
the cell instead of creating a series of values.

First Quarter Sales and
Profit-11
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This is even faster than using the right-click method when you
want to prevent the date (or a number) from incrementing.

6

Create a custom list containing the values: North, South,
East and West.
1.

Click: File→Options→Advanced.

2.

Scroll down to the General category and click the Edit Custom
Lists... button.

The Custom Lists dialog appears.

7

3.

Click in the List entries window and add four custom list
entries: North, South, East and West (pressing the <Enter> key
after each entry).

4.

Click the OK button and OK again to close the dialogs.

Use the newly created custom list.
Type North in any cell and AutoFill down.
As you AutoFill, the custom list entries appear in the worksheet
(see sidebar).

© 2020 The Smart Method® Ltd

8

Delete the North, South, East, West cells from the
worksheet.

9

Save your work as First Quarter Sales and Profit-12.
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important
A synonym is a word you use
when you can't spell the other one.
Baltasar Gracián
(Philsopher 1601-1658)
Excel uses different
terminology in various menus,
dialog boxes and task panes
that mean the same thing (in
the context of this lesson):

Lesson 2-18: Understand
linear and exponential series
Linear series
In: Lesson 2-14: Use AutoFill for text and numeric series, you used AutoFill’s
Fill Series method to automatically create these numeric series:

Series, Forecast and Trend mean
the same thing.
Growth and Exponential also
mean the same thing.
In this lesson I’ll consistently
use the terminology Series and
Exponential.

These are both examples of Linear series.
To create the linear series in column C you selected cells C18:C19 before
AutoFilling down the column:

note
Excel can calculate a
linear series when the
step values of cells
are not equal

To calculate a linear series Excel first identifies the step value. The linear
series in column C has a step value of nine (18-9=9).

Excel calculates a linear series
(AutoFill also calls this a fill
series) using this formula:

In the above example, if you AutoFill down to cell C20, the value shown
in cell C20 will be 27. This is calculated by adding the step value of 9 to
the start value of 18.

Start Value + Step Value

This is an example of a very simple linear series. Excel is also able to
calculate a linear series even when the step values of the selected cells are
not equal (see sidebar).

Sometimes you may need to
produce linear series values
from a series of numbers that
have different step values. For
example, consider this range:

When you use AutoFill’s Fill Series method, Excel adds the step value to
the start value (the number shown in the previous cell).

Exponential (or Growth) series
An exponential series is calculated by multiplying (rather than adding) the
start value by the step value. This type of series is usually referred to as an
exponential (rather than linear) series. Excel also uses the term growth
series as a synonym for exponential series (see sidebar).
Here’s an example:

In this case Excel will use a
more complex mathematical
operation (called the leastsquares algorithm) to determine
the correct step value to use. In
the above example, Excel
would calculate a step value of
1.01.

Rabbit Population
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•

A truly excellent restaurant opens in town. On the first day they only
have one customer, but the customer is so delighted by the food,
service and value that the customer tells two friends.

•

The next day the two friends eat there, and the restaurant has two
diners.

•

The two friends are also so pleased with their experience that they
each tell two friends. On the third day the restaurant has four diners.

You can see that the restaurant owner might expect that this trend will
continue and that each day the number of diners will double (in Excel’s
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note
Here’s how you could have
used the Ribbon to complete
this lesson:
1. Enter the value 200 into cell
B4.

terminology, the step value is 2). Eventually, of course, the restaurant will
become full and the trend will have to end (in Excel’s terminology the
number of seats in the restaurant is the stop value).
In this lesson you will model this type of exponential series.

1
2

2. Select cells B4:B51.
3. Click: Home→Editing→
Fill→Series…
The Series dialog appears.
4. Enter the following values
into the Series dialog:

Open Rabbit Population from your sample files folder.
If the rabbit population of an island increases at the rate of
20% per month, use an exponential progression to calculate
how a newly introduced community of 200 rabbits will grow in
four years.
1.

Type the value: 200 into cell B4 to set the rabbit population at
the beginning of the period.

2.

Type the value: 240 into cell B5 to set the rabbit population
after one month.

3.

Select the range B4:B5.

4.

Hold down the right mouse button on the AutoFill handle at
the bottom-right of the selected range and drag down to
AutoFill to cell B51.

5.

Click Growth Trend from the shortcut menu. Note that this is
the shortcut menu’s synonym for: Exponential Series.

Note that the value: 1.2 is used
because an exponential
(growth) series multiplies each
start value by the step value.

trivia
According to an old legend, the
inventor of the game of Chess
presented his new game to a
powerful king. The king was
so pleased with the game that
he offered the inventor any
reasonable reward.
The inventor asked for one
grain of rice for the first square
on the chessboard, two for the
second, four for the third… and
so on for each of the 64 squares
on the chessboard.
The king thought the inventor
was foolish to ask for such a
simple gift. Much later he
found that there was not
enough rice in the entire world
to fulfil the inventor’s request.
With the Excel skills you have
learned in this lesson, you
should easily be able to model
the King’s dilemma and
discover exactly how many
grains of rice would have been
needed (about 18.5 Quintillion).
© 2020 The Smart Method® Ltd

After four years (48 months) the 200 rabbits will have grown to
a population of a little over a million.

3

Save your work as Rabbit Population-1.
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note
If Flash Fill doesn’t
work for you,
somebody has
switched it off
It’s almost certain that Flash Fill
will be enabled on any
computer that you work on. It
is such a useful feature that you
wouldn’t want to disable it.
If Flash Fill doesn’t work, there
are two possible explanations:

Lesson 2-19: Use automatic
Flash Fill to split delimited text
When you place data in cells it is useful to observe an important rule:
“Keep data atomic”
If you strictly observe this rule, you’ll avoid an enormous number of
potential problems.
The rule means that, in the same way that the atom is the smallest basic
unit you can divide matter into, each worksheet cell should contain the
smallest possible amount of data.
Here’s a simple example to illustrate the concept:

1. You are using an earlier
version of Excel. Flash Fill was
only introduced in Excel 2013.
2. Somebody has switched
Flash Fill off.
To switch it back on click:
File→Options→Advanced
In the first section (Editing
Options) make sure that the
Automatically Flash Fill check
box is checked.

Imagine that you want to use the worksheet above to create a mail merge
in Word. In this case you’d need the first names in a cell of their own.
This would enable you to personalize the mail merge with an
introduction such as: Dear Jessica.
If you had observed the keep data atomic rule, you would have split your
data into multiple columns like this:

note
Help Flash Fill to
work correctly by
formatting header
rows differently
You will notice that, in this
lesson’s sample file, I have
bold-faced the header row:

Excel has a wonderful feature called Flash Fill. This feature enables you
to quickly and simply split delimited text (such as the above) into
separate cells. The term delimited text means text that is split using a
separator. In this case the separator is a space (see facing page sidebar).
Automatic Flash Fill will only work for very simple text splitting tasks
such as the one described above. In the lessons that follow you’ll learn
more complex manual Flash Fill techniques that will enable you to
perform some very advanced text splitting tasks.

1
2
When Flash Fill sees different
formatting in the first row, it
will treat this row (correctly) as
a header row. Flash Fill then
excludes the value in this row
from its logic, providing more
reliable results.

Employee Names-1
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Open Employee Names-1 from your sample files folder.
Add column headings for First Name and Last Name in cells
B3 and C3.
1.

Click in cell B3.

2.

Type: First Name

3.

Press the <Tab> key to move to cell C3.

4.

Type: Last Name

5.

Press the <Tab> key to save the value into the cell and move to
cell D3.
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note

3

Limitations of
automatic Flash Fill
Automatic Flash Fill always
works perfectly when the
source data column has the
same type of separators.

Bold face the text in cells B3 and C3 (if Excel has not done
this for you automatically).
You learned how to do this in: Lesson 1-16: Use the Mini Toolbar, Key
Tips and keyboard shortcuts.

4

In this lesson’s example, space
separators are used. The
following example (using
comma separators) would also
work perfectly:

Use Flash Fill to extract the First Name values from column
A into column B.
1.

Type: Jessica into cell B4. Be careful to type it exactly as it is
spelled in cell A4. Be careful not to leave any leading or
trailing spaces.

2.

Press the <Enter> key to move to cell B5.

3.

Type: S (the first letter of Stephen) into cell B5.
Notice that something interesting has happened. Flash Fill has
figured out that you possibly want to extract all the first names
from column A and has displayed them all as grayed out
names in the cells below:

You can see that, without the
commas, Flash Fill wouldn’t
know where the name ended,
and the occupation began.
Sometimes you will need to
extract data that does not have
separators.
You’ll discover how to solve
this type of problem later, in:
Lesson 2-20: Use manual Flash
Fill to split text.

4.

note

Press the <Enter> key to instruct Flash Fill to enter all the
remaining First Name values.
All the first names appear in column B.

Use automatic Flash
Fill to extract initials
You can often save a lot of
space by showing initials
instead of full names.
Automatic Flash Fill is well
suited to this task.
Try this (at the end of the
lesson, after populating
columns B and C with first and
last names).
1.

Type: JS (for Jessica Sagan)
in cell D4.

2.

Type S (Stephen Bell’s first
initial) into cell D5.

3.

Press the <Enter> key to
accept the Flash Fill.

The status bar (at the bottom left of the screen) also confirms
how many cells were changed:

5

Follow the same procedure that you used to extract the first names:

6
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Use Flash Fill to extract the Last Name values from column
A into column C.

Save your work as Employee Names-2.
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note
You can also Flash
Fill more quickly by
using the AutoFill
handle
The AutoFill handle is the small
black dot on the bottom-right
corner of the active cell (or
range of cells).
In: Lesson 2-16: Use AutoFill
options, you learned that if you
right-click and drag the
AutoFill handle you are
presented with AutoFill options:

Lesson 2-20: Use manual
Flash Fill to split text
Here are two examples of international telephone numbers.
+44 (0)113-4960227 (a UK telephone number)
+356 (0)2138-3393 (a Maltese telephone number)
The country code (or international dialing code) is shown as a + symbol
followed by one or more numbers. The NDD (National Direct Dialing
prefix) is shown in brackets. This is the access code used to make a call
within the relevant country but is omitted when calling from outside the
country. The Area Code consists of the numbers after the closing bracket
but before the hyphen.
In this lesson, you’ll use Manual Flash Fill to split telephone numbers into
the Country Code, Area Code and Phone Number like this:

In Excel versions prior to Excel 2013 you had to use some very complex
formulas to split this type of text. With the new Flash Fill feature, you can
achieve the same result in seconds.

1
2
You can then use the Flash Fill
item on the AutoFill options list
to request a Flash Fill.
You’ll find that this method is
faster than using the Ribbon.
This method is also the
preferred way to provide Flash
Fill with more than one
example result for more
complex problems (you’ll do
this in: Lesson 2-21: Use multiple
example Flash Fill to concatenate
text).

Open Phone Book-1 from your sample files folder.
Extract the Country Code from the telephone number in
column B and place it into column C.
If you were to type +44 into cell C4, Excel would interpret it as a
positive number and display the result as 44 (without the plus
sign).
In order to signal to Excel that you want the plus sign to be
displayed, you will need to indicate that +44 should be regarded as
text rather than as a number.
You discovered the technique for doing this in: Lesson 2-1: Enter
text and numbers into a worksheet (sidebar). If an apostrophe is placed
before a number, Excel will regard it as text.
1.

Type: ‘+44 into cell C4 (an apostrophe followed by +44).

2.

Press the <Enter> key.

3.

Make sure that the active cell is in a cell within the range that
will be Flash Filled (ie anywhere in the range C3:C18),

4.

Flash Fill cells C5:C18.
There are four different ways that you can invoke Flash Fill
● Click: Home→Editing→Fill→Flash Fill.
● Click: Data→Data Tools→Flash Fill.

Phone Book-1
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● Use the AutoFill handle (see sidebar).
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● Use the shortcut key: <Ctrl>+<E>

note

Whichever method you use, the country code is extracted into
the remaining cells in column C.

The difference
between Flash Fill
and a formula-based
solution
There are two ways to solve the
problem posed in this lesson:
1. Use Flash Fill

Notice that Excel has placed a green triangle in the top-left
corner of each cell. Excel thinks you may have made an error
but, of course, the value is fine. If you want to remove the
green triangles, use the method you learned in: Lesson 2-4:
Select a range of cells and understand Smart Tags.

This is the method used in this
lesson. Flash Fill provides a
fast and simple solution.
2. Use complex formulas
Only expert Excel users could
construct the complex formulas
required to split the telephone
numbers contained in the
sample file without the use of
Flash Fill.
If you progress to the Expert
Skills book in this series, you
will complete a lesson that
solves exactly the same
problem presented in this
lesson without Flash Fill.

3

Use the same method as you did for the country code. The first
area code you need to type is: ‘113
Even though there is no plus sign, it is still useful to include the
apostrophe as it will prevent Excel from re-formatting numbers
(see next step for more on this).

4

In this case you must use a leading apostrophe to prevent Excel
from re-formatting large numbers. For example, the telephone
number: 20180948 would be displayed as 2E+07 if you didn’t
include the apostrophe.

Advantage of a
formula-based
solution

The Country Code, Area Code and Phone Number are now extracted
for every international telephone number:

The results of a Flash Fill do not
automatically update when the
source data changes.

Formula results automatically
update whenever the source
cells change.

Extract the Phone Number from the telephone number in
column B and place it into column E.
Use the same method as you did for the country code. The first
telephone number is: ‘4960227

Complex formulas are used
instead, to provide a formulabased solution.

This means that if you changed
a telephone number in column
B you would then need to Flash
Fill three times to update
columns C, D and E.

Extract the Area Code from the telephone number in column
B and place it into column D.

5

Save your work as Phone Book-2.

This means that if you changed
a telephone number in the
formula-based solution, the
Country Code, Area Code and
Phone Number would
automatically update.

© 2020 The Smart Method® Ltd
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note
Flash Fill doesn’t
understand
mathematics
Consider this problem:

Lesson 2-21: Use multiple
example Flash Fill to
concatenate text
Understand concatenation
In: Lesson 2-19: Use automatic Flash Fill to split delimited text, you learned
how to split text with this example:

You could be forgiven for
thinking that Flash Fill could
populate cells B3 and B4 with
the numbers 181 and 150. In
order to produce this result
Flash Fill would have to detect
a mathematical relationship
between the numbers in
columns A and B.
Because Flash Fill doesn’t
understand mathematics, it will
always see the problem as a
textual one and will produce
this result:

In the above example, the text: Jessica Sagan was split into two separate
words: Jessica and Sagan.
Concatenation is exactly the opposite of splitting. The two separate
words Jessica and Sagan can be concatenated to produce the single word:
Jessica Sagan. This is an example of very simple concatenation.
In this lesson, you’ll perform some very advanced concatenation using
Flash Fill.

1

Open Client Names-1 from your sample files folder.
This workbook contains a list of very inconsistently formatted
client names:

Flash Fill has used the logic
“replace the last character
displayed in column A with 1”
and not “Add one to the value
displayed in column A”.

You want to clean up this data so that client names are consistently
formatted like this:

For Flash Fill to automate this task you will need to tell Flash Fill
what is needed by providing more than one example.

2

Type: Formatted Name into cell D3 and bold face the text.
(Excel will probably bold-face the text automatically).
It is important that the header text in row 3 is bold faced.

Client Names-1
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When Flash Fill sees different formatting in the first row, the row is
assumed to be a header row. Flash Fill then excludes the value in
the header row from its logic, providing more reliable results.

3

Provide a single example result in cell D4.
Type: Sagan, Jessica E. into cell D4.

4

Flash Fill cells D5:D9 based upon the example result in cell
D4.
You learned how to do this in: Lesson 2-20: Use manual Flash Fill to
split text.
Excel completes the task, but the results are not what you wanted
(see sidebar).
With only one example, Flash Fill has completely misunderstood
the requirement.

5

6

Provide two example results in cells D4 and D5.
1.

Delete the names in cells D5:D9.

2.

Provide another example of the correct result (in cell D5).

Flash Fill cells D6:D9 based upon the example results in
cells D4 and D5.
1.

Select cells D4:D9.

2.

Click: Home→Editing→Fill→Flash Fill.
This time Flash Fill has done a better job (see sidebar).
Notice the two blank results (for John Jennings and Alfred
Hawking).
Flash Fill doesn’t yet understand how to treat clients without a
middle name. The blank spaces are Flash Fill’s way of asking
you for yet another example.

7

Provide another example result in cell D6.
1.

Type: Jennings, John into cell D6.

2.

Press the <Enter> key.
Usually Flash Fill will instantly replace the value in cell D8. If
it doesn’t, you’ll have to manually Flash Fill the entire list
based upon the three examples provided. Do this by
completing the following steps:

3.

Select cells D4:D9.

4.

Click: Home→Editing→Fill→Flash Fill.
This time Flash Fill has completed the task successfully (see
sidebar).

8
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Save your work as Client Names-2.
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Lesson 2-22: Use Flash Fill to
solve common problems
Flash Fill is one of Excel’s most useful features. It isn’t possible to overstate how useful this tool is. I find myself using Flash Fill almost every
day to solve a huge number of different problems.
This lesson gives examples of many everyday tasks that I have found can
be quickly and simply completed using Flash Fill. I’ve also included all
of the examples in the sample file: Flash Fill Examples.
In the following examples, Flash Fill filled the shaded cells.

Split text

Extract initials from names

Remove title from names

Add commas
(a useful name format for alphabetical sorting)

Concatenate text

Flash Fill Examples
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Concatenate text and insert extra text

Change capitalization

Extract the day, month or year from a date
In all the date-based examples note that the Date column is formatted as a
date. If you progress to the Essential Skills book in this series, you will
learn how to format cells as dates in: Session Four: Making Your Worksheets
Look Professional.

Extract the day/month from a date

Extract domain names from e-mail addresses

Format telephone numbers

© 2020 The Smart Method® Ltd
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note
Ideas will not work
with older workbooks
being used in
compatibility mode
In: Lesson 1-8: Understand
common file formats, you learned
that there is an older Excel 972003 workbook format used by
earlier versions of Excel.
If you open this type of
workbook you will need to
save it in the more modern
Excel Workbook format in order
to use the Ideas feature.

Lesson 2-23: Analyze Data
with the Ideas feature
If you work through this book and the Expert Skills follow-on book you
will become be one of the world’s very few true Excel experts and will be
able to use absolutely every Excel feature.
Microsoft realize that very few Excel users will ever reach this level of
proficiency but would still like to take advantage of Excel’s advanced
data analysis features (without the need to understand how these
features work).
The Ideas feature begins by looking for repeating data. For example, in
this lesson’s sample data there are many rows of data for the USA and
many rows for the UK. Ideas will begin by creating rolled up category
totals for any repeating data that it finds.
The Ideas feature then automatically looks for insights (things that you
might want to know about your data). At the moment the Ideas feature
supports four different types of insight:

note

•

Rank: Looks for and highlights any category that is significantly
larger than other categories.

Ideas can only work
with a limited data
size

•

Majority: Looks for cases where the majority of a total comes
from a single category.

•

Outliers: Looks for unusually high or low values when
compared to other data.

•

Trend: Looks for a steady upward or downward trend with the
passage of time. In order to establish a trend, it is important that
dates are not formatted as text. If you progress to the Essential
Skills book in this series you’ll learn more about date formatting
in: Session 4: Making Your Worksheets Look Professional.

Ideas can only handle data sets
with up to 1.5 million cells.
If you progress to the Expert
Skills book in this series, you’ll
learn how to analyse much
larger data sets that can contain
billions of cells using Excel’s
advanced OLAP (Online
Analytical Processing) tools.

The Ideas feature will often reveal valuable insights, and perhaps also
provide the motivation to learn how to use some of the advanced
analysis tools in Excel’s vast toolset.

1

Open Sales by Employee from your sample files folder.

This worksheet lists sales by employee for the first quarter of 2019.
You can see that on 1st January 2019, Nancy Davolio sold some
Manjimup Dried Apples to B’s Beverages – a company that is located
in London, UK. The total sale value was $127.20.
Even though there are only 45 rows of data in this worksheet it
isn’t easy to obtain any meaningful insights by glancing through it.

2

Use the Ideas feature to discover some useful insights.

Sales by Employee
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In just two clicks Ideas will look at this data and guess the types of
analysis you might find useful. Ideas will then use advanced Excel
features to calculate and present its findings.
1.

Click on any cell that contains data.

2.

Click: Home→Ideas→Ideas.
After a short delay an Ideas pane appears on the right of
the screen. You can see that Excel’s first guess is that you
might be interested in ranking sales by employee (see
sidebar if you see a different insight):

note
The Ideas feature is
being constantly
improved
Ideas is a new feature for Excel
365 Jan 2020 semi-annual
version 1908.

It is instantly clear that Nancy was the best performing
salesperson. Her sales were significantly higher than any
other employee. This is an example of a Ranking insight.

The Ideas feature only
supported four insight types
when this lesson was written
(in Jan 2020).

Excel has used an advanced feature called a Pivot Table to
calculate and present these results.

This means that you may see
different insights in the Ideas
pane by the time you read this
book.

note

An extensive survey of Excel users suggested that only
10% of Excel users are able to create a pivot table but with
no understanding of pivot table creation you’ve used this
feature to perform some useful analysis. You may even be
motivated to learn how to create your own custom pivot
tables.

Format your data to
work with Ideas

Excel’s second guess is that you’d like to see a chart
showing total sales by City.

In order for the Ideas feature to
work at its best you should
format your data in a similar
way to the sample data in this
lesson.
Make sure that there is a single
header row at the top of the
data and avoid any blank cells
within the header row or data.

This time Excel has used another advanced feature to
display a Pivot Chart. Pivot Tables and Pivot Charts are
expert level skills that are comprehensively covered in a
26-lesson session within the Expert Skills book in this series.
You may find it interesting to scroll down the Ideas pane.
You will find that Ideas has identified over 30 insights.

3
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Save your work as Sales by Employee-2.
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Lesson 2-24: Use the zoom
control
Zooming is used to magnify or reduce the worksheet. If you have a lot of
rows in a worksheet and have good eyes, you might want to zoom out
sometimes to see more of the worksheet on one screen.

1

Open First Quarter Sales and Profit-12 from your sample
files folder.

2

Zoom in and out of the worksheet using the mouse wheel.
The fastest way to zoom a worksheet is by using the mouse.
Most mice these days have a wheel in the middle of the buttons. To
zoom using this wheel hold down the <Ctrl> key on the keyboard
and roll the wheel to zoom in and out.

3

Zoom in and out of a worksheet using the zoom control.
The zoom control is at the bottom right of your screen.
Click and drag on the zoom control slider to zoom in and out of
your worksheet. You can also zoom by clicking the plus and minus
buttons on either side of the Zoom control.

4

First Quarter Sales and
Profit-12
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Use the Zoom dialog to make cells A3:D9 fill the screen.
1.

Select cells A3:D9.

2.

Click on the right-hand side of the zoom bar.

The Zoom dialog is displayed.
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3.

Select the Fit Selection option button.

4.

Click the OK button.
The worksheet is zoomed so that the selected cells completely
fill the screen.

5

Zoom back to 100% using the Ribbon.
You’ll probably find the zoom bar to be the quickest and most
convenient way to zoom, but you can also zoom using the Ribbon.
Click: View→Zoom→100%.

The screen is restored to normal size.

© 2020 The Smart Method® Ltd

111

Learn Excel 365 Basic Skills with The Smart Method - Updated for Jan 2020 Semi-Annual Version 1908

Lesson 2-25: Print out a
worksheet
You aren’t going to explore every option for preparing and printing a
worksheet in this lesson. If you progress to the Essential Skills book in this
series, you’ll find a whole session dedicated to more advanced printing
techniques in: Session Seven: Printing Your Work.
This lesson only aims to teach you the bare minimum skills you need to
put your work onto paper.

1

Open First Quarter Sales and Profit-12 from your sample
files folder (if it isn’t already open).

2

Click File→Print.
Backstage View appears offering many preview and print options:

First Quarter Sales and
Profit-12
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3

Click on the zoom button
working.

to see the zoom feature

Each time you click on the button the page zooms in and out.
If you have a large screen you may not see a lot of difference when
you zoom.

4

Print the worksheet.
Click the Print button:

The page is printed on the selected printer.

© 2020 The Smart Method® Ltd
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1

Open a new blank workbook.

2

Use AutoFill to put the text: Jan, Feb, and Mar into cells A4:A6.

3

Using only the keyboard, add the following data:

4

Use AutoSum to compute London’s total profit for Jan/Feb/Mar in cell B7.

5

Use AutoSum to calculate the average January profit in cell E4.

6
7

Use AutoFill to extend the London total in cell B7 to the Paris and New York totals in cells C7 and
D7.
Use AutoFill to extend the January average profit in cell E4 to the February and March average
profits in cells E5 and E6.

8

Select all of column A and all of column E (at the same time) and bold face the values in them.

9

Select row 3 and row 7 (at the same time) and bold face the values in them.

10

Select cells B4:B6 and cells D4:D6 at the same time and then read the total London and New York
sales total for Jan, Feb and March from the summary information displayed on the status bar.

11

Select cells B4:D6 and zoom the selection so that these cells fill the screen.

12

Save your work as Exercise2-End.
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Session 2: Exercise answers
These are the questions that students find the most difficult to answer:

Q 10

Q8

Q4

Q2

1. Hover over the center
of cell B4 so that you see
the white cross cursor

1. Click on the column
A header.

1. Click in cell B7.

1. Type Jan into cell
A4 and press the
<Enter> key.

Home→Editing→
AutoSum

shape.
2. Click and drag down to
cell B6.

2. Hold down the
<Ctrl> key.

3. Hold down the <Ctrl>
key.

3. Click on the column
E header.

4. Hover over cell D4 until
you see the white cross
cursor shape.

4. Click:
Home→Font→Bold

5. Click and drag down to
cell D6.
6. Look at the status bar at
the bottom right of the
screen.
This was covered in:
Lesson 2-7: Select noncontiguous cell ranges and
view summary information.

2. Click:

3. Either press the <Enter>
key or click the AutoSum
button again.
This was covered in:
Lesson 2-3: Use AutoSum to
quickly calculate totals.

This was covered in:
Lesson 2-6: Select
adjacent and nonadjacent rows and
columns.

2. Click cell A4 once
to make it the active
cell.
3. Hover the mouse
cursor over the
bottom right corner
of the cell until you
see the black cross
cursor shape.

4. Click and drag
down to cell A6.
This was covered in:
Lesson 2-14: Use
AutoFill for text and
numeric series.

If you have difficulty with the other questions, here are the lessons that cover the relevant skills:

1

Refer to: Lesson 1-1: Start Excel and open a new blank workbook.

3

Refer to: Lesson 2-1: Enter text and numbers into a worksheet.

5

Refer to: Lesson 2-3: Use AutoSum to quickly calculate totals.

6

Refer to: Lesson 2-15: Use AutoFill to adjust formulas.

7

Refer to: Lesson 2-15: Use AutoFill to adjust formulas.

9

Refer to: Lesson 2-6: Select adjacent and non-adjacent rows and columns.

11

Refer to: Lesson 2-24: Use the zoom control.

12

Refer to: Lesson 1-7: Save a workbook to a local file.
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Index

Index
A
analysis. See Ideas feature
arrange all, 66
audio cues, enabling, 24
AutoComplete
formula entry using, 89
AutoFill
custom fill series, creating, 96
date series, examples of, 94
formulas, using to adjust, 92
smart tag options, using, 94
text and numeric series, creating with, 90
AutoFit rows and columns, 81
AutoSave, 38, See also versions; Excel Online
draft versions, explanation of, 38
time interval, changing, 38
AutoSum, 68
AVERAGE functions, creating with, 84
MAX functions, creating with, 84
SUM a non contiguous range with, 82
AVERAGE function, 84

B
backstage view, 46
backup. See also OneDrive; AutoSave
automatic backups, reverting to, 38
RAID array, use of to improve resilience, 38
time interval for automatic backups, changing,
38

C
cancel button, 64
cells
active cell, 78
deleting, 84
deselecting, 76
entering text into, 64
entering values into, 64
selecting a range of, 70
selecting all in a worksheet, 81
channels. See update channels
charts
trend, creating automatically using Ideas
feature, 108
check box, 44
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close button, 26
columns
making several the same size, 81
resizing automatically, 80
selecting, 74
selecting non contiguous, 74
width of, manually changing, 81
confirm button, 64
crash, recovering from, 38
currency
prefixes, 65
cursor shapes, explained, 70

D
data analysis. See ideas feature
delete, recovering work accidentally deleted, 38
dialog launcher, 45
documents. See also files
organization of, 34
pinning, 34
downloading the sample files, 11, 28
draft versions, explanation of, 38
drop-down list, 45

E
editing cell contents, 64
Excel workbook file format, 30, 32
exponential. See series

F
files. See also workbooks; documents
default workbook file location, setting, 35
formats supported, 30, 32
organization of, 34
recent workbooks list, increasing the number of
entries in, 34
flash fill
autofill handle, using to apply, 102
automatic, use of, 100
examples, 106
extracting initials with, 100
formula based solution, compared to, 103
header rows, importance of formatting for, 100
manual, use of, 102
multiple examples, use of, 104
numbers, working with, 104
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splitting delimited text with, 100
switching on, 100
telephone numbers, formatting with, 102
use of seperators with, 100
using to solve common problems, 106
formula bar
explanation of, 70
graphic showing location of, 30
formulas
Autocomplete, creating with, 88
AutoFill, adjusting with, 92
AVERAGE function, creating using AutoSum,
84
F2 key to display range addressed by, 85
formula bar, viewing in, 70
MAX function, creating using AutoSum, 84
mouse selection, creating with, 86
multiplication operator (*) using in, 87
SUM function, creating using AutoSum, 68
syntax box, understanding, 89
visual keyboard technique, creating with, 87
fractions, entering into cells, 65
full screen view, 52
functions
AVERAGE, 84
help topics, accessing from formula
AutoComplete, 89
MAX, 84
SUM, 68, 82

G
gallery, 44
goto special, 79
growth. See series

H
help system. See also tell me help
F1 key, accessing older help system with, 56
formula AutoComplete, accessing help topics
from, 89
ribbon, accessing help topics directly from, 56

I
Ideas feature, 108
data, formatting to work with, 108
explanation of, 108
majority, explained, 108
outliers, explained, 108
rank, explained, 108
trend, explained, 108
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insights. See Ideas feature

K
key tips, 48
keyboard shortcuts
AutoSelect a range, 79
AutoSum, 68
bold, 49
close, 27
cycle through worksheets, 37
flash fill, 103
italic, 49
ribbon, show/hide, 42
save, 30
select every cell in a worksheet, 80
underline, 49
workbook, create new, 66

L
license. See also update channels
Excel 365, 20
perpetual and subscription, differences, 20
subscription, 20

M
marching ants, 68
marquee, 68
MAX function, creating using AutoSum, 84
maximize button, 26
menus
rich, 45
shortcut (contextual), 49
standard, 44
mini toolbar
shortcut (contextual) menu, 49
using when entering text, 48
minimize button, 26
moving
the Excel window, 26
multiplication operator (*), 87

N
name box, 28
negative numbers, entering into cells, 65
normal view, 50
number sign (#), 80

O
office theme, changing, 24
https://TheSmartMethod.com

Index

office version
checking Excel version, 21
version number and build number explained,
20
organizing
excel files, 34
sample files folder, 28

P
page break preview, 50
page layout view, 50
PDF, workbook format, 33
pound sign (#), 80
printing
page break preview, 50
previewing on screen, 46
protected view, potential problems when
downloading sample files, 28

Q
quick access toolbar
adding commands to, 46
adding separators to, 46
deleting commands from, 46
quick analysis
totals, creating with, 69, 71
quotations
Aristotle, 44
Baltasar Gracián, 98
Confucius, 5
Euripides, 17
Robert Collier, 26
Winston Churchill, 4

R
RAID array, 38
ranges
AutoSelect , selecting automatically with, 78
copying data across, 72
entering data into, 72
non contiguous, selecting, 76
select all button, to select a range containing
every cell in a worksheet, 81
selecting, 70
selecting visually for formulas with the mouse,
86
restore down button, 26
ribbon
benefits of wide screen with, 42
command groups on, 44
© 2020 The Smart Method Ltd

contextual tabs, explanation of, 42
controls on, 44
customizing, 42
default, resetting to, 42
font panel controls, explanation of, 42
overview, 42
showing and hiding (minimizing), 42
rows
making several the same size, 81
manually setting height of, 81
resizing automatically, 80
selecting, 74
selecting non contiguous, 74

S
sample files
downloading, 11, 28
organizing folder, 28
potential protected view problem when
downloading, 28
save, 30, 32
AutoSave, using to recover work after crash, 38
search, 34
selecting cells, 70
series
dialog, 98
exponential, 98
growth, 98
linear, 98
start value, 98
step value, 98
stop value, 98
smart tag
explained, 70
options, 94
sounds
enabling audio cues, 24
split button, 44
start Excel, 18
SUM function
creating manually using formula
AutoComplete, 88
creating using AutoSum, 68
switch windows, 66

T
tabs. See worksheets
telephone numbers, formatting with flash fill, 102
tell me help
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Alt+Q keyboard shortcut, using to access tell
me help box, 54
execute command, using to, 54
using, 54
the smart method
learning by participation, 5
two facing pages rule, 4
themes. See also office theme
title bar, 66
trend. See also series
linear and exponential, 98
trend line. See charts

U
update channels
automatic updates, enabling, 20
explained, 20
updates. See update channels

V
values
currency prefixes, using with, 65
entering into cells, 64
fractions, entering into cells, 65
negative numbers, entering into cells, 65
versions. See also AutoSave
earlier versions, viewing, 40
explanation of, 38
recovering an earlier version of a workbook, 40

W

arrange all, using to automatically size, 66
closing, 26
moving, 26
resizing, 26
restoring down, 26
switching to view a different workbook, 66
workbooks. See also files
changing default number of worksheets in, 36
creating new, 66
opening, 28
recent workbooks list, increasing the number of
entries in, 34
saving, 30, 32
switching between open workbooks, 66
viewing two at the same time, 66
views, 50
worksheets
adding, 36
changing default number of, 36
chart worksheets, explanation of, 36
deleting, 36
maximum number of rows and columns in, 28
navigating, 28, 36
renaming, 36
tab colors, changing, 37

X
XPS, workbook format, 33

Z
zoom control, 110

windows
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Moving to the next level
The next book/e-book in this series (Essential
Skills) builds upon the basic skills you’ve
already learned.
When you have completed this book/e-book you will have
excellent Excel skills, good enough to impress any employer,
and your Excel skills will be better than most office workers
(even those with many years of experience).
You’ll be able to create beautifully laid-out worksheets that
will really impress and will have completely mastered all of
Excel’s charting features.
The paper printed book is always in stock at Amazon.
The e-book is also published in unlocked, printable PDF
format (just like this basic-skills e-book) and is only available
from: https://thesmartmethod.com (this is the publisher’s
own web site).

The last book in the series (Expert Skills)
covers only the most advanced Excel features.
This book will give you advanced Excel skills that are rarely
mastered by the average user. By the end of the book you’ll
be a true Excel expert, able to use all of the power available
from the world’s most powerful business tool.
Your Excel skills will be greater and broader than almost all
other Excel users in the workplace.
The paper printed book is always in stock at Amazon.
The e-book is published in unlocked, printable PDF format
(just like this basic-skills e-book) and is only available from:
https://thesmartmethod.com (this is the publisher’s own web
site).

About our e-books

Learn how to apply your new Excel skills with a
Smart Method construction kit
For over 900 years craftsmen have traditionally taught their
skills to an apprentice. In this model the apprentice learned
his trade by observing how the master craftsman used his
skills. This construction kit will teach you advanced Excel
skills in the same way. Even if you only have basic Excel
skills, the construction kit is designed in such a way that
you’ll be able to construct a complex, polished professional
Excel application that would be well beyond the powers of
most advanced Excel users. Available as both a printed
paper book and e-book.
Preview the first chapter free at:
https://thesmartmethod.com

Excel Challenges
Our Excel online challenges are a little like the exercises at the
end of each session in this book. Unlike the exercises, the
online challenges will test the application of many skills
(covered in different sessions in the book).
We began trialling challenges in July 2018 and (at time of
writing in July 2019) we have published three challenges. By
the time you read this book we may have produced more.
Access the challenges online at:
https://thesmartmethod.com/excel-challenges/

Use your new Excel skills to teach your
own classroom courses
If you progress to the Essential Skills book in this series you will have excellent Excel skills and if you the
further progress to the Expert Skills book, you’ll be a true Excel expert and will be able to teach Excel skills at
all levels. There is a huge (and often unsatisfied) demand, everywhere in the world, for Excel training.
The Basic Skills, Essential Skills and Expert Skills books are available for all Excel versions in common use
(Excel 2007, 2010, 2013, 2016, 2019 and 365 for Windows along with Excel 2016 & 2019 for Apple Mac). You
can use the books as courseware during your classes and then give each student a copy of the book to take
home as reference material when the course is over. For larger (100+) book orders we can customize your
books by adding your own cover design and logo and editing content as required.

You can quote the ISBN numbers shown above to any book retailer or wholesaler. All major distributors (in
every country of the world) have our books in stock for immediate delivery.

Place a direct order for 5+ books for wholesale prices and free delivery worldwide
To place a publisher-direct order you only need to order five books or more (of the same title). To view
wholesale prices, go to this web page: https://thesmartmethod.com/wholesale-printed-books

