
 

 

  

Make sure you are using the latest version of this free e-book  

This Excel 2013 book was last revised on 9th August 2017.  You can always download the most recent version 

of this book completely free of charge from: TheSmartMethod.com.  

Why you should use this free e-book 

 Learning success is guaranteed.  For over fifteen years, Smart Method® classroom courses have been 

used by large corporations, government departments and the armed forces to train their employees.  

This book has been constantly refined (during hundreds of classroom courses) by observing which skills 

students find difficult to understand and then developing simpler ways of explaining them.  This has 

made the book effective for students of all ages and abilities.  We have never had a student who has 

failed to learn Excel after taking one of our courses. 

 It is the preferred choice for teachers.  As well as catering for those wishing to learn Excel by self-study, 

Smart Method® books have long been the preferred choice for Excel teachers as they are designed to 

teach Excel and not as reference books.  Books follow best-practice adult teaching methodology with 

clearly defined objectives for each learning session and an exercise to confirm skills transfer.  With 

single, self-contained lessons the books cater for any teaching period (from minutes to hours). 

 It is free (and you can print it).  Because this book is free of charge, schools, colleges, universities and 

businesses are able teach their students best-practice Excel skills without the substantial cost of 

designing lesson plans or purchasing books.  If printed copies are needed you can print them yourself, 

or any copy shop can print books for you. 

 Smart Method books are #1 best sellers.  While this book is entirely free of charge, every paper printed 

Smart Method® Excel book (and there have been nine of them starting with Excel 2007) has been an 

Amazon #1 best seller in its category.  This provides you with the confidence that you are using a best-

of-breed resource to learn Excel. 

 No previous exposure to Excel is assumed.  You will repeatedly hear the same criticism of most Excel 

books: “you have to already know Excel to understand the book”.  This book is different.  If you’ve 

never seen Excel before, and your only computer skill is using a web browser, you’ll have absolutely no 

problems working through the lessons.  No previous exposure to Excel is assumed and everything is 

explained clearly and in a simple way that absolutely any student, of any age or ability, can easily 

understand. 

 It focuses upon the everyday Excel skills used in the workplace.  This free Basic Skills book will teach 

you the basics without confusing you with more advanced, less used, Excel features. If you decide to 

expand your Excel education you’ll be able to move on to other Smart Method® books (or e-books) in 

this series to master even the most advanced Excel features. 

 Basic Skills books are available for every Excel version in common use.  You are reading this book 

because you are using Excel 2013.  You’re probably aware that Excel is now available in a new Excel 2016 

version (sometimes also called Excel 365).  Our free Basic Skills courses are available (for download from 

TheSmartMethod.com) for Excel 2007, 2010, 2013, 2016, 2019, 365 and Excel 2016 and 2019 for the Apple 

Mac. 

 This is the world’s only Excel course that is available in both book and video form.  Each can be used as 

a stand-alone resource, but together they provide an incredibly powerful learning experience. 



  

Learn Excel in just a few minutes each day (or in one five-hour sitting) 

Excel is a huge and daunting application and you’ll need to invest some time in learning the skills presented 

in this book. This will be time well spent as you’ll have a hugely marketable skill for life.  With 1.2 billion 

users worldwide, it is hard to imagine any non-manual occupation today that doesn’t require Excel skills. 

This book makes it easy to learn at your own pace because of its unique presentational style.  The book 

contains 41 self-contained lessons and each lesson only takes a few minutes to complete.   

You can complete as many, or as few, lessons as you have the time and energy for each day.  Many learners 

have developed Excel skills by setting aside just a few minutes each day to complete a single lesson.  Others 

have worked through the entire book in less than five hours. 

Hardly anybody understands how to use every Excel feature  

It is important to realize that Excel is probably the largest and most complex software application ever 

created.  Hardly anybody understands how to use every Excel feature and, for almost all business users, large 

parts of Excel’s functionality wouldn’t even be useful.  

Many learners make the fundamental error of trying to learn from an Excel reference book that attempts to 

document (though not teach) everything that Excel can do.  Of course, no single book could ever actually do 

this.  (There are some advanced Excel features that easily justify an entire book of their own).     

This free Basic Skills book will teach you the basic Excel skills that are used every day, in offices all over the 

world.  The book’s objective is to teach the basics without confusing you by including more advanced, less 

used, Excel features.  

If you decide to expand your Excel education you’ll be able to use other books in this series to master even 

the most advanced Excel features. 

 

 

By the end of this free Basic Skills book you’ll be completely comfortable creating your own formulas using 

functions from Excel’s vast function library.  You’ll also have mastered fundamental Excel skills such as 

AutoSum, AutoFill, Formula Autocomplete and Flash Fill.  You’ll be confident in the knowledge that you are 

using Excel’s features in the correct, best-practice, professional way and you’ll feel really at home with Excel.  



 

 

  

Introduction 

Who is this book for? 

This book  is for Excel 2013 users who: 

 Need to acquire basic Excel skills quickly. 

 Have never used Excel before. 

This Basic Skills book (along with the accompanying online video tutorials available at YouTube.com) 

provides a 100% effective (and completely free) way to teach basic Excel skills to new learners with little or 

no past exposure to Excel.     

This book is only suitable for learning Excel 2013 for Windows 

This book is written purely for Excel 2013.  If you are using Excel 2007, Excel 2010,  Excel 2016, Excel 2019, 

Excel 365 or a Mac version of Excel you should use one of the other versions of this book. 

If you have an Apple Mac you need our Apple Mac basic skills book  

This book isn’t suitable for Apple Mac users.  The Mac versions of Excel have a reduced feature set and a 

radically different user interface to the Windows versions.   We publish books for Excel 2016 for Mac and 

Excel 2019 for Mac. 

 

 

 

  



  

Excel competence levels 
Office workers who use Excel every day for a living generally only use a tiny number of Excel's enormous 

feature set.  

Excel is a huge application with thousands of features. For most users it is a mistake to attempt to learn 

every Excel feature but, instead, to learn Excel to a competence level that is appropriate for your needs.   
 

 

Basic Skills 

This is where you will be at the end of this book.  Even at Basic Skills level you’ll have mastered many skills 

that untrained Excel users are often unable to use.  You’ll feel really comfortable with Excel and will be able 

to create your own formulas using functions from Excel’s vast function library. 

Essential Skills 

At this level you will have excellent Excel skills, good enough to impress any employer, and your Excel skills 

will be better than most office workers (even those with many years of experience).  You’ll be able to create 

beautifully laid-out worksheets that will really impress and will have completely mastered all of Excel’s 

charting features. 

Expert Skills 

At Essential Skills level you'll be really, really good with Excel.  If you want to join the tiny elite of power-

users who can do absolutely everything with Excel you can move to this level and become a true Excel guru. 

This is a extremely high level of Excel competence that is rarely found in the workplace.  Your Excel skills 

will be greater and broader than almost all other Excel users and you will understand (and be able to use) 

absolutely every Excel feature. 



   

We encourage you to print this free book 
Unlike most e-books, this one isn’t locked to prevent printing (this is also true for all other Smart Method 

PDF e-Books provided they are obtained from TheSmartMethod.com).   

For classroom use we recommend that you print this book 

While this book is ideal for self-instruction, it is also ideal for teaching structured, objective-led, and highly 

effective classroom courses. 

Even though you can read this book on an iPad, personal computer or e-Book reader you’ll find it easier to 

use if you print it onto paper. 

You may print legally copies of this book (for yourself or your students) with only two conditions: 

1. You may not make any charge of any sort for the books that you print .  You must print the book exactly as 

it is published and may not add or remove any book content or copyright notices. 

2. The printed book must always be provided entirely free.  It is permissible, however, to give free copies 

of the book to students who attend a class or course that they have paid for. 

For classroom courses you can obtain a professional-looking result by printing (double-sided) on A4 paper 

(black and white printing will be cheaper).  You can then punch the pages and place them into a four-hole 

A4 binder.  Make sure that odd pages appear on the right-hand side. This enables each two-page lesson to be 

viewed without turning the page.   

For a professional touch you can also put a color insert onto the front cover.  Here’s how it then looks: 

 

Any copy shop will do the entire job for you for a very reasonable price if you provide them with the two 

PDF files you’ll find there.  We’ve even included instructions for how to print and bind the book (that you 

can give to the copy shop if you want to outsource the printing and binding). 
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We make a sincere effort to ensure the accuracy of all material described in this document. The Smart 

Method® Ltd makes no warranty, express or implied, with respect to the quality, correctness, reliability, 

accuracy, or freedom from error of this document or the products it describes. 
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Support, Feedback and Sample Files 
Welcome to Learn Excel 2013 Basic Skills With The Smart Method®. This book has been designed to enable 

students to master Excel 2013 by self-study. The book is equally useful as courseware in order to deliver 

courses using The Smart Method® teaching system. 

Smart Method publications are continually evolving as we discover better ways of explaining or teaching the 

concepts presented. 

Feedback 

At The Smart Method® we love feedback – both positive and negative. If you have any suggestions for 

improvements to future versions of this book, or if you find content or typographical errors, the author 

would always love to hear from you.  

You can make suggestions for improvements to this book using the online form at: 

https://thesmartmethod.com/contact 

Future editions of this book will always incorporate your feedback so that there are never any known errors 

at time of publication. 

If you have any difficulty understanding or completing a lesson, or if you feel that anything could have been 

more clearly explained, we’d also love to hear from you. We’ve made hundreds of detail improvements to 

our books based upon reader’s feedback and continue to chase the impossible goal of 100% perfection. 

Downloading the sample files 

In order to use this book it is sometimes necessary to download sample files from the Internet. The sample 

files are available from: 

https://TheSmartMethod.com 

Type the above URL into your web browser and you’ll see the link to the sample files at the top of the home 

page. 

Problem resolution 

If you encounter any problem using the course or downloading the sample files you can contact us using the 

online form at: 

http://TheSmartMethod.com/support 

We’ll do everything possible to quickly resolve the problem. 

https://thesmartmethod.com/contact
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Typographical Conventions Used in This 
Book 
This guide consistently uses typographical conventions to differentiate parts of the text. 

When you see this Here’s what it means 

Click Line Color on the left-hand bar and then 

click No line. 

Italics are used to refer to text that appears in a 

worksheet cell, an Excel dialog, on the Ribbon, 

or elsewhere within the Excel application.  

Italics may sometimes also be used for 

emphasis or distinction. 

Click: Home→Font→Underline. 

 

Click on the Ribbon’s Home tab and then look 

for the Font group. Click the Underline button 

within this group (that’s the left-hand side of 

the button, not the drop-down arrow next to 

it). 

Don’t worry if this doesn’t make sense yet. We 

cover the Ribbon in depth in session one. 

Click: Home→Font→ 

Underline Drop Down→Double Underline. 

 

Click on the Ribbon’s Home tab and then look 

for the Font group. Click the drop-down arrow 

next to the Underline button (that’s the right-

hand side of the button) within this group and 

then choose Double Underline from the drop-

down list. 

Click:  

File→Options→ 

Advanced→General→ 

Edit Custom Lists→Import 

 

This is a more involved example.  

1. Click the File tab on the Ribbon, and then 

click the Options button towards the 

bottom of the left-hand pane.  

The Excel Options dialog appears.  

2. Choose the Advanced list item in the left-

hand pane and scroll down to the General 

group in the right-hand pane. 

3. Click the Edit Custom Lists… button. 

Yet another dialog pops up. 

4. Click the Import button. 

Type: European Sales into the cell. Whenever you are supposed to actually type 

something on the keyboard it is shown in bold 

faced text. 

Press <Ctrl> + <Z>. You should hold down the Ctrl key and then 

press the Z key. 
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When a lesson tells you to click a button, an 

image of the relevant button will often be 

shown either in the page margin or within the 

text itself. 

 

If you want to read through the book as 

quickly as possible, you don’t have to read 

notes.  

Notes usually expand a little on the 

information given in the lesson text. 

 

Whenever something can easily go wrong, or 

when the subject text is particularly important, 

you will see the important sidebar. 

You should always read important sidebars. 

 

Tips add to the lesson text by showing you 

shortcuts or time-saving techniques relevant 

to the lesson. 

The bold text at the top of the tip box enables 

you to establish whether the tip is appropriate 

to your needs without reading all the text. 

In this example, you may not be interested in 

keyboard shortcuts so do not need to read 

further. 

 

Sometimes I add an anecdote gathered over 

the years from my Excel classes or from other 

areas of life. 

If you simply want to learn Excel as quickly as 

possible you can ignore my anecdotes.  

 

Sometimes I indulge myself by adding a little 

piece of trivia in the context of the skill being 

taught. 

Just like my anecdotes you can ignore these if 

you want to. They won’t help you to learn 

Excel any better! 

 
When there is a sample file (or files) to 

accompany a lesson, the file name will be 

shown in a folder icon.  You can download the 

sample file from: http:/TheSmartMethod.com. 

Detailed instructions are given in: Lesson 1-5: 

Download the sample files and open/navigate a 

workbook. 

note 

In Excel 2007/2010/2013/2016 
there are a possible 16,585 
columns and 1,048,476 rows. 
This is a great improvement on 
earlier versions. 

important 

Do not click the Delete button at 
this point as to do so would 
erase the entire table. 

tip 

Moving between tabs 
using the keyboard 

You can also use the 
<Ctrl>+<PgUp> and 
<Ctrl>+<PgDn> keyboard 
shortcuts to cycle through all of 
the tabs in your workbook. 

 

anecdote 

I ran an Excel course for a small 
company in London a couple of 
years ago... 

The boss had sent his two office 
staff to learn a little more about 
Excel. 

Before the course began I asked 
the delegates how long they 
had been using Excel. They told 
me that they’d been using it for 
two years to do all of their 
office reports. 

 

trivia 

The feature that Excel uses to 
help you out with function calls 
first made an appearance in 
Visual Basic 5 back in 1996 … 

The World’s Fastest 

Cars 
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How to use this book 
This book utilizes some of the tried and tested techniques developed after teaching vast numbers of people 

to learn Excel during many years teaching Smart Method classroom courses. 

In order to master Excel as quickly and efficiently as possible you should use the recommended learning 

method described below.  If you do this there is absolutely no doubt that you will master Excel. 

Complete the course from beginning to end 

It is always tempting to jump around the course completing lessons in a haphazard way. 

We strongly suggest that you start at the beginning and complete the lessons sequentially. 

That's because each lesson builds upon skills learned in the previous lessons and one of our goals is not to 

waste your time by teaching the same skill twice. If you miss a skill by skipping a lesson you'll find the later 

lessons more difficult, or even impossible to follow. This, in turn, may demoralize you and make you 

abandon the course. 

Because of the unique presentational style, you’ll hardly waste any time reading about things that you 

already know and even the most advanced Excel user will find some nugget of extremely useful information 

in every lesson. 

Don’t waste your time reading about techniques you already understand (or have no 
interest in) 

Here’s a lesson step: 

1 Save the workbook.   

When you are editing a workbook the changes you make are only 
held in the computer’s memory. If there is a power cut or your 
computer crashes, you will lose any work that has been done since 
the last save. For this reason, you should get into the habit of 
regularly saving your work. 

Click the Save button on the Quick Access Toolbar at the top left of 
the screen.  

If you already know how to save a workbook, read only the line: Save the workbook and just do it. Don’t waste 

your time reading anything else.  Read the smaller print only when you don’t already know how to do 

something. 

If you’re in a hurry to learn only the essentials, as fast as possible, don’t bother with the sidebars either 

unless they are labeled important.  Read the sidebars only when you want to know everything and have the 

time and interest.  You can see an example of this above.  Clicking the Save button is the easiest, fastest and 

most intuitive method to save a file.  You don’t need to know the information in the sidebar (unless you are 

interested in it). 

If possible, complete a session in one sitting 

The Basic Skills course consists of two sessions (each containing a number of lessons). 

You'll learn better if you lock yourself away, switch off your telephone, and complete a full session, without 

interruption, except for a 15 minute break each hour. The memory process is associative and we've ensured 

that the lessons in each session are very closely coupled (contextually) with the others. By learning the whole 

note 

You can also use the <Ctrl>+<S> 
keyboard shortcut to save your 
work.  
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session in one sitting, you'll store all of that information in the same part of your memory and will find it 

easier to recall later. 

The experience of being able to remember all of the words of a song as soon as somebody has got you 

"started" with the first line is an example of the memory's associative system of data storage. 

Rest at least once every hour 

In our classroom courses we have often observed a phenomenon that we call "running into a wall". This 

happens when a student becomes overloaded with new information to the point that they can no longer 

follow even the simplest instruction. If you find this happening to you, you've studied for too long without a 

rest. 

You should take a 15 minute break every hour (or more often if you begin to feel overwhelmed) and spend it 

relaxing rather than catching up with your e-mails and text messages. Ideally you should relax by lying 

down and closing your eyes. This allows your brain to use all of its processing power to efficiently store and 

index the skills you've learned. We've found that this hugely improves retention of the skills learned. 

At the end of each session, complete the session exercise 

Keep attempting the exercise at the end of each session until you can complete it without having to refer 

back to lessons in the session. Don't start the next session until you can complete the exercise from memory. 

At the end of each session, review the objectives 

The session objectives are stated at the beginning of each session. 

Read each objective and ask yourself if you have truly mastered each skill.  If you are not sure about any of 

the skills listed, revise the relevant lesson(s) before moving on to the next session. 

You will find it very frustrating if you move to Session 2 before you have truly mastered the skills covered in 

Session 1.  This may demoralize you and make you abandon the course. 

How to best use the incremental sample files 

Many lessons in this course use a sample file that is incrementally improved during each lesson.  At the end 

of each lesson an interim version is always saved.  For example, a sample file called Sales-1 may provide the 

starting point to a sequence of three lessons.  After each lesson, interim versions called Sales-2, Sales-3 and 

Sales-4 are saved by the student. 

A complete set of sample files (including all incremental versions) are provided in the sample file set.  This 

provides two important benefits: 

• If you have difficulty with a lesson it is useful to be able to study the completed workbook (at the end of 

the lesson) by opening the finished version of the lesson’s workbook. 

• When you have completed the book, you will want to use it as a reference.  The sample files allow you to 

work through any single lesson in isolation, as the workbook’s state at the beginning of each lesson is 

always available.
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Every lesson is presented on two facing pages 

 

Winston Churchill was well aware of the power of brevity. The discipline of condensing information onto 

one side of a single sheet of A4 paper resulted in the efficient transfer of information.  

A tenet of our teaching method is that every lesson is presented on two facing sheets of A4. We’ve had to 

double Churchill’s rule as they didn’t have to contend with screen grabs in 1939! 

If we can’t teach an essential concept in two pages of A4 we know that the subject matter needs to be broken 

into two smaller lessons.  

 

 

  

Pray this day, on one side of one sheet of paper, explain how the Royal Navy is prepared to meet the 

coming conflict.  

Winston Churchill, Letter to the Admiralty, Sep 1, 1939  
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Learning by participation 

 

Confucius would probably have agreed that the best way to teach IT skills is hands-on (actively) and not 

hands-off (passively). This is another of the principal tenets of The Smart Method® teaching system. Research 

has backed up the assertion that you will learn more material, learn more quickly, and understand more of 

what you learn if you learn using active, rather than passive methods.  

For this reason, pure theory pages are kept to an absolute minimum with most theory woven into the hands-

on lessons (either within the text or in sidebars). This echoes the teaching method in Smart Method 

classroom courses, where snippets of pertinent theory are woven into the lessons themselves so that interest 

and attention is maintained by hands-on involvement, but all necessary theory is still covered. 

 

 

 

 

 

Tell me, and I will forget. Show me, and I may remember. Involve me, and I will understand. 

Confucius (551-479 BC)  
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Session One: Basic Skills 

 

Even if you are a seasoned Excel user, I urge you to take Euripides’ 
advice and complete this session. You’ll fly through it if you already 
know most of the skills covered.  

In my classes I often teach professionals who have used Excel for over ten 
years and they always get some nugget of fantastically useful information 
from this session. 

In this session I teach you the absolute basics you need before you can 
start to do useful work with Excel 2013. 

I don’t assume that you have any previous exposure to Excel (in any 
version) so I have to include some very basic skills.  

Session Objectives 

By the end of this session you will be able to: 

 Start Excel and open a new blank workbook 

 Check that your Excel version is up to date 

 Change the Office Theme 

 Maximize, minimize, re-size, move and close the Excel window 

 Download the sample files and open/navigate a workbook  

 Save a workbook to a local file 

 Understand common file formats 

 Pin a workbook and understand file organization 

 View, move, add, rename, delete and navigate worksheet tabs 

 Use the Versions feature to recover an unsaved Draft file 

 Use the Versions feature to recover an earlier version of a workbook 

 Use the Ribbon 

 Understand Ribbon components 

 Customize the Quick Access Toolbar and preview the printout 

 Use the Mini Toolbar, Key Tips and keyboard shortcuts 

 Understand views 

 Hide and show the Formula Bar and Ribbon 

 Use the help system 

 

 

A bad beginning makes a bad ending.  

Euripides, Aegeus (484 BC - 406 BC).  
1 
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Lesson 1-1: Start Excel and 
open a new blank workbook 

Startup in Windows 7 

1 Click the Windows Start Button  at the bottom left of 

your screen. 

2 Click the All Programs item at the bottom of the pop-up 

menu. 

3 Scroll down the list and click on the Microsoft Office 2013 

item.  

4 Pin Microsoft Excel 2013 to the start menu. 

You’ll be using Excel a lot so it makes sense to pin it to the start 
menu. This will make it appear at the top of the list in future so 
you’ll be able to start Excel with just two clicks. 

To pin to the start menu, point to Microsoft Excel 2013 in the list, 
right-click your mouse and then choose Pin to Start Menu from the 
shortcut menu. 

5 Left-click Microsoft Excel 2013 to start Excel. 

Excel starts and is displayed on the screen: 

 

Startup in Windows 8 

1 Locate the Excel icon on the Windows 8 start screen. 

 

If you can’t find the icon, see the facing page sidebar for 
instructions on how to create it. 

2 Drag Excel 2013 to the left hand side of the start screen. 

You’ll be using Excel a lot so it makes sense to locate the icon on 
the left-hand side of the Windows 8 start screen. You’ll then  be 
able to start Excel without having to search for the icon. 

note 

Can I make Excel 
start with a blank 
workbook, like it used 
to in earlier versions? 

Whenever a new version of 
Excel arrives, many users’ first 
instinct is to try to make it more 
like the older version it 
replaced. 

The majority of people resist 
change of any sort (as any 
politician will tell you).  

My opinion is that showing a 
start-up screen is more intuitive 
and logical than starting Excel 
with an open blank worksheet. 

But if you long for the “good 
old days” here’s how you can 
make Excel 2013 mimic Excel 
2010 (and earlier versions) at 
start-up: 

1. Start Excel. 

2. Click the Blank Workbook 
template to open the main 
Excel screen. 

3. Click: 

 File→Options→General 

4. Uncheck the Show the Start 
Screen when this application starts 
checkbox at the bottom of the 
dialog. 
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1. Point to  the Excel 2013 icon. 

2. Click and hold down the left mouse button. 

3. With the left button held down move your mouse towards the 
left hand side of the screen.  The icon will move with the 
mouse cursor. 

4. When you reach the left-hand side of the screen release the left 
mouse button. 

The Excel 2013 icon is now permenantly positioned on the left-
hand side of the Windows 8 start screen. 

5. Left-click the Excel 2013 icon to start Excel. 

After you’ve started Excel 2013… 

Now that Excel 2013 has started, Excel needs to know whether you want 
to create a new workbook, or whether you want to open a workbook that 
was created earlier. 

When creating a new workbook, Excel also offers to give you a “flying 
start” by using a template.  Templates are sample workbooks that you 
can adapt and modify for your own needs.  The idea is very good but, in 
reality, templates are not usually a good choice as it can take longer to 
adapt them to your true needs than to design from scratch (see sidebar). 

In this lesson we’ll create a blank workbook. 

1 Create a new blank workbook. 

Left-click the mouse button on the Blank Workbook template. 

Note that, from now onwards, I will simply use the term “click” 
when I mean left-click (the mouse button you will use most of the 
time) and “right-click” only when you need to click the (less-used) 
right mouse button. 

 

The Excel 2013 screen is displayed showing a blank workbook: 

 

2 Leave the workbook open for the next lesson. 

note 

Potential problems 
when using templates  

Many of Microsoft’s templates 
have been created using some 
very advanced Excel skills and 
techniques.  If you make use of 
them there’s a danger that you 
may depend upon a workbook 
you don’t understand and are 
unable to maintain. 

Templates you create yourself 
are far more useful.  Creating 
your own custom templates is 
beyond the scope of this Basic 
Skills course but is covered in 
depth in the Essential Skills 
book in this series (in Lesson 3-
15: Create a Template). 

note 

If you can’t find the 
Excel 2013 icon in 
Windows 8 

When you install Excel 2013 on 
a Windows 8 computer, icons 
are automatically added to the 
start screen. If you can’t find 
the icon it is likely that it has 
been accidentally unpinned.  In 
this case proceed as follows: 

1. When the Windows 8 start 
screen is displayed, type: excel 
on the keyboard. You will see 
the excel 2013 application icon 
on the screen.  If you don’t, 
Excel is not installed on this 
computer. 

2. Right-click the Excel 2013 
application icon.  A tick will 
appear next to it: 

 

3. Click the Pin to Taskbar icon 
on the menu bar at the bottom 
of the screen. 

You will now be able to locate 
the Excel 2013 icon on the start 
screen (though you may have 
to scroll to the right to find it). 
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Lesson 1-2: Check that your 
Excel version is up to date 

Updates 

When a new product like Excel 2013 is first released it often has many 
bugs (as do all computer programs of any size). 

Microsoft is very pro-active at fixing bugs that are found and regularly 
releases updates. 

Updates normally only fix bugs found in the original program, but 
Microsoft sometimes take things a little further by including new, or at 
least enhanced, features with their updates. 

I had many emails from readers of my earlier Excel 2010 books 
suggesting that some Excel features were missing, or that some of the 
examples didn’t work. In almost every case the reader had switched 
automatic updates off and was using an out-of-date Excel version. 

Automatic Updates 

Normally Microsoft Office (including Excel) will look after updates 
without you having to do anything.  By default, Automatic Updates are 
enabled.  This means that updates are downloaded from the Internet and 
installed automatically. 

It is possible that Automatic Updates have been switched off on your 
computer.  In this case there is a danger that you may have an old, 
buggy, out of date version of Excel installed. 

This lesson will show you how to make sure that you are using the latest 
(most complete, and most reliable) version of Excel 2013.  

1 Start Excel and open a new blank workbook (if you have not 

already done this). 

You learned how to do this in: Lesson 1-1: Start Excel and open a new 
blank workbook. 

2 Make sure that Automatic Updates are enabled. 

1. Click the File button  at the top-left of the screen. 

This takes you to Backstage View.  Backstage View allows you 
to complete an enormous range of common tasks from a single 
window. 

2. Click: Account   in the left-hand list.  

Your account details are displayed on screen.  Notice the Office 

Updates button displayed in the right-hand pane. 

If all is well, and automatic updates are switched on, you will 
see a button similar to this: 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
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If Automatic Updates have been switched off, you will see a 
button similar to this. 

 

In this case you will need to switch Automatic Updates on (see 
next step). 

3 Switch on Automatic Updates if necessary. 

Click: Update Options→Enable Updates. 

 

4 If there are updates waiting to install, apply them. 

Sometimes Excel will download updates but will not install them 
automatically. 

In this case you will see an update button similar to the following: 

 

If you see this type of button you should apply the update. 

Click: Update Options→Apply Updates. 

You may be asked to confirm that you want to apply the update, 
and to close any open programs in order to apply the update. 

5 Click the Back Button  to leave Backstage View and 

return to the worksheet.  

6 Click the Close Button  on the top-right corner of the 

Excel screen to close Excel. 
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Lesson 1-3: Change the Office 
Theme  
If you are coming to Excel 2013 from an earlier version of Excel, you’ll 
immediately notice that the Excel screen now has very little use of color 
and contrast.  A very large number of Excel users (myself included) feel 
that this lack of contrast causes more eye strain, and is more difficult to 
work with, than earlier Excel versions. 

Fortunately you are able to change Excel’s default “White” color scheme 
to one with higher contrast using the new Office Themes feature. 

Three Office Themes are available to customize the look and feel of Excel. 

White 

 

This is the default theme with very low contrast and shading.  Some 
designers feel that this gives Excel a modern and “minimalist” 
appearance but it has been criticized by some users: 

Light Gray 

 

note 

Themes and 
Backgrounds affect 
every Office 
application on all of 
your devices 

When you set a theme or 
background in Excel you are 
actually changing the theme 
and background for the entire 
Office 2013 application. 

This means that you will have a 
consistent experience when 
using other Office applications 
such as Word and PowerPoint. 

note 

Themes and Cloud 
Computing 

Excel 2013 now includes 
features that are useful to users 
with multiple devices (such as 
a work computer, home 
computer, laptop, tablet and 
smartphone).  

If you are logged in to a 
Microsoft Account, the theme 
you select will also magically 
change on all of your devices. 

Cloud computing is a 
challenging concept that isn’t 
yet widely used, so don’t worry 
if all of this sounds rather 
confusing at the moment.   

Cloud Computing is beyond 
the scope of this Basic Skills 
book but is covered in depth in 
the Essential Skills book in this 
series (in Session Eight: Cloud 
Computing). 
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The Light Gray theme has a little more contrast that helps to separate 
screen elements. 

Dark Gray 

 

This is my personal preference.  I find the higher contrast a lot easier to 
work with. 

1 Open Excel. 

2 Change the Office Theme. 

1. Click the File button  at the top-left of the screen. 

2. Click the Options button  at the bottom of the left-

hand menu bar. 

The Excel Options dialog box appears. 

In the Personalize your copy of Microsoft Office section you’ll see 
an Office Theme drop-down list.  Click the drop-down arrow to 
see the three different themes available. 

 

3. Click the Dark Gray theme. 

4. Click OK to return to the Excel Screen. 

Experiment with each theme until you discover the one you 
prefer.  All of the screen grabs in this book were done using 
the Dark Gray theme.  If you choose a different theme the 
screen grabs in the book may look slightly different to what 
you see on your computer screen.  

3 Close Excel. 

note 

You can also 
personalize Excel by 
changing the 
background  

Background customization can 
only be done if you are 
connected to the Internet and 
logged into a Microsoft 
Account. 

I personally find the Background 
feature a little frivolous for a 
serious business application.   

For this reason, I always leave 
it set to No Background. 

Perhaps you feel differently 
and would like to stamp your 
own identity onto your copy of 
Office. 

If you are logged into your 
Microsoft Account, you will see 
another drop-down list (above 
the Office Theme setting) that 
enables backgrounds to be set: 

 

When you choose a 
background a “tattoo” is added 
to the area above the Ribbon 
with your chosen design: 
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Lesson 1-4: Maximize, 
minimize, re-size, move and 
close the Excel window 
 

 

 

 

 

The main Excel window has a dazzling array of buttons, switches and 
other artifacts.  By the end of this book they will all make sense to you 
and you’ll really feel really comfortable with Excel.   

For now we’ll explore the big picture by looking at how the Excel 
window can be sized and moved.  The details will come later.  

1 Open Excel. 

2 Use the Blank workbook template to open a new blank 

workbook. 

You learned how to do this in: Lesson 1-1: Start Excel and open a new 
blank workbook. 

3 Understand the Maximize, Minimize, Close and Restore 

Down buttons 

At the top right corner of the Excel window you’ll see three 
buttons.  

 

The buttons that you see will depend upon how the Excel window 
was left last time the application closed down.  Normally the Excel 
screen is Maximized to fill the screen and you’ll see: 

 

But if you had reduced the size of the Excel window so that it 
didn’t fill the screen you’d see this instead:  

The great successful men of the world have used their imaginations, 

they think ahead and create their mental picture, and then go to work 

materializing that picture in all its details, filling in here, adding a 

little there, altering this a bit and that bit, but steadily building, 

steadily building.  

Robert Collier, American motivational author, (1885-1950) 
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Try clicking the Maximize, Minimize and Restore Down buttons. 

 Maximize makes the Excel window completely fill the screen. 

 Minimize reduces Excel to a button on the bottom task bar.  

  

Click this button again to restore the window to its previous size. 

 Restore Down makes the Excel window smaller allowing you to 

re-size the window. 

4 Re-size the Excel window 

After clicking the Restore Down button you are able to re-size the 
Excel window. Hover over either the side of the window, or a 
corner of the window, with your mouse cursor. The cursor shape 
will change to a double-headed arrow.  

                   

When you see either cursor shape, hold down the left mouse 
button and move the mouse (this is called click and drag) to re-size 
the window. 

Clicking and dragging a corner allows you to change both the 
height and width of the window.  

Clicking an edge allows you to change only one dimension. 

5 Move the Excel window. 

Click and drag the Title Bar (the bar at the very top of the window) 
to move the Excel window around the screen. 

 

6 Close Excel 

Click on the Close button  at the top right of the Excel window. 

This is the most common way to close down Excel  

There are also two lesser known (and lesser used) methods of 
closing Excel (see sidebar).  

Excel often provides many different ways to do exactly the same 
thing.  

note 

Other ways to close 
down Excel 

There are two other ways of 
closing Excel. 

1. Double click the Excel 

button   at the top left 

of your screen. 

2. Press the <Alt>+<F4> keys 
on your keyboard. 
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Lesson 1-5: Download the 
sample files and open/navigate 
a workbook 
Excel uses the analogy of a book that has many pages. In Excel 
terminology we use the term: Workbook for the entire book and Worksheet 
for each of the pages. We’ll be learning more about worksheets later in 
this session in: Lesson 1-9: View, move, add, rename, delete and navigate 
worksheet tabs. 

1 Download the sample files (if you haven’t already done so).  

1. Open your web browser and type in the URL: 

www.TheSmartMethod.com 

2. Click the Sample Files link on the top left of the home page.  

3. Download the sample files for Excel 2013 Basic Skills. 

Note that we strongly recommend that you click the 
Recommended Option button to download the sample files as a 
self-extracting .EXE file.  This avoids the Protected View issue 
discussed on the facing page sidebar. 

2 Open the sample workbook: The Wealth of Nations.  

1. Open Excel. 

2. Click Open Other Workbooks on the left-hand menu bar. 

3. Click Computer in the Open menu bar. 

4. Click: Browse in the Computer menu bar.  

5. Navigate to your sample files.  If you downloaded using the 
recommended option and didn’t change the normal file 
location you will find these in the C:/Practice directory. 

6. Open the Excel 2013 Basic Skills folder. 

7. Open the Session 1 folder. 

8. Double click The Wealth of Nations to open the sample 
workbook. 

3 Go to Cell ZZ3 using the Name Box.  

 

important 

Organizing your 
sample files folder 

When you complete a lesson 
that involves a sample file that 
is changed, you will be 
instructed to save the file with a 
suffix.  

By the time you’ve completed 
the course you’ll have sample 
files such as: 

Sales-1 
Sales-2 
Sales-3 
Sales-4 ... etc 

The first file is the sample file 
that you downloaded and the 
others (with the number 
postfix) are interim versions as 
you complete each lesson. 

The sample file set includes the 
starting sample file and all 
interim versions. 

The interim versions are 
provided for three reasons: 

1. If your work-in-progress 
becomes unusable (for example 
after a system crash) you can 
continue without starting at the 
beginning again. 

2. If a lesson doesn’t seem to 
give the results described, you 
can view the example to get 
some clues about what has 
gone wrong. 

3. When you have completed 
the course you will use this 
book as a reference.  The 
interim versions allow you to 
work through any of the 
lessons in isolation if you need 
to remind yourself how to use a 
specific Excel feature. 

It is a good idea to place the 
sample files in a different folder 
to your saved work.  If you 
don’t do this you’ll be over-
writing the sample interim files 
(such as Sales-1, Sales-2 etc) 
with your own finished work. 

 

The Wealth of Nations 
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Excel uses the letter of the column and the number of the row to 
identify cells. This is called the cell address. In the above example 
the cell address of the active cell is B3.  

In Excel 2013 there are a little over a million rows and a little over 
sixteen thousand columns. You may wonder how it is possible to 
name all of these columns with only 26 letters in the alphabet. 

When Excel runs out of letters it starts using two:  X,Y,Z and then 
AA, AB, AC etc. But even two letters is not enough. When Excel 
reaches column ZZ it starts using three letters:  ZX, ZY, ZZ and 
then AAA, AAB, AAC etc. 

The currently selected cell is called the Active Cell and has a green 
line around it. The Active Cell’s address is always displayed in the 
Name Box and its contents are displayed in the Formula Bar.  

We can also use the Name Box to move to a specific cell. 

To see this in action, type ZZ3 into the Name Box and then press the 

<Enter> key. You are teleported to cell ZZ3: 

 

4 Return to Cell A1 by pressing <Ctrl>+<Home>.  

5 Go to the end of the worksheet by pressing <Ctrl>+<End>.  

6 Use the Scroll Bars. 

There are two scroll bars for the Excel window.  

The vertical scroll bar runs from top to bottom of the window and 
allows you to quickly move up and down the worksheet. 

The horizontal scroll bar is at the bottom right hand side of the 
window and allows you to move to the left and right in wide 
worksheets.  

Here’s how the scroll bars work: 

 

note 

Potential problem 
when downloading 
sample files 

Protected view is a brand new 
security feature that was first 
introduced in Excel 2010.  It is 
designed to protect you from 
potential viruses by treating all 
files downloaded from the 
Internet as being suspicious. 

Any workbooks that are 
downloaded from the Internet, 
or are sent by e-mail 
attachment, will open in 
Protected View by default. 

 

The user then has to click an 
Enable Editing button to use the 
file as normal: 

 

While some users may find it 
useful to be reminded about the 
origin of their files, others may 
find this feature annoying. 

To avoid seeing this message 
whenever you open a sample 
file, we recommend that you 
download using the 
recommended option: 

 

This downloads the entire 
sample file set as a digitally 
signed self-extracting 
executable file. 

We also offer an alternative 
method to download: 

 

This has been provided because 
some companies (or anti-virus 
products) block the download 
of executable files.   

If you download using the zip 
file option, you’ll have to click 
the Enable Editing button every 
time you open a sample file.  

http://www.excelcentral.com/excel2010/essential/samplefiles/AllSessions.exe
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Lesson 1-6: Save a workbook 
to a local file 
1 Open The Wealth of Nations from your sample files folder (if 

it isn’t already open). 

2 Save the workbook. 

When you are editing a workbook, the changes you make are only 
held in the computer’s memory. If there is a power cut or your 
computer crashes you will lose any work that has been done since 
the last save. 

For this reason you should get into the habit of regularly saving 
your work. 

Even though we haven’t changed this worksheet, let’s save it now 
by clicking the Save button on the Quick Access Toolbar at the top 
left of the screen.  

 

3 Save the workbook with a different name. 

1. Click the File button.  at the top-left of the screen. 

2. Click: Save As  in the left-hand list.   

3. Click Computer   in the Save As menu. 

4. Click Browse in the Computer menu. 

The following dialog will appear if you are using Windows 8. The 

dialog may be slightly different for Windows 7 users but you 

should easily be able to figure out the differences: 

 

note 

You can also use the <Ctrl>+<S> 
keyboard shortcut to save your 
work.  

note 

You can also use the <F12> key 
to instantly display the Save As 
dialog.  

The Wealth of Nations 
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1. Click the drop-down arrow to the right of the Save as type 

drop-down list. 

 

2. A list appears showing a large number of different file types:  

 

Most of the time you’ll want to use the default format: Excel 

Workbook but there may be times when you’ll need to save in 

one of the other formats.   You’ll learn all about the most 

important formats (and when you should use them) in the next 

lesson: Lesson 1-7: Understand common file formats.  For now 

we’ll stay with the default: Excel Workbook format. 

3. Click inside the File name box. 

4. Type: The Wealth of Nations Copy 

5. Click the Save button. 

Notice that the name of the workbook in the title bar (at the 

top of the window) has now changed indicating that you are 

now viewing the new workbook that you have just saved.  

 

note 

OneDrive and Cloud 
Computing 

You may have noticed that the 
Save As dialog also has an 
option to save your workbook 
to a OneDrive: 

 

 

A OneDrive can be thought of 
as a “disk drive in the sky”. 

It is just like the C:\ drive on 
your computer but exists on a 
Microsoft server many miles 
away, accessed via the Internet. 

The OneDrive can be very 
useful when you need to access 
your files from several different 
computers.   

A OneDrive also provides an 
easier way to share files with 
others.   

The OneDrive is part of a 
completely new way of 
working called Cloud 
Computing.   

Support for Cloud Computing 
is by far the most important 
new feature of Excel 2013.   

Because Cloud Computing is 
such an involved (and 
complex) subject it is beyond 
the scope of this Basic Skills 
book.   

The Essential Skills book in this 
series devotes an entire session 
to Cloud Computing (in Session 
Eight: Cloud Computing). 
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Lesson 1-7: Understand 
common file formats 
1 Open a new blank workbook. 

You learned how to do this in: Lesson 1-1: Start Excel and open a new 
blank workbook. 

2 View the file formats supported by Excel. 

1. Click the File button at the top-left of the screen. 

2. Click: Save As in the left-hand list.   

3. Click Computer in the Save As menu. 

4. Click Browse in the Computer menu. 

The Save As dialog appears.  

5. Click the drop-down arrow to the right of the Save as type list. 

 

A list appears showing all of the different file formats 

supported by Excel (see sidebar).   

3 Understand the most important file formats. 

Excel Workbook (the Open XML format) 

Before Office 2007 was released, every program stored its information on 
the hard disk in a completely different way. These incompatible formats 
are called binary formats. This made it very difficult to write applications 
that could be used together. 

All of this has changed with the new file format that was first introduced 
in Office 2007: Office Open XML  

Microsoft have published exactly how this format works and given it 
away free to the world’s developer community. This allows other 
programs to easily work with Excel workbook files. For example, Apple’s 
iPhone already supports Office Open XML Email attachments. 

Unfortunately, the future has to co-exist with the past and there are still 
some people in the world (though a declining number) using pre-2007 
versions of Office (97, 2000, 2002 and 2003). If you save your files in the 
Open XML format, only people running Office 2007/2010/2013 will be 
able to read them (but see the sidebar on the facing page for two potential 
solutions to this problem). 

Excel Macro Enabled Workbook 

An Excel Macro Enabled Workbook is simply a workbook that has 
program code (called VBA code) embedded within it. Macros are beyond 
the scope of this book but are covered in the Excel Expert Skills book in 
this series.   

note 

You can also use the <F12> key 
to instantly display the Save As 
dialog.  

The Wealth of Nations 
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While Macro code is very powerful it can also be destructive as it is 
extremely simple to write damaging viruses within Excel macro code. 

Macro programming (also called VBA programming) is a vast subject of 
its own and is not useful to the vast majority of Excel users. The Smart 
Method® run comprehensive classroom Excel VBA courses but they are 
usually only taken by scientists and engineers who need to add very 
advanced functionality to Excel. 

Versions of Excel before Excel 2007 could potentially allow a workbook 
to infect your machine with a macro virus because all Excel files were 
capable of carrying macros. Because the formats are now separate, it is 
easier to avoid opening potentially infected files.  

Excel 97-2003 Workbook  

This is the old binary format that allows users with earlier versions of 
Excel to open your workbooks. Some features won’t work in earlier 
versions and if you’ve used those in your workbook, Excel will display a 
warning when you save telling you which features will be lost. 

Excel Binary Workbook 

An oddity in Excel 2007/2010/2013 is a binary format called: Excel Binary 
Workbook. This is a binary alternative to Open XML but it can’t be read by 
earlier versions of Excel. The only advantage of this format is that it loads 
and saves more quickly than Open XML.  

PDF 

If you need to send a worksheet to a user who does not own a copy of 
Excel, you can save it in PDF (Portable Document Format).  This format 
was invented by Adobe and is also sometimes called Adobe Acrobat or 
simply Acrobat. 

Adobe provides a free reader program for PDF files and most users will 
already have this installed upon their computers.  If you send a user a 
PDF file they will be able to read and print (but not change) the 
worksheet. 

XPS 

This format is a Microsoft-developed alternative to the Adobe PDF 
format.  It is not as widely used as PDF. 

Other formats 

As you can see, there are several other less commonly used formats 
supported by Excel 2013 but the above formats are the only ones you’ll 
normally encounter.  The most important thing to remember is that, 
unless there’s a good reason to use a different format, you should always 
save documents in the default Excel Workbook format. 

note 

How users of earlier 
office versions can 
read your OpenXML 
files 

Microsoft has a free download: 
The Microsoft Office Compatibility 
Pack.  

If users of Excel XP (2002) or 
2003 install this they will be 
able to read and save Word, 
Excel and PowerPoint 
2007/2010/2013 files in the new 
OpenXML format. 

If the user has Office 97 or 
Office 2000 they are out of luck. 
You’ll have to save your files in 
the old 97-2003 format if you 
need to allow users of older 
versions to open them. 

note 

Sharing files using 
Cloud Computing 
features 

You should be aware that Excel 
2013 provides a new way to 
share files with users that do 
not have Excel 2013 (or, indeed, 
any version of Excel) installed 
upon their computer.  This is 
done using Excel 2013’s built in 
Cloud Computing features.  

Cloud computing also allows 
users to open (and even edit) 
Excel workbooks using devices 
such as iPads, Android pads, 
Apple Macs and Smartphones. 

Support for Cloud Computing 
is by far the most important 
new feature of Excel 2013.   

Because Cloud Computing is 
such an involved (and 
complex) subject it is beyond 
the scope of this Basic Skills 
book.   

The Essential Skills book in this 
series devotes an entire session 
to Cloud Computing (in Session 
Eight: Cloud Computing). 
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Lesson 1-8: Pin a workbook 
and understand file 
organization 
1 Close down and restart Excel. 

2 Pin a workbook to the Recent Workbooks list. 

Notice that there is a list of recently opened documents at the top 

of the left-hand menu bar.   

The list begins with the most recently opened workbook (probably 

the Wealth of Nations Copy workbook saved in: Lesson 1-6: Save a 

workbook. 

 

1. Hover the mouse cursor over one of the files in the Recent list: 

 

Note that a pin icon  has appeared next to the workbook 

name.  

When you hover the mouse cursor over the pin a tooltip is 
displayed saying: Pin this item to the list.  

This can be a great time saver as it enables any workbook that 
you use a lot to always be at the top of the Recent Workbooks 
list. You won’t have to waste time looking for it on the hard 
drive. 

2. Click the pin icon. The item moves to the top of the list and the 

pin icon changes from unpinned  to pinned.  

 

3. Click on The Wealth of Nations to open the workbook. 

3 Understand file organization. 

By default Excel saves all workbooks into your Documents folder 
along with other Office documents (such as Word and PowerPoint 

tip 

Increasing the 
number of items in 
the recent workbooks 
list 

Excel remembers the twenty 
five most recently opened 
documents. 

As you open more documents 
the twenty-fifth oldest is 
removed from the Recent 
Documents list unless you pin it. 

If you’d like to increase Excel’s 
memory up to a maximum of 
fifty items here’s how it’s done: 

1. Click the File button at the 
top left of the screen. 

2. Click the Options button at 
the bottom of the left-hand 
menu bar. 

3. Choose Advanced from the 
left hand menu bar.  

4. Scroll down the right-hand 
list until you find the 
Display category. You’ll see 
Show this number of Recent 
Workbooks: 25. 

 

5. Change the number to the 
number of recently opened 
workbooks you’d prefer 
Excel to remember (up to a 
maximum of fifty). 
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files). This clearly is going to cause problems when you have a few 
hundred files. 

Better to organize yourself from the start by setting up an orderly 
filing system. 

4 Create an Excel subfolder beneath your Documents folder.  

I create a folder called Excel beneath the Documents folder. In this 
folder I create subfolders to store my work. You can see a screen 
grab of my Excel folder in the sidebar (of course, your needs will 
be different to mine). 

See sidebar if you don’t know how to create a subfolder.  

5 Set the default file location to point to the new Excel folder.  

If you take my advice and create an Excel folder you will waste a 
mouse click every time you open a file because Excel will take you 
to the Documents folder by default. 

Here’s how to reset the default file location to your new Excel 
folder: 

1. Click the File button at the top left of the screen.   

2. Click the Options button  towards the bottom of the left-hand 

list. 

The Excel Options dialog appears. 

3. Choose the Save category from the left hand side of the dialog. 

During the remainder of the book I’ll explain the above three 
steps like this: 

Click: File→Options→Save.   

This will save a lot of time and forests! 

4. Change the Default local file location. 

Type: \Excel after the end of the current default file location. 

You have to actually type this manually.  Microsoft seem to 
have forgotten to add a browse button! 

 

When you click File→Open in future you’ll automatically be 
taken to your Excel folder ready to choose a category. 

 

note 

How do I create a 
subfolder? 

The concept of folders, 
subfolders and files is a very 
fundamental Windows skill 
rather than an Excel skill.   

If you do not have basic 
Windows skills (an 
understanding of how 
Windows organizes files) you 
would get good value from a 
Windows book to give you the 
foundation skills you need to 
use any Windows program. 

Here’s how you create a new 
subfolder: 

1. Right-click on the Documents 
folder. 

2. Click New Folder in the 
shortcut menu. 

A new folder will appear called 
New Folder. 

3. You will now be able to type: 
Excel in order to name the 
folder.   

If this doesn’t work for you, 
right-click the new folder and 
select Rename from the shortcut 
menu.  You’ll then be able to 
type: Excel to rename the 
folder. 
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Lesson 1-9: View, move, add, 
rename, delete and navigate 
worksheet tabs 
When you save an Excel file onto your hard disk, you are saving a single 
workbook containing one or more worksheets.  You can add as many 
worksheets as you need to a workbook. 

There are two types of worksheet. Regular worksheets contain cells. 
Chart sheets, as you would expect, each contain a single chart. Charts are 
not covered in this Basic Skills course but have an entire session devoted 
to them in the Essential Skills book in this series (Session Five: Charts and 
Graphics).  

1 Open The Wealth of Nations from your sample files folder (if 

it isn’t already open).  

2 Move between worksheets.  

Look at the tabs on the bottom left corner of your screen. Notice 

that this sample workbook contains three worksheets. Click on 

each tab in turn to view each worksheet.  

 

3 Add a new worksheet.  

Click the New Sheet button (the circle with a plus sign inside it next 

to Mobile Phones).    A new tab appears named Sheet1.  

1. Double-click the Sheet1 tab. 

2. Type the word Population followed by the <Enter> key. 

 

4 Move a worksheet’s tab.  

1. Click on the Population tab (you may have to do this twice).  

2. Hold the mouse button down and drag to the left or right. As 
you drag you’ll notice an icon of a page and a black arrow 
telling you where the tab will be placed.  

3. Release the mouse button to move the tab to the location of 
your choice.  

 

5 Understand the tab scroll buttons  

 

note 

Changing the default 
number of 
worksheets created in 
new workbooks 

When you open a new, blank 
workbook in Excel 2013, one 
new worksheet is automatically 
created called Sheet1. 

In all previous versions of 
Excel, three worksheets were 
created called Sheet1, Sheet2 and 
Sheet3. 

My opinion is that this is a 
change for the better as it keeps 
things neater.  Most of my 
workbooks only need one 
worksheet. 

But if you long for the “good 
old days” here’s how you can 
make Excel 2013 mimic Excel 
2010 (and earlier versions) at 
start-up: 

1. Click: 

File→Options→General→ 
When creating new workbooks 
→Include this many sheets: 

2. Enter the number of sheets 
required: 

 

 

 

The Wealth of Nations 
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Because this workbook only has four tabs, there’s no need to use 
the tab scroll buttons (in fact, they don’t do anything when all tabs 
are visible). When there are more tabs than will fit on the screen 
the tab scroll buttons are used to move between tabs.  

6 Move between worksheets using the keyboard.  

You can move between worksheets using only the keyboard by 
pressing the <Ctrl>+<PgUp> and <Ctrl>+<PgDn> keyboard 
shortcuts to cycle through all of the tabs in your workbook. 

7 Change tab colors.  

1. Right-click on any of the tabs and choose Tab Color from the 
shortcut menu.  

2. Choose any color.  

It is best practice to choose a color from the top block of Theme 
Colors rather than one of the Standard Colors.   

Themes are not covered in depth in this Basic Skills book.  The 
Essential Skills book covers the Themes feature in depth (in 
Session Four: Making Your Worksheets Look Professional).  

3. Repeat for the other tabs on the worksheet.  

8 Delete a worksheet.  

Right click on the Population tab and select Delete from the shortcut 

menu. 

9 Delete several worksheets at the same time.  

1. Hold down the <Ctrl> key. 

2. Click each tab you want to delete in turn. Don’t select them all 
as it isn’t possible to delete every worksheet in a workbook. 

3. Right click any of the selected tabs and select Delete from the 
shortcut menu. 

Don’t worry about the missing tabs. We’re going to close the 
workbook without saving it so you won’t overwrite the original 
workbook. 

10 Close the workbook without saving it.  

1. Click: File→Close. 

A dialog is displayed:  

 

2. Click Don’t Save so that you don’t over-write the workbook. 

Because you haven’t saved the workbook it will remain in its 
original state when you next open it.  
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Lesson 1-10: Use the Versions 
feature to recover an unsaved 
Draft file 
Excel 2010 introduced a major new feature called Versions.  The Versions 
feature is fantastically useful as it finally solves two common problems 
that are as old as computing itself: 

1. Your computer crashes, there’s a power cut, or you close your work 
without saving… and then discover that you’ve lost all of your work 
since the last save. 

2. You delete parts of your workbook and then save, only to realize that 
you deleted something important before saving.  Because saving 
over-writes the old version of the file, you find that you’ve lost the 
deleted work forever. 

Microsoft has finally figured out how to solve both problems.  The 
Versions feature works like this: 

1. Every so often Excel saves a backup of your workbook (called a 
Version) for you.  The default time interval for these automatic 
backups is every 10 minutes (but you can change this to any interval). 
You’ll see the Versions feature at work in the next lesson: Lesson 1-11: 
Use the Versions feature to recover an earlier version of a workbook. 

2. If you create a brand new workbook and then close it without saving, 
Excel will still keep the last automatic backup it made.  Excel calls 
this a Draft version.  Draft versions are automatically deleted after 
four days.  The Draft feature is the subject of this lesson. 

You’ll need a watch or clock with a seconds hand for this lesson. 

1 Open a new blank workbook. 

You learned how to do this in: Lesson 1-1: Start Excel and open a new 
blank workbook. 

2 Set the AutoSave interval to one minute and check that 

AutoSave features are enabled 

1. Click: File→Options→Save. 

2. Change the Save AutoRecover information every box to 1 minute. 

3. Make sure that the other options are set in the same way as in 
this screen grab (the two check boxes will already be checked 
unless another user has changed them): 

 

4. Click: OK and check the time on your clock or watch.  The first 
AutoSave will happen one minute from now! 

note 

The versions feature 
isn’t just for Excel 

Microsoft has also included the 
Versions feature in Word and 
PowerPoint. 

Now that you’ve learned how 
to use it in Excel, you should be 
able to figure out the small 
differences in the way it is 
implemented in the other 
Office applications. 
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5. Type the following into cells A1 and A2 , pressing the <Enter> 
key after each line: 

 

6. Wait for at least one minute.  (After one minute Excel will 
automatically save your workbook). 

7. After a little over a minute try to close the workbook.  The 
following dialog will appear: 

  

Excel is telling you that it has already saved a draft copy of the 
workbook. 

8. Click the Don’t Save button. 

Even though you told Excel not to save, there’s still a draft 
copy saved just in case you made a mistake and may need the 
file later. 

3 Recover the draft document.  

1. Open Excel. 

2. Click: Open Other Workbooks at the bottom of the menu bar. 

3. Click: Recover Unsaved Workbooks. 

You’ll find this at the bottom center of the screen (you may 
need to scroll down). 

 

4. A dialog appears showing the unsaved document that you 
were working on: 

 

5. Double-click the document to open it. 

The document is now shown on screen (even though you have 
never saved it). 

6. Recover the unsaved file. 

Click the Save As button in the yellow top information bar. 

 

7. Save the file in your sample files folder with the name: Mary. 

note 

The versions feature 
will not protect you 
from a hard drive 
failure 

Carnegie Melon University 
conducted a study of 100,000 
hard drives in 2007.  They 
found that there’s a probability 
of between 1 in 50 and 1 in 25 
of your hard drive failing each 
year. 

To insure against drive failure, 
you need to back up your data 
to a different hard drive (or 
other media).   

If your computer is part of an 
office network, the normal 
solution is to save your files on 
a shared network drive.  The IT 
department are then 
responsible for backing this up 
every night. 

For home users (or small 
companies that only have one 
computer) you should back up 
all of your data to an external 
hard drive (or a memory stick if 
your files are not very large). 

When I write my books it 
would be a disaster even to lose 
one day’s writing so I save my 
files onto a special drive called 
a RAID Array (Redundant 
Array of Independent Disks). 
The drive contains two hard 
drives and automatically writes 
my data to each drive (this is 
called mirroring).  If one drive 
fails, the other will still have 
my data. 

Cloud computing offers an 
even better solution to prevent 
potential file loss after hard 
drive failure.  As you can use a 
OneDrive to store your 
workbook in the cloud.  

The Essential Skills book in this 
series devotes an entire session 
to Cloud Computing (in Session 
Eight: Cloud Computing). 
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Lesson 1-11: Use the Versions 
feature to recover an earlier 
version of a workbook 
Excel’s ability to automatically backup your document at a chosen time 
interval was explored in the last lesson: Lesson 1-10: Use the Versions 
feature to recover an unsaved Draft file. 

This lesson will show you how to view the automatic backups and to 
revert to an earlier version if you’ve messed up the current version. 

You can even cut-and-paste sections from older versions of a workbook 
and paste them into the current version. 

You’ll need a watch or clock with a seconds hand for this lesson.  

1 Open Mary from your sample files folder (if it isn’t already 

open).  

2 Cause Excel to automatically save a different version of the 

workbook.  

In the last lesson: Lesson 1-10: Use the Versions feature to recover an 
unsaved Draft file, you set the time interval for automatic backups to 
1 minute.  If you are not completing this course sequentially, you 
will need to go back to this lesson and make sure that this setting is 
set to 1 minute. 

Add the following text to cells A4 and A5, pressing the <Enter> 
key after each line: 

 

Look at your watch or clock and wait for a little over one minute.  
Excel should have automatically saved a new version of the 
workbook. 

3 Make sure that Excel AutoSaved the new version.  

Some users have reported that Excel sometimes takes as long as 
ten minutes to AutoSave a file (even when the AutoSave interval is 
set to one minute).  Here’s how to check that it performed as it 
should:  

1. Click the File button.  

You should see an AutoSave file version alongside the Manage 
Versions button. 

 
Mary 

 

important 

Version files don’t 
stay around forever 

As discussed in: Lesson 1-10: 
Use the Versions feature to recover 
an unsaved Draft file, draft 
versions of unsaved files are 
kept for four days. 

But what about the regular 
Version backups that Excel 
makes?  Obviously, Excel 
would fill up your hard drive 
with version files if it didn’t 
have a mechanism for 
automatically deleting them. 

Excel uses two rules when 
deciding whether version files 
are still useful. 

1/ While you are in the current 
editing session, version files are 
never deleted (even if you save 
the current version). 

2/ When you close the 
workbook all version files are 
deleted unless you close 
without saving.  If you close 
without saving only the last 
version is retained (as a draft 
version). 
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If you don’t see the AutoSave version, click the Back Button 

wait another minute and then click the File tab again.  Don’t move 

on to the next step until it has appeared. 

4 Further modify the file and then save it.  

1. Add the following text to cells A7 and A8 pressing the <Enter> 
key after each line: 

 

2. Save the workbook. 

5 View the earlier version that Excel automatically saved.  

1. Click the File button.  

2. Click the earlier AutoSaved version. 

 

The earlier version opens in Excel. 

 

6 Replace the current version of the workbook with the earlier 

AutoSaved version.  

1. Click the Restore button on the top yellow information bar. 

Excel warns that you will over-write the current version of the 
workbook. 

 

2. Click OK. 

7 Reset the AutoSave interval to 10 minutes. 

You learned how to do this in: Lesson 1-10: Use the Versions feature 
to recover an unsaved Draft file. 
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Lesson 1-12: Use the Ribbon 
The Ribbon provides fast access to hundreds of Excel features. 

The sheer breadth of Excel features can seem overwhelming. This book 
will gently introduce all of the most important features, one at a time.  

By the end of the book you’ll be really comfortable and productive with 
the Ribbon. 

1 Start Excel and open a new blank workbook. 

You learned how to do this in: Lesson 1-1: Start Excel and open a new 
blank workbook. 

2 Use Ribbon tabs. 

Each Ribbon tab has its own toolkit available to you. By far the 
most important tab is the Home tab which has buttons for all of the 
most common and useful features.  

Click each tab in turn and view the buttons. The screen grab below 
has the Insert Tab selected. Don’t worry if the buttons seem cryptic 
at the moment. Most of them will make complete sense by the end 
of this book.  (And if you later go on to complete the Expert Skills 
course, Excel will have no mysteries left at all)! 

 

3 Type the word Test into any blank cell and then press the 

<Enter> key on the keyboard once. 

Notice how the Active Cell moves to the cell beneath. 

 

4 Make the cell with the word Test into the active cell. 

Click once on the word Test or use the arrow keys on the keyboard 
to navigate back to the cell. Be very careful not to double-click, 
otherwise Excel will think that you want to edit the cell. 

 

5 Click the Home tab on the Ribbon and focus upon the Font 

panel (it’s the second panel from the left). Try clicking each 

of the buttons and you will see the word Test change to 

reflect your choices. 

important 

The Ribbon shows 
more if you have a 
wider screen 

When I work with Excel I use a 
22 inch widescreen monitor 
running at 1,680*1,050 pixels.  

Excel uses the extra screen 
space to display extended 
descriptions of each feature on 
the Ribbon.  

For example, the Styles pane on 
the Home Ribbon expands to 
show buttons for ten common 
cell styles allowing them to be 
applied with a single click 
rather than two clicks.  
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6 Minimize the Ribbon. 

1. Double-click any of the Ribbon tabs except the File tab (for 
example the Home tab or the Insert tab). 

Notice how the Ribbon is now minimized in order to save 
screen space (though the Formula Bar is still visible). 

2. Click once on any tab, except the File tab, to temporarily bring 
the Ribbon back to full size.   

Notice that as soon as you click back onto the worksheet the 
Ribbon is minimized again. 

7 Bring back the Ribbon. 

Double-click on any tab except the File tab to permanently bring 
back the Ribbon. 

8 Close Excel without saving changes. 

1. Click: File→Close or click the  cross  in the top right 

corner. 

2. When asked if you want to save your changes, click the Don’t 
Save button. 

important 

If your Ribbon doesn’t 
look like the 
illustrations in this 
book 

Remember that the Ribbon will 
look different depending upon 
the size of your screen (see 
important sidebar on previous 
page) but all of the features will 
still be there. 

Excel 2013 also allows you to 
customize the ribbon.  

Customizing the Ribbon is an 
expert-level skill covered in the 
Expert Skills book in this series. 

If another user has been 
playing with this feature they 
may have rendered Excel 
unusable! 

If you suspect this to be the 
case you can put things back to 
normal like this: 

1. Right-click the Ribbon. 

2. Click: Customize the 
Ribbon… from the shortcut 
menu. 

3. Click: Customize Ribbon→ 
Reset→ 
Reset all customizations. 

 

4. Click: Yes. 
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Lesson 1-13: Understand 
Ribbon components 
 

 

 

The Ribbon is made up of several different controls.  

Command group 

Similar actions are grouped into a cluster. For example, every control 
relating to numbers is clustered into the Number group. 

 

Normal button 

Simply executes a command when clicked. The Bold button on the Home 
tab is a good example.  

Menu button 

This type of button has a little down-arrow on it. It will display a list, 
menu or rich menu drop-down when clicked. 

Split button 

This is the hardest button to understand because these buttons look 
almost the same as the Menu button. When you hover the mouse cursor 
over a split button, the icon and drop-down arrow highlight seperately as 
different “buttons within a button”. 

A good example is the underline button on the Home toolbar. 

Clicking the icon part of a split button (the U) will perform the default 
action of the button (in this case a single underline). Clicking the arrow 
part of the button will display a drop-down list of further choices (in this 
case the choice between a single and double underline). 

Drop down list 

I often shorten this to simply “Drop Down” in this book. A drop down is 
a simple menu listing several choices. 

If you see an ellipsis (…) after a drop down list item, this means that a 
dialog will be displayed after you click, offering further choices. 

The whole is more than the sum of its parts. 

Aristotle, Greek critic, philosopher, physicist & zoologist  

(384 BC – 322 BC) 
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Rich menu 

The rich menu is a drop-down list with added help text explaining what 
each item will do. 

 

 

 

 

 

 

 

Drop down gallery 

This is a little like a drop down list but has graphics to visually 
demonstrate the effect of each choice. 

 

Check box 

A little square box that you can click to switch an option on or off.  

In this example (from the Page Layout Ribbon) you are able to switch the 
gridlines on and off for the screen display and/or the printout. 

Dialog launcher 

Dialog launchers appear on the bottom right-hand corner of some 
command groups. Dialogs offer more choices than it is possible for the 
Ribbon to express graphically.  

 

This rich menu can be found at: 

View→Window→Freeze Panes 

The Freeze Panes feature is not 
covered in this Basic Skills book 
but is covered in-depth in the 
Essential Skills book in this series 
(in Lesson 3-18: Freeze Columns 
and Rows). 
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Lesson 1-14: Customize the 
Quick Access Toolbar and 
preview the printout 
You can customize the Quick Access Toolbar to suit your own special 
requirements.  In this lesson we’ll add some useful buttons to the Quick 
Access Toolbar to save a few clicks when accessing common commands. 

The Quick Access Toolbar is one of the keys to being really productive with 
Excel 2013. This lesson will introduce you to the main features.  

1 Open The Wealth of Nations from your sample folder. 

2 Preview how the Life Expectancy worksheet will look when 

printed. 

1. Click the Life Expectancy tab at the bottom of the worksheet. 

2. Click: File→Print. 

Backstage View is displayed. 

Backstage view displays a huge number of print-related 
features.  A preview of how the page will look when printed is 
displayed on the right-hand side of the screen.. 

Notice there’s a button to the bottom-left of the preview pane 
that allows you to cycle through each page: 

3. Click the Next Page and Previous Page buttons to move through 
the print preview. 

 

4. Use the Zoom button to magnify the page for a clearer view. 

5. Click the Back button  at the top left of Backstage View to 

return to the workbook. 

3 Add a Print Preview button to the Quick Access Toolbar. 

The quick Print Preview offered by the Backstage View is a very 

useful feature and you’ll probably use it a lot. Every time you use 

it, however, it is going to take two clicks of the mouse. Wouldn’t it 

be better if you could show a print preview with just one click? 

1. Click the Customize Quick Access Toolbar button (see sidebar). 

2. Click the Print Preview and Print item in the drop-down list.  

A new button now appears on the Quick Access Toolbar. You 

are now able to Print Preview your work with a single click of 

the mouse. 

The Wealth of Nations 
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4 Add a Font Color button to the Quick Access Toolbar. 

The More Commands... option is available when you click the 
Customize Quick Access Toolbar button. This enables you to add any 
of Excel’s commands to the toolbar. But there’s an easier way! 

1. Click the Home tab on the Ribbon (if it isn’t already selected).  

2. Right-click on the Font Color button  in the Font Group. 

 

3. Click Add to Quick Access Toolbar.  

A Font Color button is added to the Quick Access Toolbar. 

 

5 Remove a button from the Quick Access Toolbar. 

1. Right-click on the Font Color button you’ve just added to the 

Quick Access Toolbar.  

2. Click Remove from Quick Access Toolbar on the shortcut menu. 

6 Add separators to make heavily customized Quick Access 

toolbars more readable. 

When you add many items to the Quick Access toolbar it is a good 
idea to use separators to split icons into logical groups. 

1. Click the Customize Quick Access Toolbar button.   

2. Click More Commands… on the shortcut menu. 

3. Click the  item at the top of the Commands list. 

4. Click the Add>> button.  

5. Use the up  and down  buttons to move the 

separator to the required location. 

6. Click the OK button. 

Here’s a screen grab of my own Quick Access Toolbar.  I’ve added 
buttons for all of the features I use most often. 

This means that I can always access these features with a single 
click of the mouse: 

 

 

tip 

The Quick Access Toolbar is 
one of the keys to being really 
productive with Excel 2013. 

Always try to minimize the 
number of mouse clicks needed 
to do common tasks.  

If you find yourself forever 
changing tabs to use a button, 
change two clicks into one by 
adding the button to the Quick 
Access Toolbar. 

All of those extra clicks add up 
to a lot of time over the weeks 
and years. 

note 

Some amazing 
“hidden” Excel 
features cannot be 
used at all without 
customizing the 
Quick Access Toolbar 
or the Ribbon 

One of my favourite “hidden” 
features in Excel 2013 is its 
ability to read the workbook to 
me via its Text to Voice facility. 

When I need to input lots of 
numbers from a sheet of paper 
and want to check them, I get 
Excel to read them to me as I 
tick each off my list. This is 
much faster and nicer than 
continuously looking first at the 
screen, then at the paper, for 
each entry. 

This feature is covered in depth 
in the Expert Skills book in this 
series. 

You can’t use this feature at all 
unless you either add some 
custom buttons to the Quick 
Access Toolbar or customize 
the Ribbon. 
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Lesson 1-15: Use the Mini 
Toolbar, Key Tips and 
keyboard shortcuts 
1 Open the Wealth of Nations sample worksheet (if it isn’t 

already open). 

2 Select cell B2 (Qatar) on the GDP worksheet. 

1. Click on the GDP tab. 

2. Click on cell B2 (Qatar).  

Make sure that you only click once, otherwise Excel will think 
that you are trying to edit the cell. 

 

3 Make cell B2 (Qatar) bold, italicized and underlined. 

1. Click: Home→Font→Bold. 

2. Click: Home→Font→Italic. 

3. Click: Home→Font→Underline. 

 

4 Display Key Tips. 

Hold down the <Alt> key on the keyboard.  

Notice how Key Tips are now displayed on the Ribbon and the 
Quick Access Toolbar: 

 

5 Use the Key Tips to show a print preview using only the 

keyboard. 

The key tips reveal the key you need to press to simulate clicking 
any of the Ribbon and Quick Access Toolbar icons. 

Hold down the <Alt> key and press the relevant number to show a 
print preview (in the above example this is 4).   

NB: Your toolbar, and the number you need to press, may look 
different to the screen grab above.  Note that the print preview 
button will not be on the Quick Access Toolbar unless you added it 
during: Lesson 1-14: Customize the Quick Access Toolbar and preview 
the printout. 

note 

Keyboard shortcuts 
are one of the secrets 
of maximizing 
productivity with 
Excel 

Many years ago I took my 
mouse and stuck it to the back 
of my monitor with sticky tape. 

For a whole day I struggled to 
work without it. 

The first few hours weren’t 
much fun, but after that my 
work became faster and faster.  
It became a challenge to figure 
out how to do things without 
the mouse.  

You will be far more 
productive if you can get into 
the same habit.  

These days, there are some 
things that you simply need the 
mouse for, and some things 
that are genuinely faster (or 
easier) with the mouse.  

For many common tasks, 
however, you’ll find it faster 
and more efficient to work with 
the keyboard. 

important 

Keyboard shortcuts 
don’t work with the 
numeric keypad 

It’s a strange quirk of Excel that 
you must use the number keys 
along the top of your keyboard 
when using keyboard shortcuts 
that involve a number.  

If you use the numeric keypad 
on the right of your keyboard 
they won’t work.  

The Wealth of Nations 
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6 Click the Back Button  to leave Backstage View and 

return to the worksheet.  

7 Use the mouse to select the text Qatar in cell B2. 

1. Double-click the cell containing the text.  

You’ll see the cursor flashing in the cell. This means that you 
have entered Edit Mode enabling you to change the contents of 
the cell 

2. Position the cursor just after the word Qatar and hold down 
the left mouse button. 

3. Drag the mouse across the complete word until it is 
highlighted like this: 

 

4. Release the mouse button but do not move it away from the 
text. 

8 Observe the Mini Toolbar. 

Provided you didn’t move the mouse cursor away from cell B2 you 
will now see the mini toolbar above the cell: 

 

9 Use the Mini Toolbar to restore the text to non-bold and non-

italic. 

Click on the Bold  and Italic  buttons to remove the bold 

and italic attributes from the text. 

 

10 Show a bigger Mini Toolbar with a right-click.  

Right-click on Bermuda (Cell B4). Notice that, as well as the 
shortcut menu (see sidebar), you now get an even better Mini 
Toolbar with a few extra buttons. 

11 Remove the underline from Qatar using a shortcut key. 

1. Click on Qatar (cell B2).  

2. Press the <Ctrl>+<U> keys on the keyboard to remove the 

underline.  

But how can you remember cryptic keyboard shortcuts like 

<Ctrl>+<U>?  Fortunately you don’t have to. Hover the mouse over 

the underline button  (on the Home tab of the Ribbon) and 

you’ll see the keyboard shortcut listed in the tooltip. 

note 

The shortcut menu 

If you right-click on a cell, a 
shortcut menu is displayed. 

The shortcut menu doesn’t 
display everything that you can 
do to a cell but Excel’s best 
guesses at the most likely things 
you might want to do. 

Because Excel is guessing at the 
actions you might want to take 
in the context of what you are 
doing, the shortcut menu is also 
sometimes referred to as the 
contextual menu. 

 
 

note 

If you don’t like the 
Mini Toolbar you can 
switch it off 

Personally I really like the mini 
toolbar and wouldn’t dream of 
switching it off but if you are 
used to an early version of 
Excel and find that it annoys 
you, here is how it’s done: 

1. Click:  

File→Options→General 

2. In the User interface options 
section, uncheck the Show 
Mini Toolbar on selection 
item. 

3. Click the OK button. 
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Lesson 1-16: Understand 
views 
Views provide different ways to look at your worksheet. 

Excel 2013 has three main views. They are:- 

View Icon What it is used for 

Normal 

 

This is the view you’ve been using until 
now. It’s the view most users use all of the 
time when they are working with Excel. 

Page Layout 

 

This view allows you to see (almost) exactly 
what the printout will look like. 

Unlike running a Print Preview you are able 
to edit cells just as you can in Normal view. 

Page Break 
Preview  

A page break indicates when the printer 
should advance onto a new sheet of paper. 

 

1 Open the Wealth of Nations sample workbook (if it isn’t 

already open). 

 

You can change views in two ways: 

1. By clicking one of the View buttons at the bottom of the 
window (see above). 

2. By clicking one of the buttons in the Workbook Views group on 
the Ribbon’s View tab (see below). 

 

2 View the GDP worksheet in Page Layout view. 

1. Click on the GDP tab and then select Page Layout view. 

2. Click: View→Workbook Views→Page Layout. The Wealth of Nations 

 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1


Session One: Basic Skills 

 

© 2017 The Smart Method® Ltd  51 

 

The worksheet is displayed in Page Layout view.  You are able 
to see (almost) exactly what will be printed. Headers, footers 
and margins are all shown. 

You are also able to edit the worksheet. 

You may wonder why we don’t use Page Layout view all of the 
time when editing worksheets. While some users may prefer to 
do this, most will want to see the maximum amount of data 
possible on screen and so will prefer the Normal view. 

You won’t use Page Layout view at all in this Basic Skills book 
but the many things you can do with this view are covered in 
depth in the Essential Skills book in this series (in Session Seven: 
Printing Your Work). 

3 Select Page Break Preview view. 

Click: View→Workbook Views→Page Break Preview. 

The worksheet is displayed in Page Break Preview view (you may 
also see a help dialog first).  

This view shows each page with a watermark to indicate which 
sheet of paper it will be printed on: 

 

It also shows the break between each page as a dotted line: 

 

It is possible to click and drag the dotted line to change the place 
where the page breaks.  

This view is not covered in this Basic Skills book but is covered in 
depth in the Essential Skills book in this series (Session Seven: 
Printing Your Work). 

4 Select Normal view. 

Click: View→Workbook Views→Normal. 
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Lesson 1-17: Hide and Show 
the Formula Bar and Ribbon 
Most desktop computers have large display screens. The space taken by 
the Ribbon and Formula Bar isn’t usually a problem.  

It is now possible to run Excel 2013 on tablet computers (and even on 
Smartphones) using Excel 2013’s new Cloud Computing features (see 
sidebar).  These devices often have a very small display screen, meaning 
that the Ribbon and Formula Bar take up too much valuable screen space.   

When screen space is limited, you may wish to hide the Formula Bar, 
Ribbon, or even both, in order to maximize the number of cells visible on 
the screen. 

1 Open the Wealth of Nations from your sample files folder (if it 

isn’t already open) and click the Life Expectancy tab. 

Notice that the Ribbon and Formula Bar are taking up space that 
could be used to display the contents of the worksheet.  

Consider the screen below: 

 

This is the type of smaller screen you might see on a small tablet 
device or Smartphone.   

Only five rows are visible, making the worksheet difficult to work 
with.  Hiding the Ribbon, Formula Bar, or both, will free up some 
valuable screen space. 

1 Hide the Formula Bar. 

Click: View→Show→Formula Bar. 

The Formula Bar vanishes: 

 
The Wealth of Nations 

 

note 

Cloud Computing 

Cloud computing is one of the 
most rapidly evolving areas of 
Information Technology today.  

Until very recently it was 
normal for applications (such 
as Excel) to be installed onto 
the computer’s local hard disk 
drive.  It was also normal to 
save files (such as Excel 
workbooks) onto the 
computer’s local hard disk 
drive (or a local networked 
hard disk drive). 

In the world of cloud 
computing, both applications 
and files are stored on remote 
servers that are accessed (via 
the Internet) using web-based 
computing services.  Cloud 
computing provides many 
advantages. 

This Basic Skills course assumes 
that you are running Excel 
using a conventional computer 
but the Essential Skills book in 
this series has an entire session 
devoted to the use of Excel on 
mobile devices (Session Eight: 
Cloud Computing). 

The Cloud Computing session 
shows how Office Online, 
OneDrive and Office Mobile 
work together to enable you to 
access Excel, and all of your 
files, on any modern device, 
anywhere. 
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2 Use the Ribbon Display Options to reduce the Ribbon 

display to only show tabs 

In: Lesson 1-12: Use the Ribbon, you learned how to hide the Ribbon 
by double-clicking any of the Ribbon tabs (except the File tab). 

In this lesson we’ll do the same thing in a different way by using 
the Ribbon Display Options button.  This is a new feature in Excel 
2013. 

1. Click the Ribbon Display Options button  at the top right of 

the Excel window. 

A Rich Menu is displayed showing three different ways to hide 
the ribbon. 

2. Click Show Tabs to reduce the Ribbon to a row of tabs. 

The Ribbon now reduces in size to only show tabs.  You can 
still access the Ribbon.  It now pops up when you click on any 
tab and disappears when you click back onto the worksheet. 

 

3 Completely hide both the Ribbon and Ribbon tabs 

1. Click the Ribbon Display Options button  at the top right of 

the Excel window. 

2. Click Auto-hide Ribbon on the rich menu. 

This time both the Ribbon, and Ribbon tabs dissapear.  The 
worksheet itself fills the entire screen.  This is called Full Screen 
View. 

 

When you are in Full Screen View you can temporarily bring 
back the Ribbon by double-clicking at the very top of the 
screen.  The Ribbon then re-appears but vanishes once again 
when you click back into the body of the worksheet. 

4 Restore the Ribbon and the Formula Bar. 

1. Click the Ribbon Display Options button  at the top right of 

the Excel window. 

2. Click: Show Tabs and Commands on the rich menu. 

The Ribbon is restored. 

3. Click: View→Show→Formula Bar. 

The Formula bar is restored. 
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Lesson 1-18: Use the help 
system 
Microsoft have completely re-designed the help system for Excel 2013. 

The entire help system is now delivered as a simple search box that 
works in a similar way to a search engine such as Google. 

If you are connected to the Internet, the help system also includes a web 
page delivered from Microsoft’s Office.com website.  This page adds links 
to material on the Internet. 

1 Click the Help button  at the top right of your screen.  

The Excel Help dialog is displayed:  

 

If you are not connected to the Internet you will not see the 

information shown below the search box.  You can also switch off 

the lower part of the dialog with the Choose Online or Offline Help 

button  shown above. 

2 Type how do I save a file into the search box followed by 

the <Enter> key. 

The help system provides many potential answers to the question: 

Tip 

The Keep on Top 
button  

When the keep on top button is 

horizontal like this:  the 

help window will stay on top of 

all open Office windows. 

When the button is vertical like 

this  the window will be 

hidden if you move other 

Office windows on top of the 

help window. 

The keep on top button will only 
remain on top of Microsoft 
Office windows and can still be 
covered by windows from 
other applications. 
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3 Click on the most likely answer to read the help topic. 

Some information is displayed about saving files. 

4 Get help directly from the Ribbon. 

1. Close the Excel Help dialog by clicking the close button  in 

the top right corner. 

2. Click the Home tab on the Ribbon and hover the mouse cursor 
over the drop down arrow to the right of the word General in 
the Number group.  

If you keep the mouse still, after a short delay a screen tip pops 
up providing a short description of what the drop-down list is 
for: 

 

A Tell me more hyperlink is also provided offering more 
detailed help.  This will only work if you are connected to the 
Internet. 

3. Click the Tell me more hyperlink. 

 

If you are connected to the Internet, you will see links to pages 
on the Office.com website that have more information about 
number formats. 

 

The help screen you see may differ from the above screen grab 
as Microsoft may have updated the Office.com website content 
since this book was written.  
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Session 1: Exercise  

In this exercise you’ll try to remember the name of each of the Excel screen elements. The answers are on the 

next page so you might want to recap by turning the page for a little revision before you start. 

Keep trying until you are able to name each of the screen elements from memory. You’ll be seeing this 

terminology during the remainder of the book, so it’s important that you can correctly identify each element.  
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Session 1: Exercise answers  
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Session Two: Doing Useful 
Work with Excel 

 

Now that you’ve mastered the basics, you are ready to do really useful 
work with this amazing tool. In this session you will learn to use all of 
Excel’s basic features properly. This will put you way ahead of anybody 
that hasn’t been formally trained in Excel best practice. You’ll be doing 
simple things, but you’ll be doing them perfectly! 

Even after years of daily use, many users are unable to properly use 
Excel’s fundamental features. They often reach their goal, but get there in 
a very inefficient way, simply because they were never taught how to do 
things correctly. By the end of this session you’ll be astonished with how 
well you are working with Excel. 

Session Objectives 

By the end of this session you will be able to: 

 Enter text and numbers into a worksheet 

 Create a new workbook and view two workbooks at the same time 

 Use AutoSum to quickly calculate totals 

 Select a range of cells and understand Smart Tags 

 Enter data into a range and copy data across a range 

 Select adjacent and non-adjacent rows and columns 

 Select non-contiguous cell ranges and view summary information 

 AutoSelect a range of cells 

 Re-size rows and columns 

 Use AutoSum to sum a non-contiguous range 

 Use AutoSum to quickly calculate averages 

 Create your own formulas 

 Create functions using Formula AutoComplete 

 Use AutoFill for text and numeric series 

 Use AutoFill to adjust formulas 

 Use AutoFill Options 

 Speed up your AutoFills and create a custom fill series 

 Use Flash Fill to split and concatenate text 

 Use the zoom control 

 Print out a worksheet 

Only those who have the patience to do simple things perfectly ever 

acquire the skill to do difficult things easily.  

Unknown author 

2 
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Lesson 2-1: Enter text and 
numbers into a worksheet 
Excel beginners tend to reach for the mouse far too often. One of the keys 
to productivity with Excel is to avoid using the mouse when entering 
data. In this lesson we’ll quickly populate a worksheet without using the 
mouse at all.  

1 Open the sample file: First Quarter Sales and Profit. 

 

2 Notice the difference between values and text. 

Cells can contain values or text. Values can be numbers, dates or 
formulas (more on formulas later).  

Excel usually does a great job of recognizing when there are values 
in a cell and when there is text. The giveaway is that text is always 
(by default) left aligned in the cell and values are right aligned.  

Look at the numbers on this worksheet. Notice how they are all 
right aligned. This lets you know that Excel has correctly 
recognized them as values and will happily perform mathematical 
operations using them. 

3 Save a value into a cell. 

1. Type the value 42000 into cell B5. Notice that the mouse cursor 
is still flashing in the cell. 

 

At this stage the value has not been saved into the cell.  

If you change your mind, you can still undo the value by 

pressing the <ESC> key at the top left of your keyboard or by 

clicking the Cancel button  on the left hand side of the 

Formula Bar. 

2. Decide that you want to keep this value in the cell by either 

pressing the <Enter>, <Tab> or an <Arrow> key on the 

keyboard, or by clicking the Confirm button  on left hand 

side of the Formula Bar. 

4 Enter a column of data without using the mouse. 

When you enter data into a column, there’s no need to use the 
mouse. Press the <Enter> key after each entry and the active cell 

tip 

Entering numbers as 
text 

Sometimes you need Excel to 
recognize a number as text.  

If you type an apostrophe (‘) 
before the number, Excel won’t 
display the apostrophe but will 
format the cell as text.  You’ll 
notice that the number is then 
left justified to reflect this. 

When a number is formatted as 
text you cannot perform any 
mathematical calculation with it. 

First Quarter Sales and 

Profit 
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moves to the cell beneath. Try this now with the following January 
sales data: 

1. Type 18,000 into cell B6. 

2. Press the <Enter> key to move to cell B7. 

3. Do the same to enter the relevant values into the next two cells. 

 

5 Enter a row of data without using the mouse. 

You can also enter a row of data without using the mouse. 

1. Click in Cell C5.  

2. Type 39,000 and then press the <Tab> key on your keyboard. 

The <Tab> key is on the left hand side of the keyboard above 

the <Caps Lock> key. Notice how pressing the <Tab> key saves 

the value into the cell and then moves one cell to the right. 

3. Type 43,000 into cell D5 and press the <Enter> key.  

You magically move to cell C6 as Excel assumes you want to 
begin entering data into the next row. 

6 Complete the table without using the mouse. 

By using the <Tab> or <Enter> key in the right place you should be 

able to complete the table now without using the mouse: 

 

7 Change the text in cell B3 to January. 

1. Double-click cell B3.  Notice that there is now a flashing cursor 

in the cell. 

 

2. Type uary on the keyboard to change Jan to January.  

3. Press the <Enter> key. 

8 Change the text in cell B3 back to Jan using the formula bar. 

Click once in cell B3 and then change the text in the formula bar 
back to Jan (see sidebar). 

9 Save your work as First Quarter Sales and Profit-2. 

important 

The many ways of 
entering numbers 

Negative numbers 

-123.56 
(123.56) 

Currency prefixes 

Excel is quite happy for you to 
prefix a number with a currency 
symbol. The currency symbol it 
will accept depends upon how 
you defined the regional options 
in your operating system.  

$123.56 (works in USA) 
£123.56 (works in UK) 

Formatting currency values in 
any way required (whatever 
your locale) is covered in depth 
in the Essential Skills book in this 
series (in Session 4: Making Your 
Worksheets Look Professional). 

Commas 

12,234,567.78 

Fractions 

You must leave a space between 
a number and a fraction for this 
to work. 

6 1/4  
(six, space, one, /, four) 

The above will appear on the 
worksheet as 6.25 after you 
enter it in this way. 

0 1/4  
(zero, space, one,/,four) 

The above will appear on the 
worksheet as 0.25. The leading 
zero is needed to prevent Excel 
from assuming that you are 
entering a date. 
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Lesson 2-2: Create a new 
workbook and view two 
workbooks at the same time 
1 Create a new workbook by opening Excel. 

1. Open Excel. 

2. Click the Blank Workbook template to create a new workbook. 

Excel helpfully creates a workbook, unimaginatively named 
Book1. If you already have a workbook open called Book1, the 
new workbook will be called Book2... and so on. 

Notice that Book1 – Excel is displayed on the Title Bar. 

 

2 Create another new workbook.  

1. Click the File button  at the top left of the screen and 

click the New button in the left hand menu. 

You are presented with the same familiar dialog you see when 

you start up Excel. 

2. Click the Blank workbook template. A new blank workbook 
called Book2 is displayed in the workbook window. 

You could be forgiven for thinking that nothing has happened 
but you can see that the Title Bar now says: Book2 –  Excel, 
showing that you are now looking at a different workbook. 

 

3 Use the taskbar to move between workbooks.  

You’ll see an Excel icon with two right-hand borders at the bottom 

of the screen.  Hover over this icon with your mouse.  A gallery 

will pop up showing two workbooks: Book1 and Book2. 

tip 

Other ways of 
creating a new 
workbook 

• Use the keyboard shortcut 
<Ctrl>+<N>. 

• Add a button to the Quick 
Access Toolbar. 

See more details of how this is 
done in: Lesson 1-14: Customize 
the Quick Access Toolbar and 
preview the printout. 
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Hover over each item in the pop-up gallery to display each 

workbook. The only difference you will see is the Title Bar 

changing from Book1 to Book2 because both workbooks are empty. 

See sidebar for other methods of switching windows. 

4 Display both Book1 and Book2 at the same time. 

1. Click: View→Window→Arrange All.  

The Arrange Windows dialog is displayed. 

2. Choose the Horizontal arrangement and click the OK button. 

Both workbooks are now shown, one above the other.  Each 
window occupies exactly half of your screen: 

 

Notice that as you click each workbook window the Title Bar 

and the Close/Minimize/Restore Down buttons light up, to show 

that this is the active window. 

5 Close Book2 and maximize Book1 to restore the display to a 

single workbook.  

If you’ve forgotten how to do this, refer back to: Lesson 1-4: 
Maximize, minimize, re-size, move and close the Excel window. 

note 

Finding a workbook 
when many are open 

An alternative way to quickly 
find a workbook when many 
are open is to click: 

View→Window→ 
Switch Windows 

This presents you with a list of 
all open workbooks. 

 

You can also use the 
<Ctrl>+<Tab> keyboard 
shortcut to cycle through all 
open workbooks. 
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Lesson 2-3: Use AutoSum to 
quickly calculate totals 
Excel’s AutoSum feature is a really useful and fast way to add the values 
in a range of cells together.  

1 Open First Quarter Sales and Profit-2 from your sample files 

folder. 

2 In cell A9 Type the word Total followed by the <Tab> key. 

The active cell moves to the right and is now in cell B9: 

  

3 Click: Home→Editing→  (this is the AutoSum button).  

 

Something interesting has happened to the worksheet: 

 

Excel has placed a marquee around the number range that 
AutoSum has guessed we want to work with. The pattern of dots 
that marks the boundary of the marquee are called the marching 
ants. 

The marching ants surround all of the numbers in the column 
above, up to the first blank cell or text cell (in this case, up to the 
word Jan). 

 =Sum(B4:B8) is your first glimpse of an Excel Formula. Formulas 
always begin with an equals sign. This formula is using the SUM 
function to compute the Sum (or total) of the values in cells B4 to 
B8.  

4 Press the <Enter> key or click the AutoSum button  once 

more to display the total January sales: 

anecdote 

I ran an Excel course for a small 
company in London a couple of 
years ago. 

The boss had sent his two office 
staff to learn a little more about 
Excel. 

Before the course began I asked 

the delegates how long they had 

been using Excel. They told me 

that they’d been using it for two 

years to do all of their office 

reports.  

When I showed them AutoSum 
they gasped in delight. “This 
will save us hours” they told 
me. 

I was curious how they had 
been doing their reports before. 

Believe it or not, they had been 
adding up all of the figures in 
each column with a calculator 
and then manually typed the 
totals at the bottom of each 
column. 

In this case the boss had given 
them Excel as he had heard it 
was very good. Unfortunately 
he had not initially seen the 
need to train the staff in its use.  

With no training it seemed quite 
logical to them to use it like a 
word processor and the boss 
had still been delighted that his 
staff were using such impressive 
technology.  

First Quarter Sales and 
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5 Type the word Total into cell E3 and press the <Enter> key 

once.  

The active cell moves down one row and is now in cell E4. 

 

6 Use AutoSum to calculate sales for New York.  

1. Click: Home→Editing→AutoSum.  

This time AutoSum correctly guesses that you want to sum the 
values to the left of cell E4: 

 

2. Press the <Enter> key, or click the AutoSum button once more. 

 

7 Save your work as First Quarter Sales and Profit-3.  

tip 

Entering an AutoSum 
using only the 
keyboard 

You can also execute an 
AutoSum using the keyboard 
shortcut: 

 <Alt>+<=> 

note 

You can also add an 
AutoSum formula 
using the Quick 
Analysis button 

Whenever you select a range of 

cells, a Quick Analysis button 

appears just outside the 

bottom-right corner of the 

selected range. 

 

When you click the Quick 

Analysis button, the Quick 

Analysis dialog appears. 

One of the menu options on 
this dialog is Totals. 

The Totals dialog allows you to 
add an AutoSum beneath a 
selected range (in a similar way 
to the AutoSum button method 
described in this lesson). 

 

 



Learn Excel 2013 Basic Skills with The Smart Method 

 

68 This lesson is easier to understand with our FREE video walkthrough at YouTube.com 

Lesson 2-4: Select a range of 
cells and understand Smart 
Tags 
1 Open First Quarter Sales and Profit-3 from your sample files 

folder (if it isn’t already open). 

2 Observe the formula behind the value in cell B9. 

Click once on cell B9 or move to it with the arrow keys on your 
keyboard. 

Look at the formula bar at the top of the screen. Notice that the cell 
displays the value of a calculation and the formula bar shows the 
formula used to calculate the value: 

 

3 Delete the contents of cell B9. 

Press the <Delete> key on your keyboard. 

4 Change the word Total in cell A9 to USA Sales and press the 

<Tab> key once. 

The cursor moves to cell B9. 

 

5 Select cells B4:B5 with your mouse. 

When the mouse cursor is hovered over a selected cell there are 
three possible cursor shapes: 

Cursor What it does 

 
The white cross (Select) cursor appears when 
you hover over the center of the active cell. 
You can then click and drag to select a range of 
cells. 

 

The black cross (AutoFill) cursor appears 
when you hover over the bottom right-hand 
corner of the active cell. We’ll be covering 
AutoFill later in this session.  

 

The four headed arrow (Move) cursor appears 
when you hover over one of the black edges of 
the cell (but not the bottom right corner).  

 

note 

You can also delete 
cell contents using the 
mouse. 

Pressing the <Delete> key is the 
fastest way to delete cell 
contents. 

You can also delete the contents 
of a cell using the mouse.  To do 
this: 

1. Right-click the cell  

2. Click Clear Contents from 
the shortcut menu. 

First Quarter Sales and 
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Beginners often have difficulty selecting cells and end up moving 
them or AutoFilling them by mistake. 

Position the mouse at the center of cell B4 so that you see the white 
cross (Select) cursor. When you see the white cross, hold down the 
left mouse button and drag down to cell B5.  You have now 
selected cells B4 and B5 (in Excel terminology we say that you have 
selected the range B4:B5). 

  

6 Display total USA sales in cell B9. 

Because you have selected only the cells containing USA sales, 

(cells B4:B5), AutoSum can be used to show the value of the 

selected cells. 

Click the AutoSum button  to display the total value of the 

selected cells. 

USA sales are shown in cell B9.  

 

Notice the small green triangle at the top left of cell B9. This is 

Excel’s way of saying: “I think you may have made a mistake”. 

7 Inspect a potential error using a Smart Tag. 

1. Click once on cell B9 to make it the active cell. 

An Exclamation Mark icon appears .  This is called a Smart 

Tag. 

2. Hover the mouse cursor over the Smart Tag. 

A tip box pops up telling you what Excel thinks you may have 
done wrong (see below). Of course, in this case, everything is 
fine. The Smart Tag thinks that perhaps we didn’t want to total 
just the USA sales – but the Smart Tag is mistaken! 

 

8 Examine the remedial actions suggested by the Smart Tag. 

1. Hover the mouse cursor over the Smart Tag icon . 

2. Click the drop-down arrow that appears.  

A list of possible remedial actions is displayed. In this case you 
can choose Ignore Error to remove the green triangle from the 
corner of the cell. 

9 Save your work as First Quarter Sales and Profit-4. 

note 

Selecting a large 
range of cells with the 
<Shift>-click 
technique 

If you need to select a very large 
range of cells it is sometimes 
useful to use this technique: 

1. Click the cell in the top left 
corner of the required 
range. 

2. If necessary, use the scroll 
bars to make the bottom 
right corner of the required 
range visible. 

3. Hold down the <Shift> key. 

4. Click in the bottom right 
corner of the required 
range.  

note 

Selecting cells with 
the keyboard 

To select cells with the keyboard 
hold down the <Shift> key and 
then use the <Arrow> keys to 
select the range needed.  
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Lesson 2-5: Enter data into a 
range and copy data across a 
range 
Now that you have mastered the technique of selecting cells, you can use 
it to speed up data entry. 

When you select a range of cells prior to entering data, Excel knows that 
all data entered belongs in that range. Several key combinations are then 
available to greatly speed up data entry. 

1 Open a new workbook and save it as Data Range Test. 

2 Select cells B2:D4. 

You learned how to do this in: Lesson 2-4: Select a range of cells and 
understand Smart Tags. 

 

3 Type: London. 

The text appears in Cell B2, the top left cell in the range selected. 

4 Press the <Enter> Key. 

The cursor moves to cell B3 as it normally would. 

5 Type: Paris followed by the <Enter> key. 

The cursor moves to cell B4 as it normally would. 

6 Type: New York followed by the <Enter> key. 

This time something new happens. The cursor doesn’t move to cell 
B5 as you might expect but jumps to cell C2. 

 

7 Type: 150,000  followed by the <Enter> key. 

The value appears in C2 and Excel moves down the column again 
to cell C3. 
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8 Press the <Enter> key without entering a value to leave C3 

blank. 

Excel moves down the column to cell C4. 

9 Type 225,000  followed by the <Enter> key. 

The cursor jumps to cell D2. 

10 Press <Shift>+<Enter> twice to change your mind about 

leaving the value for Paris blank. 

1. Press <Shift>+<Enter> to move backwards to the value for 
New York.  

2. Press <Shift>+<Enter> a second time and you are back to the 
Paris cell. 

 

11 Type 180,000 followed by the <Tab> key. 

<Tab> moves you across the range, to cell D3. 

 

You can now appreciate how to use the technique of <Enter>, 
<Tab>, <Shift>+<Tab> and <Shift>+<Enter> to save a lot of time 
when entering a whole table of data. 

12 Select cells D2:D4. 

13 Type 50% but don’t press the <Enter> or <Tab> keys. 

The challenge this time is to place the same value into cells D3 and 
D4 without having to type the value two more times. 

14 Press <Ctrl>+<Enter>.  

The value is replicated into all of the other cells in the selected 
range. 
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Lesson 2-6: Select adjacent 
and non-adjacent rows and 
columns 
1 Open First Quarter Sales and Profit-4 from your sample files 

folder (if it isn’t already open). 

2 Select all of column A. 

Hover the mouse cursor over the letter A at the top of the column. 
The column header lights up and the mouse cursor changes to a 
black down arrow: 

 

Click to select the entire column. The column becomes slightly 
shaded and a green line surrounds all of the cells. 

 

3 Click: Home→Font→Bold to bold face the column. 

Because the whole column was selected, all of the values become 
bold faced. 

 

4 Click: Home→Font→Bold once more to change the type in 

column A back to normal. 

5 Select all of row 4. 

1. Hover the mouse cursor over the number on the left hand side 
of row 4. The button lights up and the mouse cursor changes to 
a black arrow pointing across the row: 

 

2. Click to select the row. 

6 Select columns B and C. 

Hover the mouse cursor over the letter at the top of column B until 
you see the black down arrow. When you see the arrow, click and 
drag to the right to select columns B and C. 

First Quarter Sales and 
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7 Select rows 6 and 7. 

1. Hover over the number at the left of row 6 until you see the 
black arrow pointing across the row.  

2. When you see the arrow, click and drag down to row 7 to 
select both rows. 

 

8 Select columns A, B, C, D and E without dragging the 

mouse. 

Sometimes you will need to select a large number of adjacent 
columns or rows. You could drag across them, but it is often easier 
to use the following technique: 

1. Select Column A. 

2. Hold down the <Shift> key. 

3. Select Column E. 

Columns A to E are selected. 

 

9 Select rows 4 and 6. 

Perhaps you need to perform an operation on two non-adjacent 
rows. To select rows 4 and 6 you need to: 

1. Select row 4.  

2. Hold down the <Ctrl> key on the keyboard.  

3. Select Row 6. 
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Lesson 2-7: Select non-
contiguous cell ranges and 
view summary information 
Non-contiguous is a very impressive word!  It simply means a range of 
cells that is split across two or more blocks of cells in different parts of the 
worksheet. 

Non-contiguous ranges can be selected using both the mouse and 
keyboard. The keyboard method may seem a little involved at first but 
you’ll find it much faster once you have the hang of it.  

1 Open First Quarter Sales and Profit-4 from your sample files 

folder (if it isn’t already open). 

2 Select the contiguous range B4:D8 with the keyboard. 

When you need to select a contiguous range with the keyboard 
here’s how it’s done: 

1. Use the arrow keys on the keyboard to navigate to cell B4. 

2. Hold down the <Shift> key on the keyboard 

3. Still holding the <Shift> key down, use the arrow keys on the 
keyboard to navigate to cell D8 

The contiguous range B4:D8 is selected. 

 

3 Select the non-contiguous range B4:B8,D4:D8 using the 

mouse. 

1. Select the range B4:B8 using the mouse. 

2. Hold down the <Ctrl> key and select the range D4:D8 using 
the mouse. 

The non-contiguous range B4:B8,D4:D8 is selected: 

 
First Quarter Sales and 
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4 Select the same non-contiguous range with the keyboard. 

This is a little more involved than using the simple  
<Shift>+<Arrow keys> method used earlier. 

Here’s how it’s done: 

1. Use the arrow keys on the keyboard to navigate to cell B4 

2. Press the <F8> key (it is on the very top row of your keyboard) 

3. Use the arrow keys to navigate to cell B8 

4. Press <Shift>+<F8>  

5. Use the arrow keys to navigate to cell D4 

6. Press  <F8>  

7. Use the arrow keys to navigate to cell D8 

8. Press  <Shift>+<F8>  

The non-contiguous range B4:B8,D4:D8 is selected: 

 

5 Obtain a total sales figures for January and March using the 

status bar. 

The status bar contains summary information for the currently 
selected range. 

Look at the bottom right of your screen. You can see the average 
sales and total sales (sum of sales) for January and March: 

 

6 View the maximum and minimum sales for January and 

March using the status bar. 

Right-click the status bar and click Maximum and Minimum on the 
pop-up menu (see sidebar). 

The status bar now also displays maximum and minimum values. 

 

7 Close the workbook without saving. 
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Lesson 2-8: AutoSelect a 
range of cells 
When data is arranged in a block (as it is in the Sales Report used in this 
lesson) it is referred to as a Range. 

You will often want to select a row or column of cells within a range, or 
even the entire range. 

You can select ranges by using any of the techniques covered so far but 
this could be very time consuming if the range encompassed hundreds, 
or even thousands, of rows and columns. 

In this lesson you’ll learn how to select range rows, range columns and 
entire ranges with a few clicks of the mouse. 

1 Open Sales Report  from your sample files folder. 

This report contains a single block of cells in the range A3 to E19. 

 

2 Select all cells within the range to the right of cell A7. 

1. Click in cell A7 to make it the active cell. 

2. Hover over the right hand border of cell A7 until you see the 
four headed arrow cursor shape. 

 

3. When you see this cursor shape hold down the <Shift> key 
and double-click. 

All cells to the right of A7, but within the range, are selected. 

 

3 Select all cells within the range except the header row. 

1. Click in cell A4 to make it the active cell. 
Sales Report 
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2. Hover over the right hand border of cell A4 until you see the 
four headed arrow cursor shape. 

 

3. When you see this cursor shape hold down the <Shift> key 
and double-click. 

All cells to the right of cell A4, but within the range, are 
selected. 

4. Hover over the bottom border of the selected cells until you 
see the four headed arrow cursor shape. 

 

5. When you see this cursor shape hold down the <Shift> key 
and double-click. 

The entire range (except the header row) is selected. 

 

You can also use this technique to select cells to the left of the 
active cell or above the active cell. 

4 Close the workbook without saving. 

note 

Other ways to 
AutoSelect a range 

Using the keyboard 

Here’s how you would select 
the entire range in the Weekly 
Sales Report (excluding the 
header row) using the keyboard 
method. 

Make cell A4 the active cell by 
navigating to it with the 
<Arrow> keys. 

1. Press: <Ctrl>+<Shift>+ 
<DownArrow> 

Cells A4:A19 are selected. 

2. Press: <Ctrl>+<Shift>+ 
<RightArrow> 

The entire range (excluding 
the header row) is selected. 

Using shortcut keys 

The shortcut keys method is the 
fastest way to select the entire 
range including the header row. 

1. Click anywhere inside the 
range. 

2. Press: <Ctrl>+<A> 

The entire range (including 
the header row) is selected. 

From the Ribbon 

The Ribbon method isn’t as 
powerful as the other methods 
but does provide a way to select 
the current range (described as 
the region in the dialog). 

Make sure that the active cell is 
within the range. 

1. Click:  

Home→Editing→ 
Find & Select→ 
GoTo Special... 

The GoTo Special dialog is 
displayed. 

2. Click the Current Region 
option button and then 
click the OK button. 

The entire range (including the 
header row) is selected. 
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Lesson 2-9: Re-size rows and 
columns 
1 Open First Quarter Sales and Profit-4 from your sample files 

folder (if it isn’t already open). 

Notice that columns B, C, D and E are far too wide for their 
contents. It would be useful to make them narrower to keep the 
worksheet compact. 

2 Re-size column B so that it is just wide enough to contain the 

January sales figures. 

Hover over the line separating the letters B and C until you see the 
re-size cursor shape: 

 

When you see this shape, keep the mouse still and then click and 
drag to the left. Column B will re-size as you drag. Make it 
narrower so that the values just fit in the column. Notice that the 
column width in points and pixels are displayed as you drag (one 
point = 1/72 inch).  

 

3 Re-size column B so that it is too narrow to contain the 

January sales figures. 

Notice that when the column isn’t wide enough to contain the 
contents, hash signs are shown instead of values (if you’re used to 
hashes being called pound signs or number signs see the sidebar). 

 

4 Automatically re-size column B so that it is a perfect fit for 

the widest cell in the column. 

1. Hover over the line separating the letters B and C until you see 
the re-size cursor shape: 

 

2. When you see this shape, double-click to automatically re-size 
column B. 

5 Automatically re-size every column in the worksheet in one 

operation. 

note 

Why are you calling 
the pound sign a 
hash? 

In the USA and Canada the 
hash symbol is called the 
pound sign or the number 
sign. 

In different USA/Canada 
regions the single symbol has 
different names because it can 
be used to denote a number (as 
in contestant #5) or as a weight 
(as in 3# of butter).  

Throughout this book I will 
refer to the # as a hash because 
that is the term used in most 
other English speaking 
countries. 
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1. Select every cell in the worksheet by clicking the select all button 
in the top left corner of the worksheet (you can also do this by 
clicking in any blank cell and then pressing <Ctrl>+<A>). 

 

2. Hover over the intersection of any two columns until you see the 

re-size cursor shape  and then double-click. 

Every column is now perfectly sized. 

Notice that Auto-resize has done its job rather too well. Column 
A is now wide enough to accommodate all of the text in cell A1.  

 

6 Automatically re-size column A so that it is only wide enough 

to contain the longest city name (Los Angeles). 

1. Select cells A4:A9. 

2. Click: Home→Cells→Format→AutoFit Column Width. 

This time the column is automatically sized so that it is wide 
enough to contain all of the text in the selected cells. 

 

Notice that the text has spilled over from cell A1 into the adjoining 
columns B, C, D and E. This always happens when a cell contains 
text and the adjacent cells are empty. 

7 Manually size row 3 so that it is about twice as tall as the 

other rows. 

Do this in exactly the same way you re-sized the column but, this 
time, hover between the intersection of rows 3 and 4 until you see 
the re-size cursor shape, and then click and drag downwards. 

 

8 Auto-resize row 3 so that it is the same size as the other 

rows again. 

1. Hover over the line separating the numbers 3 and 4 until you 

see the re-size cursor shape.  

2. When you see this shape, double-click to automatically re-size 
row 3. 

9 Close Excel without saving. 

note 

Other ways to re-size 
rows and columns 

You can also re-size rows and 
columns using the Ribbon. 

Click: Home→Cells→Format. 

A drop-down menu appears. 

 

You can use the Row Height and 
Column Width options to set the 
row or column to a specific 
number of points (a point is 
1/72 of an inch). 

You can also use the AutoFit 
Row Height and AutoFit Column 
Width options to automatically 
size the row or column (you 
achieved this more efficiently 
with a double-click in the 
lesson). 

Default Width... often confuses 
as it doesn’t appear to work. 
This is because it re-sets all 
columns to default width except 
those that have already been re-
sized. 

note 

Making several 
columns or rows the 
same size 

Sometimes you will want to 
make several columns exactly 
the same width. 

To do this, select the multiple 
columns and then click and 
drag the intersection of any of 
the selected columns.  

When the mouse button is 
released, this will make each of 
the selected columns exactly 
the same width. 
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Lesson 2-10: Use AutoSum to 
sum a non-contiguous range  
In: Lesson 2-7: Select non-contiguous cell ranges and view summary 
information, you learned how to view the sum of January and March sales 
using the status bar. But how can you put that value onto the worksheet?   

Now that you have the hang of selecting non-contiguous ranges you can 
use this skill in conjunction with your AutoSum skills to create a formula 
that will calculate the total of a non-contiguous range. 

1 Open First Quarter Sales and Profit-4 from your sample files 

folder (if it isn’t already open). 

2 Enter the text Jan/Mar Sales in cell A10 and press the 

<Tab> key. 

The active cell moves to cell B10. 

3 Re-size column A so that it is wide enough to contain the 

text. 

1. Hover over the line separating the letters A and B until you see 
the re-size cursor shape: 

 

2. When you see this shape, keep the mouse still and then click 
and drag to the right. Column A will re-size as you drag. Make 
it wider so that the words Jan/Mar Sales comfortably fit in the 
column: 

 

4 Use AutoSum to calculate the total sales for January and 

March in cell B10. 

1. Click Home→Editing→    (the AutoSum button). 

An AutoSum appears in cell B10 but it isn’t anything like what 
we want yet. AutoSum guesses that we simply want to repeat 
the value in the USA Sales cell. 

 

2. Select the range B4:B8 with the mouse. 

3. Hold down the <Ctrl> key and select the range D4:D8 with the 
mouse. 

First Quarter Sales and 
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Notice that the non-contiguous range B4:B8,D4:D8 is shown in 
the AutoSum’s formula: 

 

4. Press the <Enter> key or click the AutoSum button  again to 

show the sales for January and March in cell B10. 

 

5 Save your work as First Quarter Sales and Profit-5. 
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Lesson 2-11: Use AutoSum to 
quickly calculate averages 
Excel’s AutoSum feature isn’t only restricted to addition. It is also able to 
compute averages and maximum/minimum values.  

In this lesson we’ll use AutoSum to calculate the average sales for each 
month. 

1 Open First Quarter Sales and Profit 5 from your sample files 

folder (If it isn’t already open). 

2 Delete cells E3:E4. 

Select cells E3 and E4 and press the <Delete> key on your 

keyboard. 

3 Type the word Average in cell E3 and press the <Enter> 

key. 

The cursor moves to cell E4: 

 

4 Use AutoSum to create a formula that will show the average 

New York sales in cell E4. 

1. Click: Home→Editing→AutoSum →Drop down arrow 

(see sidebar).  

A drop down menu is displayed showing all of the different 

ways in which AutoSum can operate upon a range of cells: 

2. Click Average. 

3. Excel generates an Average function and inserts the cell range 
B4:D4. This is exactly what we want: 

 

4. Press the <Enter> key or click the AutoSum button  again to 

see the average sales for New York:  

 

5 Type the word: Maximum into Cell F3 and then press the 

<Enter> key. 

6 Use AutoSum to create a formula in cell F4 that will show the 

Maximum New York Sales for this period. 

1. Place an AutoSum in cell F4 but this time, choose Max from the 
drop-down menu. First Quarter Sales and 
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This time we have a small problem. AutoSum is including the 
average value (23,333) in the calculation. 

 

2. Select cells B4:D4 with the mouse 

The marquee corrects and the average value in cell E4 is no 
longer included. 

 

Notice that the MAX function is now working with the range 
B4:D4. 

3. Press the <Enter> key or click the AutoSum button  once 

more to see the maximum sales the New York office managed 

during the first quarter of the year: 

 

7 Change the words USA Sales in cell A9 back to Sales and 

press the <Tab> key. 

8 Press the <F2> key on the keyboard (or double-click cell B9) 

to bring back the marquee (shown as a blue box). 

9 Adjust the marquee using click and drag so that all offices 

are included in the Sales total. 

Notice that there is a small blue spot on each corner of the range. 
These are called sizing handles. 

1. Hover the mouse cursor over the bottom right (or bottom left) 
sizing handle until the cursor shape changes to a double 
headed arrow. It is really important that you see the double 
headed arrow and not the four headed arrow or white cross. 

 

2. When you see the double headed arrow click and drag with 
the mouse down to cell B8. 

3. Release the mouse button.  

4. Press the <Enter> key or click the AutoSum button again. 

 

10 Save your work as First Quarter Sales and Profit-6. 

tip 

Another way to bring back the 
blue box showing a range is to 
click the range in the Formula 
Bar. 



Learn Excel 2013 Basic Skills with The Smart Method 

 

84 This lesson is easier to understand with our FREE video walkthrough at YouTube.com 

Lesson 2-12: Create your own 
formulas 
The AutoSum tool is very useful for quickly inserting SUM(), 
AVERAGE(), COUNT(), MAX() and MIN() formulas into cells. Many 
Excel users never get any further with their formulas than this. 

In this session you’ll create your own formulas without the use of 
AutoSum. You’ll be amazed at how easy it is. 

1 Open First Quarter Sales and Profit-6 from your sample files 

folder (if it isn’t already open). 

2 Select cells A10:B10 and press the <Delete> key once. 

The previous contents of cells A10:B10 are removed. 

3 Type the word Costs into cell A11 and Profit into cell A12. 

4 Type the value 83,000 into cell B11 and press the <Enter> 

key to move down to cell B12. 

 

5 Enter a formula into cell B12 to compute the profit made in 

January. 

1. Type: =B9-B11 into cell B12. 

2. Press the <Enter> key. 

The profit for January is displayed: 

 

6 Enter the formula again using the mouse to select cell 

references. 

The method that you have just used to enter the formula works 
just fine but it isn’t the best method. Sooner or later you will make 
a mistake. For example you could easily type =B8-B11 resulting in 
an incorrect answer. 

To eliminate such errors you should always select cell references 
visually rather than simply type them in. You can visually select 
cells using either the mouse or the keyboard. First we’ll use the 
mouse method. 

1. Click in cell B12 and press the <Delete> key on the keyboard to 
clear the old formula.  

2. Press the equals <=> key on the keyboard. 

3. Click once on the value 129,000 in cell B9. 

4. Press the minus <-> key on the keyboard. 

important 

Formulas automatically 
recalculate whenever any of the 
cells in the formula change. 

For example: If you were to 
change the Paris sales to 45,000 
this would cause cell B9 to re-
calculate to 139,000.  

Because B9 has changed this 
would, in turn, cause the profit 
to re-calculate to 56,000. 

First Quarter Sales and 

Profit-6 
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5. Click once on the value 83,000 in cell B11. 

6. Press the <Enter> key on the keyboard. 

If you followed the above steps carefully you will see that you 
have created the same formula but with a much lower possibility 
of making a mistake.  

7 Enter the formula again using the visual keyboard technique. 

The very best Excel experts hardly use the mouse. You waste 
valuable seconds every time you reach for the mouse.  

Here’s the expert technique of visual selection via keyboard: 

1. Use the arrow keys to navigate to cell B12 and then press the 
<Delete> key on the keyboard to clear the old formula.  

2. Press the <=> key on the keyboard. 

3. Press the <Up Arrow> key three times to move to cell B9. 

4. Press the <-> key on the keyboard. 

5. Press the <Up Arrow> key once to move to cell B11. 

6. Press the <Enter> key on the keyboard. 

8 Enter a formula that uses the multiplication operator. 

This employer is very generous and pays the staff ten percent of all 
profits as an incentive bonus.  

In cell A13 type the words: 10% Bonus and then press the <Tab> 
key on the keyboard to move to cell B13.  

9 Enter a formula that uses the multiplication operator. 

The multiplication operator is not an X as you might expect but an 
asterisk (*). The other Excel operators are shown in the sidebar. 

You need to press <Shift>+<8> to enter an asterisk. If you are using 
a full size keyboard with a numeric keypad at the right-hand side 
you can also use the numeric keypad’s <*>  key.   

Whichever key you use you’ll still see an asterisk in the formula. 

Use either the mouse selection technique or the visual keyboard 

technique to enter the formula shown below into cell B13 and then 

press the <Enter> key to see how much bonus was earned: 

  

Note that multiplying a value by 0.1 calculates ten percent of the 

value. 

 

10 Save your work as First Quarter Sales and Profit-7. 

important 

The Excel Operators 

 Name Example 

+ Addition 1+2 

- Subtraction 7-5 

* Multiplication 6*3 

/ Division 15/5 

% Percent 25% 

^ Exponentiation 4^2 
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Lesson 2-13: Create functions 
using Formula AutoComplete  
1 Open First Quarter Sales and Profit-7 from your sample files 

folder (if it isn’t already open). 

2 Type the words USA Sales into cell A15 and European 

Sales into cell A16. 

Notice that the text European Sales spills over into column B 
because column A isn’t wide enough to contain it. 

3 Re-size column A so that it is wide enough for the words 

European Sales to fit within the column. 

You learned how to do this in: Lesson 2-9: Re-size rows and columns. 

 

4 Click into cell B15 and type =S into the cell. 

Something amazing happens: 

 

A list drops down showing every function in the Excel function 
library beginning with S. This feature is called Formula 
AutoComplete (if AutoComplete didn’t display as expected see the 
facing-page sidebar). 

You’ve already encountered the SUM(), AVERAGE() and MAX() 
functions courtesy of AutoSum.  

You may be pleased (or dismayed) to know that there are over 300 

functions in the Excel function library. The good news is that most 

untrained Excel users only ever get to understand SUM() and 

AVERAGE()! 

When you typed =S Excel listed all functions beginning with S. 

5 Continue typing: =SU. 

Notice that the list now only shows functions beginning with SU 
and look… there’s the SUM() function you need three down in the 
list.  

You could simply click on it with the mouse but let’s work like an 
Excel pro and do it with the keyboard. 

6 Press the <Down Arrow> key twice to move the cursor over 

the SUM function. 

The Sum function now has a tip telling you what the function does: 

trivia 

The feature that Excel uses to 
help you out with function calls 
first made an appearance in 
Visual Basic 5 back in 1996 and 
had the wonderful name: 
IntelliSense. The Excel 
implementation is called 
Formula AutoComplete. 

In 1996 I was working in 
Switzerland (as a programmer 
and analyst) developing a ski-
school management 
application. I was extremely 
impressed by how easy 
IntelliSense made my job. I 
didn’t have to remember 
hundreds of function names 
any more.  

I was even slightly worried that 
just about anybody could now 
program (but, of course, I was 
wrong). 

Recently I was in London being 
driven by a Hackney cab driver 
(Hackney cab drivers know 
every shortcut and back street 
in London). He was worried 
that Satellite Navigation would 
now mean that anybody could 
become a London cabbie.  

Of course, he really had 
nothing to worry about either! 

First Quarter Sales and 

Profit-7 

note 

Excel automatically 
adds closing brackets 
to functions 

If you type: 

=SUM(B4:B5 

… and then press the <Enter> 

key, Excel will automatically 

add the closing bracket for you 

resulting in: 

=SUM(B4:B5) 
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7 Display detailed information about the SUM() function. 

The tip tells you a little about the SUM() function but to get the full 
story press the <F1> key while SUM is still highlighted in the 
dropdown list. 

The Excel help system opens showing detailed help for the SUM() 
function. 

Read the help text if you are interested and then close the help 
window. 

Notice that Excel has now left you with only =SU in the cell. 
Complete the formula by typing M( 

 

Notice that a little box has appeared beneath the function. This box 
displays the Syntax of the SUM function (see sidebar for more 
information). 

8 Select the cells that you need to sum (cells B4:B5) with the 

mouse or keyboard. 

If you want to be a real pro you should select them with the 
keyboard. To do this: 

1. Press the <Up Arrow> key repeatedly until you reach cell B4. 

2. Hold down the <Shift> key and press the <Down Arrow> key 
once to select cells B4:B5. 

9 Type a closing bracket to complete the formula and then 

press the <Enter> key. 

The total USA sales are displayed in cell B15. 

10 Use the same technique to create a SUM() function in cell 

B16 to show the total European sales (cells B6:B8). 

1. Click in cell B16. 

2. Type = SU. 

3. Press the <Down Arrow> key twice to move the cursor over 
the SUM function. 

4. Press the <Tab> key to automatically enter the SUM function 
into cell B16. 

5. Select the range B6:B8. 

6. Type the closing bracket (this isn’t actually necessary – see 
sidebar facing page). 

7. Press the <Enter> key.  

The formula should now be: =SUM(B6:B8). 

11 Save your work as First Quarter Sales and Profit 8. 

note 

The syntax box 

The Syntax box tells you which 
arguments (sometimes called 
parameters) the function needs. 

  

The first argument has no 
square brackets meaning that 
you can’t leave it out.  

The second argument (shown 
in square brackets) is optional. 

The third argument is an 
ellipsis (a row of three dots).  
This means that you could 
continue with more arguments 
such as [number3], [number4] 
etc.  

For such a simple function as 
SUM() the syntax box is hardly 
needed but later you’ll 
encounter functions that 
require several arguments and 
then the syntax box will be 
invaluable. 

 

note 

Enabling and 
disabling 
AutoComplete 

As with so many other features, 
Microsoft allows you to turn 
this very useful feature off. 

You’d never want to do this but 
you may work on a machine 
that has had Formula 
AutoComplete switched off 
and you need to turn it on 
again. 

Click: File→Options→Formulas 
and make sure that the Formula 
AutoComplete box is checked. 
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Lesson 2-14: Use AutoFill for 
text and numeric series 
1 Open First Quarter Sales and Profit-8 from your sample files 

folder (if it isn’t already open). 

2 Delete the text Feb and Mar from cells C3:D3. 

Select cells C3:D3 and then press the <Delete> key on your 
keyboard. 

3 Make B3 the active cell. 

Notice that there is a green border around the cell and a spot on 
the bottom right-hand corner. This is the AutoFill handle. If you 
don’t see it, refer to the sidebar. 

 

4 Hover over the AutoFill handle with your mouse until the 

cursor shape changes to a black cross. 

Many of my students have great difficulty with this when they try 
it for the first time. 

• You don’t want the four-headed arrow:  – that would move 

the cell.  

• You don’t want the white cross:   – that would select the 

cell. 

• You want the black cross:  – the AutoFill cursor. 

 

5 When the black cross cursor is visible, hold down the mouse 

button and drag your mouse to the right to AutoFill the other 

months: Feb and Mar. 

 

Notice the tip that appears as you drag, previewing the month that 
will appear in each cell. 

When you release the mouse button, the name of each month 
appears in cells C3 and D3. 

 

6 Type: Monday into cell A18 and AutoFill down to cell A24 to 

show the days of the week. 

(If you are not using an English language version of Excel you will 
need to type Monday in your own language). 

note 

If you don’t see the 
AutoFill handle 
somebody has 
disabled AutoFill 

It’s almost certain that AutoFill 
will be enabled on any 
computer that you work on. It 
is such a useful feature that you 
wouldn’t want to disable it. 

If you don’t see the AutoFill 
handle (the black spot on the 
bottom right hand corner of the 
active cell) it’s because 
somebody has switched 
AutoFill off. 

To bring it back click: 

File→Options→Advanced 

In the first section (Editing 
Options) check the box next to 
Enable fill handle and cell drag 
and drop. 

First Quarter Sales and 

Profit-8 
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7 In cell B18 type the number 1 and in cell B19 type the 

number 2. 

8 Select cells B18 and B19. 

 

9 AutoFill down to B24 to create sequential numbers: 

 

10 In cell C18 type 9 and in cell C19 type 18. 

11 Select cells C18 and C19. 

 

12 AutoFill down to B24 to create the nine times table. 

 

13 Use AutoFill to create sequential dates. 

1. Type 01-Jan-08 into cell D18. 

2. Type 02-Jan-08 into cell D19. 

3. Select Cells D18:D19. 

4. AutoFill down to D24 to create sequential dates. 

14 Use AutoFill to quickly copy text. 

Sometimes you will want to duplicate the value from one cell into 
many others to the right of, left of, beneath, or above the active cell. 

When a cell containing text is the active cell and it isn’t defined as a 
fill series (the built-in fill series are days of the week and months of 
the year), AutoFill will simply duplicate the contents of the cell. 

Type the text Adjusted into cell E18 and then AutoFill it down as 
far as cell E24. 

The same text is now shown in each of the cells: 

 

15 Save your work as First Quarter Sales and Profit-9. 

tip 

You don’t have to enter two 
numbers if you want to create a 
numeric range. 

If you simply type a number 
into a cell and then AutoFill 
while holding down the <Ctrl> 
key, you will automatically 
generate sequential numbers. 
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Lesson 2-15: Use AutoFill to 
adjust formulas 
AutoFill can save you a lot of time when extending or copying text and 
number sequences. But the story’s not over yet. 

AutoFill’s ability to copy and adjust formulas is one of the most powerful 
tools in Excel’s impressive armory. 

1 Open First Quarter Sales and Profit 9 from your sample files 

folder (If it isn’t already open). 

2 Consider the formula in cell B9. 

Click onto cell B9 and view the formula displayed in the formula 
bar (the formula bar is at the top right of the screen grab below). 

 

The formula is =SUM(B4:B8). AutoSum created it for us in: 
Lesson 2-3: Use AutoSum to quickly calculate totals. The formula uses 
the SUM() function to add together the values in the range B4:B8. 

Think about the formula that would work in cell C9 (the total sales 
for February). It would be: =SUM(C4:C8). Similarly the formula 
that would work in cell D9 (the total sales for March) would be 
=SUM(D4:D8). 

As we move to the right, all that is needed is to increment the letter 
for each cell reference in the formula and we’ll get the right answer 
every time. 

AutoFill is very clever and realizes this. When we AutoFill a cell 
containing a formula to the right, AutoFill increments the letters in 
each cell reference.  

Most of the time that is exactly what we want.  

There’s also a way to fine-tune the way in which AutoFill adjusts 
cell references allowing you to implement some more advanced 
AutoFill techniques.  While this is beyond the scope of this Basic 
Skills course, it is covered in-depth in the Essential Skills book in 
this series (in Lesson 3 12: Understand absolute and relative cell 
references, and Lesson 3 13: Understand mixed cell references). 

3 AutoFill cell B9 to the right as far as cell D9. 

You learned how to do this in: Lesson 2-14: Use AutoFill for text and 
numeric series. 

First Quarter Sales and 

Profit-9 
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You may see a row of hashes in Cell C9. This is because the value 
may be too wide to fit in the cell. If this is the case, AutoFit the 
column using the skills learned in: Lesson 2-9: Re-size rows and 
columns.  

The correct answers for Feb and Mar sales are shown on the 
worksheet. Click on the Feb total cell (C9) and look at the formula 
in the formula bar. 

 

You can see that AutoFill has done its job perfectly, creating the 
sum of the values in cells C4:C8. Our five branches have sold 
exactly the same amount in both January and February, but a little 
less in March. 

4 Consider the formula in cell E4. 

Click onto cell E4 and view the formula displayed in the formula 
bar. 

 

The formula is =AVERAGE(B4:D4).  AutoSum created it for us in: 
Lesson 2-11: Use AutoSum to quickly calculate averages. 

Think about the formula that would work in cell E5 (the average 
sales for Los Angeles). It would be: =AVERAGE(B5:D5). Similarly 
the formula that would work in cell E6 (the average sales for 
London) would be =AVERAGE(B6:D6).  

As we move downward, all that is needed is to increment the 
number for each cell reference in the formula. This is exactly what 
AutoFill will do. 

5 AutoFill cell E4 down to E8 to see the Average sales for 

each branch. 

6 AutoFill cell F4 down to F8 to view the maximum sales for 

each branch. 

7 Save your work as First Quarter Sales and Profit-10. 
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Lesson 2-16: Use AutoFill 
options 
Sometimes AutoFill begins to misbehave and actually gets in the way of 
efficient work by wrongly anticipating what you need.  

1 Open First Quarter Sales and Profit-10 from your sample 

files folder (If it isn’t already open). 

2 Populate cells F18 to F24 with sequential dates beginning 

with 1-Jan-09 using AutoFill. 

1. In cell F18 type the date: 1-Jan-09 

2. AutoFill cell F18 down as far as cell F24. 

The cells are populated with sequential dates: 

 

3 Populate cells G18 to G24 with the date 31-Mar-09 using the 

AutoFill Smart Tag. 

1. In cell G18 type the date: 31-Mar-09. 

2. AutoFill down as far as cell G24. 

At some time you’ll need to add transaction dates to a 
worksheet and will have four or five entries with the same 
date.  

AutoFill is perfect for eliminating the need to re-type the date 
for each transaction, but its insistence upon incrementing the 
date every time could be very frustrating.  

Fortunately we can change the default behavior.  

3. Click the Auto Fill Options Smart Tag   at the bottom right 

corner of the filled cells. 

 

First Quarter Sales and 
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4. Click Copy Cells to tell AutoFill not to increment the date. 

4 Understand AutoFill options. 

The Fill Formatting option is beyond the scope of this Basic Skills 
book but is covered in-depth in the Essential Skills book in this 
series (in Session Four: Making Your Worksheets Look Professional). 

Flash Fill will be introduced later in: Lesson 2-18: Use automatic Flash 
Fill to split delimited text.  Here’s what the other options will do: 

 

5 Populate cells F18 to F24 with sequential dates using a right-

click AutoFill. 

1. Click on cell F18 to make it the active cell.  

2. AutoFill down to cell F24, but this time hold down the right 
mouse button. 

When you release the mouse button you are instantly 
presented with the AutoFill options (see sidebar). 

This method is preferred to the Smart Tag method because it is 
faster (one click instead of two). 

3. Click: Fill Series or Fill Days. 

In this example Fill Series and Fill Days produce exactly the 
same result.  

6 Save your work as First Quarter Sales and Profit-11. 

Copy Cells Fill Series Fill Days Fill Weekdays Fill  Months Fill Years 

This is what 

we just did.  

The first cell is 

copied to the 

other cells. 

The default 

for dates that 

include the 

day.  

The date 

increments 

by one day at 

a time. 

The date 

increments 

by one day 

at a time. 

Because 3rd April 

2009 is a Friday 

the weekend 

days are omitted 

and the series 

jumps from 3rd 

April to 6th April. 

Normally this would 

show the same day 

number for each 

month. In this 

example, there are 

only 30 days in two of 

the months so 30th is 

shown instead of 31st. 

The same 

calendar day 

is shown for 

each 

subsequent 

year. 
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Lesson 2-17: Speed up your 
AutoFills and create a custom 
fill series 
In this lesson we’re going to learn some advanced AutoFill techniques 
that will massively speed up your efficient use of the AutoFill feature. 

1 Open First Quarter Sales and Profit-11 (if it isn’t already 

open). 

2 Use an AutoFill double-click to populate cells G19:G24 with 

sequential dates. 

1. Delete the contents of cells G18:G24. 

2. Type: 31-Mar-09 into cell G18. 

 

3. Double click the AutoFill handle to automatically fill cells 
G19:G24. 

Hover over the AutoFill handle (the black spot at the bottom 
right hand corner of cell G18). When you are sure that you 
have the correct black cross cursor shape, double click to 
automatically fill down. 

 

3 Use an AutoFill <Ctrl>-Drag to copy the value in cell G18 to 

cells G19:G24. 

1. Delete all of the dates from cells G19:G24 leaving only the date 
31-Mar-09 in cell G18. 

2. Click in cell G18 to make it the active cell. 

3. Hold down the <Ctrl> key and AutoFill cell G18 down as far as 
cell G24 by dragging the AutoFill handle down with the 
mouse. 

4. Release the mouse button. 

Because you held the <Ctrl> key down, AutoFill simply copied 
the cell instead of creating a series of values. 

First Quarter Sales and 

Profit-11 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1


Session Two: Doing Useful Work with Excel 

 

© 2017 The Smart Method® Ltd  95 

 

This is even faster than using the right-click method when you 
want to prevent the date incrementing. 

4 Create a custom list containing the values: North, South, 

East and West. 

1. Click: File→Options→Advanced. 

2. Scroll down to the General category and click the gray Edit 
Custom Lists... button. 

 

The Custom Lists dialog appears. 

3. Click in the List entries window and add four custom list 
entries: North, South, East and West. 

 

4. Click the OK button and OK again to close the dialogs. 

5 Use the newly created custom list.  

Type North in any cell and AutoFill down. 

As you AutoFill, the custom list entries appear in the worksheet 
(see sidebar).  

6 Delete the North, South, East, West… cells from the 

worksheet.  

7 Save your work as First Quarter Sales and Profit-12.  
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Lesson 2-18: Use automatic 
Flash Fill to split delimited text 
When you place data in cells it is useful to observe an important rule: 

“Keep data atomic” 

If you strictly observe this rule you’ll avoid an enormous number of 
potential problems. 

The rule means that, in the same way that the atom is the smallest basic 
unit we can divide matter into, each worksheet cell should contain the 
smallest possible amount of data. 

Here’s a simple example to illustrate the concept: 

 

Imagine that you want to use the worksheet above to create a mail merge 
in Word.  In this case you’d need the first names in a cell of their own.  
This would enable you to personalize the mail merge with an 
introduction such as: Dear Jessica. 

If you had observed the keep data atomic rule, you would have split your 
data into multiple columns like this: 

 

Excel 2013 has a wonderful new feature called Flash Fill.  This feature 
enables you quickly and simply split delimited text (such as the above) 
into separate cells.  The term delimited text means text that is split using a 
separator.  In this case the separator is a space (see facing page sidebar). 

Automatic Flash Fill will only work for very simple text splitting tasks 
such as the one described above.  In the lessons that follow you’ll learn 
more complex Flash Fill techniques that will enable you to perform some 
very advanced text splitting tasks. 

1 Open Employee Names-1 from your sample files folder. 

2 Add column headings for First Name and Last Name in cells 

B3 and C3. 

1. Click in cell B3. 

2. Type: First Name 

3. Press the <Tab> key to move to cell C3. 

4. Type: Last Name 

5. Press the <Tab> key to save the value into the cell and move to 
cell D3. 

3 Bold face the text in cells B3 and C3. 

note 

If Flash Fill doesn’t 
work for you, 
somebody has 
switched it off 

It’s almost certain that Flash Fill 
will be enabled on any 
computer that you work on. It 
is such a useful feature that you 
wouldn’t want to disable it. 

If Flash Fill doesn’t work, there 
are two possible explanations: 

1. You are using an earlier 
version of Excel than Excel 
2013.  Flash fill is a brand new 
feature for Excel 2013. 

2.  Somebody has switched 
Flash Fill off. 

To switch it back on click: 

File→Options→Advanced 

In the first section (Editing 
Options) make sure that the 
Automatically Flash Fill check 
box is checked. 

Employee Names-1 

 

note 

Help Flash Fill to 
work correctly by 
formatting header 
rows differently 

You will notice that, in this 
lesson’s sample file, I have 
bold-faced the header row: 

 

When Flash Fill sees different 
formatting in the first row, it 
will treat this row (correctly) as 
a header row.  Flash Fill then 
excludes the value in this row 
from its logic, providing more 
reliable results. 
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You learned how to do this in: Lesson 1-15: Use the Mini Toolbar, Key 
Tips and keyboard shortcuts. 

 

4 Use Flash Fill to extract the First Name values from column 

A into Column B. 

1. Type: Jessica into cell B4.  Be careful to type it exactly as it is 
spelled in cell A4.  Be careful not to leave any leading or 
trailing spaces. 

2. Press the <Enter> key to move to cell B5. 

3. Type: S (the first letter of Stephen) into cell B5. 

Notice that something interesting has happened.  Flash Fill has 
figured out that you possibly want to extract all of the first 
names from Column A and has shown them all as greyed out 
names in the cells below: 

 

4. Press the <Enter> key to instruct Flash Fill to enter all of the 
remaining First Name values. 

All of the first names appear in column B. 

 

The status bar (at the bottom left of the screen) also confirms 
how many cells were changed: 

 

5 Use Flash Fill to extract the Last Name values from column 

A into Column C. 

Follow exactly the same procedure you used to extract the first 
names: 

 

6 Save your work as Employee Names-2. 

note 

Limitations of 
automatic Flash Fill 

Automatic Flash Fill always 
works perfectly when the 
source data column has the 
same type of separators.   

In this lesson’s example, space 
separators are used.  The 
following example (using 
comma separators) would also 
work perfectly: 

 

You can see that, without the 
commas, Flash Fill wouldn’t 
know where the name ended 
and the occupation began. 

Sometimes you will need to 
extract data that does not have 
separators.  

You’ll discover how to solve 
this type of problem later, in: 
Lesson 2-19: Use manual Flash 
Fill to split text. 

note 

Use automatic Flash 
Fill to extract initials 

You can often save a lot of 
space by showing initials 
instead of full names.  
Automatic Flash Fill is well 
suited to this task. 

Try this (at the end of the 
lesson, after populating 
columns B and C with first and 
last names). 

1. Type: JS (for Jessica Sagan) 
in cell D4. 

2. Type S (Stephen Bell’s first 
initial) into cell D5. 

3. Press the <Enter> key to 
accept the Flash Fill. 
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Lesson 2-19: Use manual 
Flash Fill to split text 
Here are two examples of international telephone numbers. 

+44 (0)113-4960227 (a UK telephone number)  
+356 (0)2138-3393 (a Maltese telephone number) 

The country code (or international dialling code) is shown as a + symbol 
followed by one or more numbers. The NDD (National Direct Dialling 
prefix) is shown in brackets.  This is the access code used to make a call 
within the relevant country but is omitted when calling from outside the 
country. The Area Code consists of the numbers after the closing bracket 
but before the hyphen. 

In this lesson we’ll use manual Flash Fill to split telephone numbers into 
the Country Code, Area Code and Phone Number like this: 

 

In Excel versions prior to Excel 2013 you’d have had to use some very 
complex formulas in order to split this type of text.  With the new Flash 
Fill feature you can achieve the same result in seconds. 

1 Open Phone Book-1 from your sample files folder. 

2 Extract the Country Code from the telephone number in 

column B and place it into column C. 

If you were to type +44 into cell C4, Excel would interpret it as a 
positive number and display the result as 44 (without the plus 
sign). 

In order to signal to Excel that you want the plus sign to be 
displayed, you will need to indicate that +44 should be regarded as 
text rather than as a number. 

You discovered the technique for doing this in: Lesson 2-1: Enter 
text and numbers into a worksheet. 

If an apostrophe is placed before a number, Excel will regard it as 
text. 

1. Type: ‘+44 into cell C4 (an apostrophe followed by +44). 

2. Press: <Enter> 

3. Making sure that the active cell is in one of the cells that will be 
Flash Filled (ie anywhere in the range C3:C18), click: 

Home→Editing→Fill→Flash Fill 

(Alternatively, you could also use the shortcut keys: 
<Ctrl>+<E> to flash fill). 

The country code is extracted into the remaining cells in 
column C. 

note 

You can also flash fill 
more quickly by using 
the AutoFill handle 

The AutoFill handle is the small 
black dot on the bottom-right 
corner of the active cell (or 
range of cells). 

 

In: Lesson 2-16: Use AutoFill 
options, you learned that if you 
right-click and drag the 
AutoFill handle you are 
presented with AutoFill options: 

 

You can use the Flash Fill item 
on the AutoFill options list to 
request a Flash Fill. 

This will do exactly the same as 
clicking:  

Home→Editing→Fill→Flash 
Fill 

You’ll find that this method is 
faster than using the Ribbon. 

This method is also the 
preferred way to provide Flash 
Fill with more than one 
example result for more 
complex problems (you’ll do 
this in: Lesson 2-20: Use multiple 
example Flash Fill to concatenate 
text). 

 

 

Phone Book-1 
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Notice that Excel has placed a green triangle in the top-left 
corner of each cell.  Excel thinks you may have made an error 
but, of course, the value is fine.  If you want to remove the 
green triangles, use the method you learned in: Lesson 2-4: 
Select a range of cells and understand Smart Tags. 

3 Extract the Area Code from the telephone number in column 

B and place it into column D. 

Use exactly the same method as you did for the country code.  The 
first area code you need to type is: ‘113 

Even though there is no plus sign, it is still useful to include the 
apostrophe as it will prevent Excel from re-formatting numbers 
(see next step for more on this). 

4 Extract the Phone Number from the telephone number in 

column B and place it into column E. 

Use exactly the same method as you did for the country code.  The 
first telephone number is: ‘4960227 

In this case you must use a leading apostrophe to prevent Excel 
from re-formatting large numbers.  For example, the telephone 
number: 20180948 would be displayed as 2E+07 if you didn’t 
include the apostrophe. 

The Country Code, Area Code and Phone Number are now extracted 
for every international telephone number: 

 

5 Save your work as Phone Book-2. 

note 

The difference 
between Flash Fill 
and a formula-based 
solution 

There are two ways to solve the 
problem posed in this lesson: 

1. Use Flash Fill 

This is the method used in this 
lesson.  Flash Fill provides a 
fast and simple solution. 

2. Use complex formulas 

Only expert Excel users could 
construct the complex formulas 
required to split the telephone 
numbers contained in the 
sample file without the use of 
Flash Fill. 

In the Expert Skills book in this 
series we solve exactly the same 
problem presented in this 
lesson without Flash Fill. 

Complex formulas are used 
instead, to provide a formula-
based solution. 

Advantage of a 
formula-based 
solution 

The results of a Flash Fill do not 
automatically update when the 
source data changes. 

This means that if you change 
the telephone number in 
column B you will then need to 
Flash Fill three times to update 
columns C, D and E. 

Formula results automatically 
update whenever the source 
cells change. 

This means that if you change 
the telephone number in the 
formula-based solution, the 
Country Code, Area Code and 
Phone Number will 
automatically update. 
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Lesson 2-20: Use multiple 
example Flash Fill to 
concatenate text 

Understand concatenation 

In: Lesson 2-18: Use automatic Flash Fill to split delimited text, you learned 
how to split text with this example: 

 

In the above example the text: Jessica Sagan was split into two separate 
words: Jessica and Sagan. 

Concatenation is exactly the opposite of splitting.  The two separate 
words Jessica and Sagan can be concatenated to produce the single word: 
Jessica Sagan.  This is an example of very simple concatenation. 

In this lesson we’ll perform some very advanced concatenation using 
Flash Fill. 

1 Open Client Names-1 from your sample files folder. 

This workbook contains a list of very inconsistently formatted 
client names: 

 

We want to clean up this data so that client names are consistently 
formatted like this: 

 

In order for Flash Fill to automate this task you will need to tell 
Flash Fill what is needed by providing more than one example. 

2 Type: Formatted Name into cell D3 and bold face the text. 

(Excel will probably bold-face the text automatically). 

It is important that the header text in row 3 is bold faced. 

Client Names-1 

 

note 

Flash Fill doesn’t 
understand 
mathematics 

You could be forgiven for 
thinking that Flash Fill could 
solve this problem:  

 

It seems obvious that column B 
simply adds 1 to the value in 
column A.  Unfortunately, 
Flash Fill doesn’t understand 
mathematical calculation so 
you are out of luck. 

Flash Fill can, however, work 
with numbers in the same way 
that it works with text.  
Consider this example: 

 

Flash Fill is happy to strip off 
the first digit from column A.  
It can do this because no 
calculations are involved.  

You need to be careful with the 
treatment of zeros when 
tackling this sort of problem.  
Consider this example: 

 

You may have thought that 
Flash Fill would have entered 
07 in cell B3 rather than 7. 

This can be achieved using 
custom number formatting.  
Custom number formatting is 
beyond the scope of this Basic 
Skills book but is covered in 
depth in the Essential Skills 
book in this series (in Lesson 4-
4: Create custom number formats). 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
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When Flash Fill sees different formatting in the first row the row is 
assumed to be a header row.  Flash Fill excludes the value in the 
header row from its logic, providing more reliable results. 

3 Provide a single example result in cell D4. 

Type: Sagan, Jessica E. into cell D4. 

4 Flash fill cells D5:D9 based upon the example result in cell 

D4. 

You learned how to do this in: Lesson 2-19: Use manual Flash Fill to 
split text. 

Excel completes the task but the results are not what we wanted 
(see sidebar). 

With only one example, Flash Fill has completely misunderstood 
the requirement. 

5 Provide two example results in cells D3 and D4. 

1. Delete the names in cells D5:D9. 

2. Provide another example of the correct result (in cell D4). 

 

6 Flash fill cells D6:D9 based upon the example results in cells 

D4 and D5. 

1. Select cells D4:D9. 

2. Click: Home→Editing→Fill→Flash Fill. 

This time Flash Fill has done a better job (see sidebar). 

Notice the two blank results (for John Jennings and Alfred 
Hawking).   

Flash Fill doesn’t yet understand how to treat clients without a 
middle name.  The blank spaces are Flash Fill’s way of asking 
you for yet another example. 

7 Provide another example result in cell D6. 

1. Type: Jennings, John into cell D6. 

2. Press the <Enter> key. 

Usually Flash Fill will instantly replace the value in cell D8.  If 
it doesn’t, you’ll have to manually flash fill the entire list based 
upon the three examples provided.  Do this by completing the 
following steps: 

3. Select cells D4:D9. 

4. Click: Home→Editing→Fill→Flash Fill. 

This time Flash Fill has completed the task successfully (see 

sidebar). 

8 Save your work as Client Names-2. 
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Lesson 2-21: Use Flash Fill to 
solve common problems  
Flash Fill is one of the Excel 2013’s most useful new features. It isn’t 
possible to over-state how useful this tool is.  I find myself using Flash 
Fill almost every day to solve a huge number of different problems. 

This lesson gives examples of many everyday tasks that I have found can 
be quickly and simply completed using Flash Fill.  I’ve also included all 
of the examples in the sample file: Flash Fill Examples. 

In the following examples, the shaded cells were filled by Flash Fill. 

Split text 

 

Extract initials from names 

 

Remove title from names 

 

Add commas (a useful name format for alphabetical sorting) 

 

Concatenate text 

 

Concatenate text and insert extra text 

 

Flash Fill Examples 

 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
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Change capitalization 

 

Extract the day, month or year from a date 

In all of the date based examples note that the Date column is formatted 
as a date.   

Custom date formatting is beyond the scope of this Basic Skills book but  
is covered in depth in the Essential Skills book in this series (in: Lesson 4-1: 
Format Dates). 

 

Extract the day/month from a date 

 

Extract domain names from e-mail addresses 

 

Format telephone numbers 
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Lesson 2-22: Use the zoom 
control 
Zooming is used to magnify or reduce the worksheet. If you have a lot of 
rows in a worksheet and have good eyes, you might want to zoom out 
sometimes to see more of the worksheet on one screen. 

1 Open First Quarter Sales and Profit-12 from your sample 

files folder. 

2 Zoom in and out of the worksheet using the mouse wheel. 

The fastest way to zoom a worksheet is by using the mouse. 

Most mice these days have a wheel in the middle of the buttons. To 
zoom using this wheel hold down the <Ctrl> key on the keyboard 
and roll the wheel to zoom in and out. 

3 Zoom in and out of a worksheet using the zoom control. 

The zoom control is at the bottom right of your screen,  

Click and drag on the zoom control slider to zoom in and out of 
your worksheet. You can also zoom by clicking the plus and minus 
buttons on either side of the Zoom control.  

 

4 Use the Zoom dialog to make cells A3:D9 fill the screen. 

1. Select cells A3:D9. 

 

2. Click on the right hand side of the zoom bar. 

 

The Zoom dialog is displayed. 
First Quarter Sales and 

Profit-12 

http://excelcentral.com/excel2016/basic/tutorials/default.html?adw=1
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3. Select the Fit Selection option button. 

4. Click the OK button. 

 

The worksheet is zoomed so that the selected cells completely 
fill the screen. 

 

5 Zoom back to 100% using the Ribbon. 

You’ll probably find the zoom bar to be the quickest and most 
convenient way to zoom, but you can also zoom using the Ribbon. 

Click: View→Zoom→100%. 

 

The screen is restored to normal size. 
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Lesson 2-23: Print out a 
worksheet 
We aren’t going to explore every option for preparing and printing a 
worksheet in this Basic Skills book.  Printing is such a huge subject that an 
whole session to it in the Essential Skills book in this series (in Session 
Seven: Printing Your Work). 

This lesson only aims to teach you the bare minimum skills you need to 
put your work onto paper. 

1 Open First Quarter Sales and Profit-12 from your sample 

files folder (if it isn’t already open).  

 

2 Click File→Print.  

Backstage View appears offering many preview and print options: 

First Quarter Sales and 

Profit-12 
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3 Click on the zoom button  to see the zoom feature 

working. 

Each time you click on the button the page zooms in and out. 

4 Print the worksheet. 

Click the Print button: 

 

The page is printed on the selected printer. 
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Session 2: Exercise  

1 Open a new blank workbook. 

2 Use AutoFill to put the three months Jan, Feb, and Mar into cells A4:A6. 

3 Using only the keyboard add the following data: 

 

4 Use AutoSum to compute London’s total profit for Jan/Feb/Mar in cell B7. 

5 Use AutoSum to compute the average January profit in cell E4. 

6 Use AutoFill to extend the London total in cell B7, to the Paris and New York totals in cells C7 

and D7. 

7 Use AutoFill to extend the January average profit in cell E4, to the February and March average 

profits in cells E5 and E6. 

8 Select all of Column A and all of Column E (at the same time) and bold face the values in them. 

9 Select row 3 and row 7 (at the same time) and bold face the values in them. 

 

10 Select cells B4:B6 and cells D4:D6 at the same time and then read the total London and New York 

sales figure for Jan, Feb and March from the summary information displayed on the status bar. 

11 Select cells B4:D6 and zoom the selection so that these cells fill the screen. 

12 Save your work as Exercise2-End.  
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Session 2: Exercise answers  

These are the four questions that students find the most difficult to remember: 

Q 10 Q 8 Q 4 Q 2 

1. Hover over the center of 

cell B4 so that you see the 

white cross cursor shape.

  

2. Click and drag down to 

cell B6.  

3. Hold down the <Ctrl> 

key. 

4. Hover over cell D4 until 

you see the white cross 

cursor shape. 

5. Click and drag down to 

cell D6. 

6. Look at the status bar at 

the bottom right of the 

screen. 

This was covered in: 

Lesson 2-7: Select non-

contiguous cell ranges and 

view summary information. 

1. Click on the column 

A header. 

 

2. Hold down the 

<Ctrl> key. 

3. Click on the column 

E header. 

4. Click: 

Home→Font→Bold 

 

This was covered in: 

Lesson 2-6: Select 

adjacent and non-adjacent 

rows and columns. 

1. Click in cell B7.  

2. Click: 

Home→Editing→ 

AutoSum 

 

3. Either press the 

<Enter> key or click the 

AutoSum button again. 

This was covered in: 

Lesson 2-3: Use AutoSum 

to quickly calculate totals. 

1. Type Jan into cell 

A4 and press the 

<Enter> key. 

2. Click cell A4 once 

to make it the active 

cell. 

3. Hover the mouse 

cursor over the 

bottom right corner 

of the cell until you 

see the black cross 

cursor shape. 

 

4. Click and drag 

down to cell A6.  

This was covered in: 

Lesson 2-14: Use 

AutoFill for text and 

numeric series. 

 

If you have difficulty with the other questions, here are the lessons that cover the relevant skills: 

1 Refer to: Lesson 1-1: Start Excel and open a new blank workbook. 

3 Refer to: Lesson 2-1: Enter text and numbers into a worksheet. 

5 Refer to: Lesson 2-3: Use AutoSum to quickly calculate totals. 

6 Refer to: Lesson 2-15: Use AutoFill to adjust formulas. 

7 Refer to: Lesson 2-15: Use AutoFill to adjust formulas. 

9 Refer to: Lesson 2-6: Select adjacent and non-adjacent rows and columns. 
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Index 

A 

arrange all, 64 

AutoComplete 

formula entry using, 87 

AutoFill 

custom fill series, creating, 94 

date series, examples of, 92 

formulas, using to adjust, 90 

smart tag options, using, 92 

text and numeric series, creating with, 88 

AutoFit rows and columns, 79 

automatic updates 

applying, 22 

switching on and off, 22 

AutoSave, 38, See also versions 

draft versions, explanation of, 38 

time interval, changing, 38 

AutoSum, 66 

AVERAGE functions, creating with, 82 

MAX functions, creating with, 83 

SUM a non contiguous range with, 80 

AVERAGE function, 82 

B 

backstage view, 46 

backup. See also AutoSave 

automatic backups, reverting to, 38 

RAID array, use of to improve resilience, 38 

time interval for automatic backups, changing, 

38 

binary workbook format, 32 

C 

cancel button, 62 

cells 

active cell, 76 

deleting, 82 

entering text into, 62 

entering values into, 62 

selecting a range of, 69 

selecting all in a worksheet, 79 

check box, 44 

close button, 26 

columns 

making several the same size, 79 

resizing automatically, 78 

selecting, 72 

selecting non contiguous, 72 

width of, manually changing, 79 

confirm button, 62 

crash, recovering from, 38 

currency 

prefixes, 63 

cursor shapes, explained, 69 

custom lists, 95 

D 

delete, recovering work accidentally deleted, 38 

dialog launcher, 45 

documents. See also files 

organization of, 34 

pinning, 34 

downloading the sample files, 11, 28 

draft versions, explanation of, 38 

drop-down list, 45 

E 

editing cell contents, 62 

Excel 97-2003 workbook format, 32 

Excel workbook file format, 30, 32 

F 

files. See also workbooks; documents 

default workbook file location, setting, 35 

formats supported, 30, 32 

opening with earlier Excel versions, 32 

organization of, 34 

recent workbooks list, increasing the number of 

entries in, 34 

flash fill 

autofill handle, using to apply, 98 

automatic, use of, 96 

examples, 102 

extracting initials with, 96 

formula based solution, compared to, 99 

header rows, importance of formatting for, 96 

manual, use of, 98 

multiple examples, use of, 100 

numbers, working with, 100 

splitting delimited text with, 96 

switching on, 96 
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telephone numbers, formatting with, 98 

use of seperators with, 96 

using to solve common problems, 102 

formula bar 

explanation of, 68 

graphic showing location of, 30 

formulas 

Autocomplete, creating with, 86 

AutoFill, adjusting with, 90 

AVERAGE function, creating using AutoSum, 

82 

F2 key to display range addressed by, 83 

formula bar, viewing in, 68 

MAX function, creating using AutoSum, 83 

mouse selection, creating with, 84 

multiplication operator (*) using in, 85 

SUM function, creating using AutoSum, 66 

syntax box, understanding, 87 

visual keyboard technique, creating with, 85 

fractions, entering into cells, 63 

full screen view, 52 

functions 

AVERAGE, 82 

MAX, 83 

SUM, 66, 80 

G 

gallery, 44 

goto special, 77 

H 

help system, 54 

F1 key, accessing with, 55 

formula AutoComplete, accessing from within, 

87 

help button, accessing with, 54 

ribbon, accessing directly from, 55 

K 

key tips, 48 

keyboard shortcuts 

AutoSelect a range, 77 

AutoSum, 66 

bold, 49 

close, 27 

cycle through worksheets, 37 

flash fill, 98 

italic, 49 

ribbon, show/hide, 42 

save, 30 

select every cell in a worksheet, 78 

underline, 49 

workbook, create new, 64 

M 

macro enabled workbook format, 32 

marching ants, 66 

marquee, 66 

MAX function, creating using AutoSum, 83 

maximize button, 26 

menus 

rich, 45 

shortcut (contextual), 49 

standard, 44 

mini toolbar 

shortcut (contextual) menu, 49 

using when entering text, 48 

minimize button, 26 

moving 

the Excel window, 26 

multiplication operator (*), 85 

N 

name box, 28 

negative numbers, entering into cells, 63 

normal view, 50 

number sign (#), 78 

O 

office theme, changing, 24 

organizing 

excel files, 34 

sample files folder, 28 

P 

page break preview, 50 

page layout view, 50 

PDF, workbook format, 33 

pound sign (#), 78 

printing 

page break preview, 50 

previewing on screen, 46 

protected view, potential problems when 

downloading sample files, 28 

Q 

quick access toolbar 

adding commands to, 46 

adding seperators to, 46 
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deleting commands from, 46 

quick analysis 

totals, creating with, 67 

quotations 

Aristotle, 44 

Confucius, 17 

Euripides, 19 

Robert Collier, 26 

Winston Churchill, 16 

R 

RAID array, 38 

ranges 

AutoSelect , selecting automatically with, 76 

copying data across, 70 

entering data into, 70 

non contiguous, selecting, 74 

select all button, to select a range containing 

every cell in a worksheet, 79 

selecting, 68 

selecting visually for formulas with the mouse, 

84 

restore down button, 26 

ribbon 

benefits of wide screen with, 42 

command groups on, 44 

contextual tabs, explanation of, 42 

controls on, 44 

customizing, 42 

default, resetting to, 42 

font panel controls, explanation of, 42 

overview, 42 

showing and hiding (minimizing), 42 

rows 

making several the same size, 79 

manually setting height of, 79 

resizing automatically, 78 

selecting, 72 

selecting non contiguous, 72 

S 

sample files 

downloading, 11, 28 

organizing folder, 28 

potential protected view problem when 

downloading, 28 

save, 30, 32 

AutoSave, using to recover work after crash, 38 

selecting cells, 68 

smart tag 

explained, 68 

options, 92 

split button, 44 

start Excel, 20 

SUM function 

creating manually using formula 

AutoComplete, 86 

creating using AutoSum, 66 

switch windows, 64 

T 

tabs. See worksheets 

telephone numbers, formatting with flash fill, 98 

the smart method 

learning by participation, 17 

two facing pages rule, 16 

themes. See also office theme 

title bar, 64 

V 

values 

currency prefixes, using with, 63 

entering into cells, 62 

fractions, entering into cells, 63 

negative numbers, entering into cells, 63 

version 

Excel, checking, 22 

versions. See also AutoSave 

earlier versions, viewing, 40 

explanation of, 38 

recovering an earlier version of a workbook, 40 

W 

windows 

arrange all, using to automatically size, 64 

closing, 26 

moving, 26 

resizing, 26 

restoring down, 26 

switching to view a different workbook, 64 

workbooks. See also files 

changing default number of worksheets in, 36 

creating new, 64 

opening, 28 

recent workbooks list, increasing the number of 

entries in, 34 

saving, 30, 32 

switching between open workbooks, 64 

viewing two at the same time, 64 

views, 50 
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worksheets 

adding, 36 

changing default number of, 36 

chart worksheets, explanation of, 36 

deleting, 36 

maximum number of rows and columns in, 28 

navigating, 28, 36 

renaming, 36 

tab colors, changing, 37 

X 

XPS, workbook format, 33 

Z 

zoom control, 104 
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The next book in this series (Essential Skills) 
builds upon the basic skills you’ve already 
learned.   

When you have completed this book/e-book you will have 

excellent Excel skills, good enough to impress any employer, 

and your Excel skills will be better than most office workers 

(even those with many years of experience).   You’ll be able to 

create beautifully laid-out worksheets that will really impress 

and will have completely mastered all of Excel’s charting 

features.  

The paper printed book is always in stock at Amazon.  The e-

book is published in unlocked PDF format (just like this 

basic-skills e-book) and is only available from 

TheSmartMethod.com (this is the publisher’s own web site).  

The last book in the series (Expert skills) 
covers only the most advanced Excel features.   

This book will give you advanced Excel skills that are rarely 

mastered by the average user. By the end of the book you’ll 

be a true Excel expert, able to use all of the power available 

from the world’s most powerful business tool.   

Your Excel skills will be greater and broader than almost all 

other Excel users in the workplace.  

The paper printed book is always in stock at Amazon.  The e-

book is published in unlocked PDF format (just like this 

basic-skills e-book) and is only available from 

TheSmartMethod.com (this is the publisher’s own web site).  
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(in every country of the world) have our books in stock for immediate delivery. 



 

 

Place a direct order for 5+ books for 
wholesale prices and free delivery 
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